cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Highlighted
dpvball
Fanfold Paper
Posts: 19
Registered: ‎08-18-2019
Location: US
Views: 2,130
Message 381 of 562

Re: Moto G6 - Lag / Irresponsive - Post Pie Update [G6 Users pls share your reviews here]

Just to make it easier on everyone else i'm going to summarize how to do the recovery mode reset. Keep in mind this is a complete wipe of your phone and SD card if you have it. So please backup your phone, photos, contacts etc beforehand. You can backup the main stuff on your phone in Settings -> System -> Backup. Other apps might need individual backups as well so just be aware.

 

To initiate the recovery mode reset please do the following steps

 

1) Hold down the power button. Select "Power Off". This will turn off your phone

 

2) When the phone is completely powered off. Press and hold the Power Button and the Volume Down Button. This will start your phone into Fast Boot Mode

 

3) On the next screen, use the volume up and volume down buttons to scroll through the options. Find the option that says "Recovery Mode". From here use the power button to select this option

 

4) The next screen you might get a picture of the android logo lying down and a message that says  "No Command" If you get this, click and hold the power button then press volume up and then release both buttons. This will proceed into recovery mode.

 

5) From the recover mode screen. Use the Volume Up/Down buttons to select the option that says "Wipe Data/Factory Reset". Use the power button to select it once it's highlighted.

 

6) Next Screen you will be prompted to select what you want to delete. Select the user data and personalized content option. Use the power button to select this option

 

7) You will be back on the recovery mode screen and the "Reboot System Now" should be highlighted. Click the power button on this and your system will start back up like brand new. 

 

8) After android boots up and you log back in with your google account, the backup that you made before you reset should automatically be detected. You can restore your system more or less back to the state it was in. 

 

Hopefully you should now have a fully functioning phone again. This worked for me. Best of Luck

davidsmyth
Fanfold Paper
Posts: 5
Registered: ‎08-13-2018
Location: GB
Views: 1,931
Message 382 of 562

Re: Moto G6 - Lag / Irresponsive - Post Pie Update [G6 Users pls share your reviews here]

Factory reset after the last update also has made a massive difference here. Just in time too as I was about to hit the button on a new phone. 

About a week so far hopeful it stays this way! 

dmax66
What's DOS?
Posts: 1
Registered: ‎09-01-2019
Location: GB
Views: 1,818
Message 383 of 562

Re: Moto G6 - Lag / Irresponsive - Post Pie Update [G6 Users pls share your reviews here]

The phone had lags and freezes lasting several seconds and quite frequent after upgrading to Pie. But then, on Friday August 23, another update kicked in and it made a mess.

 

After the update, the touch screen became nearly completely unresponsive and in order to use it I had to lock and unlock the screen several times. When finally it worked, it worked for a few minutes, then again unresponsive. Basically I could not use the phone while on holiday.

 

Tried to restart, do a safe mode reboot - nothing. Same problems, phone unusable.

 

Then I read this thread and I performed a factory reset. Now everything works fine!

 

Shame on Lenovo for not informing of the issue (I saw it reported by many users) and how to fix the problem. I am really questioning whether my  next phone will be a Motorola.

 

 

Pogmog
Fanfold Paper
Posts: 10
Registered: ‎04-29-2019
Location: AU
Views: 1,758
Message 384 of 562

Re: Moto G6 - Lag / Irresponsive - Post Pie Update [G6 Users pls share your reviews here]

I've tried all of the fixes (as far as I can tell) and nothing worked until I did a factory reset. It seems to be working fine now, although it's only been a few hours. Getting the phone back to how it was before the reset wasn't too much hassle at all. I popped out my SD card before I did it, just to be safe.

 

Also, cheers to dpvball for the detailed instructions. I'm sure that will help a lot of people out.

netpenthe
What's DOS?
Posts: 5
Registered: ‎02-21-2016
Location: australia
Views: 1,419
Message 385 of 562

Re: Moto G6 - Lag / Irresponsive - Post Pie Update [G6 Users pls share your reviews here]

i did factory reset - good for about 2 weeks then lag started again

 

just reset again :/

Mmartin0464
Paper Tape
Posts: 5
Registered: ‎09-05-2019
Location: US
Views: 1,386
Message 386 of 562

Re: Moto G6 - Lag / Irresponsive - Post Pie Update [G6 Users pls share your reviews here]

I too am having post Pie update major problems. I cannot open my Internal Storage Folder, my phone freezes no matter what app I'm using, when I do a restart I have to do it 2 or 3 times before I get my apps to appear. I bought my phone unlocked from Amazon. I'm on very limited income and cannot afford to pay for a new phone. This has become beyond frustrating. Motorola/Lenovo either needs to get a fix out to people or replace my phone with a g7.
Hopetimist
Paper Tape
Posts: 9
Registered: ‎05-26-2019
Location: GB
Views: 1,344
Message 387 of 562

Re: Moto G6 - Lag / Irresponsive - Post Pie Update [G6 Users pls share your reviews here]

I did a factory reset on 10 August (see page 34). It ran 'smooth as butter' until a couple of days ago, so that's pretty much 4 weeks. The lag is back, at the moment it's not as bad as it used to be but it's definitely there. 

 

It was a 'settings menu' reset, rather than a 'recovery mode reset'. 

 

I appreciate that the responses from some of you will be 'well, do a recovery mode reset and stop moaning' but to be honest I feel like I shouldn't have to try so many different things to get my phone working properly again :/

 

And it's a pain to back up/restore/re-input login info for all my apps. 

 

By far the easier thing for me is to swerve moto when I get a new phone, which will be sooner than I had hoped. 

digital_Greg
Fanfold Paper
Posts: 22
Registered: ‎06-16-2019
Location: GB
Views: 1,330
Message 388 of 562

Re: Moto G6 - Lag / Irresponsive - Post Pie Update [G6 Users pls share your reviews here]


@Hopetimist wrote:

I did a factory reset on 10 August (see page 34). It ran 'smooth as butter' until a couple of days ago, so that's pretty much 4 weeks. The lag is back, at the moment it's not as bad as it used to be but it's definitely there. 

 

It was a 'settings menu' reset, rather than a 'recovery mode reset'. 

 

I appreciate that the responses from some of you will be 'well, do a recovery mode reset and stop moaning' but to be honest I feel like I shouldn't have to try so many different things to get my phone working properly again :/

 

And it's a pain to back up/restore/re-input login info for all my apps. 

 

By far the easier thing for me is to swerve moto when I get a new phone, which will be sooner than I had hoped. 


Mines done exactly the same almost to the letter. I am starting to believe though that Pie itself is the problem and not just Moto's version of it, quite a few other forums complaining. Im thinking of seriously rolling back to Oreo if I can as there was no issues with that one.

mscoff
Fanfold Paper
Posts: 11
Registered: ‎08-01-2019
Location: US
Views: 1,316
Message 389 of 562

Re: Moto G6 - Lag / Irresponsive - Post Pie Update [G6 Users pls share your reviews here]

I hope that if a rollback is possible(without rooting?) someone will post instructions.

mike314
Punch Card
Posts: 41
Registered: ‎07-06-2019
Location: US
Views: 1,308
Message 390 of 562

Re: Moto G6 - Lag / Irresponsive - Post Pie Update [G6 Users pls share your reviews here]

Unfortunately that is not possible unless you can unlock the bootloader and most of the carrier locked phones are not eligible You might have a chance with one of the ones outside the us

 

If that was possible I am sure a lot of user would have rolled back or get a custom rom

Top Kudoed Authors