cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Porphyrius
Bit Torrent
Posts: 1,552
Registered: ‎10-16-2018
Location: GB
Views: 882
Message 11 of 60

Re: Moto G6 Play - No data after pie update

Long hold the power button until the phone restarts in,"Safemode"  and see if it works?If it does it's an app blocking it usually :/

 

Rene-G6Play
Punch Card
Posts: 11
Registered: ‎03-30-2019
Location: NL
Views: 858
Message 12 of 60

Re: Moto G6 Play - No data after pie update

Just tried the Safe-Mode, but no change.
Only thing I have not tried is a factory reset and start all over :-(
freerott
Paper Tape
Posts: 4
Registered: ‎03-31-2019
Location: NL
Views: 854
Message 13 of 60

Re: Moto G6 Play - No data after pie update

I've tried the factory reset. The same problem is back. I've had contact with my provider T-Mobile Netherlands. They said that they can see I have a 4G-connection. But probably there is a bug in the Pie Update from Motorola.

 

The SIM-card is working fine in the phone of the company where I work. Also, it is working fine in the phone from my wife.

 

Rene-G6Play
Punch Card
Posts: 11
Registered: ‎03-30-2019
Location: NL
Views: 850
Message 14 of 60

Re: Moto G6 Play - No data after pie update

Ok, did you do a factory reset with or without the SIM-card in the phone. I do not know if that would be important, but at least I can do something different.....
freerott
Paper Tape
Posts: 4
Registered: ‎03-31-2019
Location: NL
Views: 848
Message 15 of 60

Re: Moto G6 Play - No data after pie update

I did with the simcard in the phone

Rene-G6Play
Punch Card
Posts: 11
Registered: ‎03-30-2019
Location: NL
Views: 846
Message 16 of 60

Re: Moto G6 Play - No data after pie update

Ok.
By the way... more people have this:
https://us.community.samsung.com/t5/Galaxy-S9/No-Mobile-Data-after-Android-Pie-update/td-p/465306

No solution though :-(

I did a factory reset without the SIM-card and no change, the same problem :-(
Anyone knows another option.....
freerott
Paper Tape
Posts: 4
Registered: ‎03-31-2019
Location: NL
Views: 842
Message 17 of 60

Re: Moto G6 Play - No data after pie update

Tnx for your information

Former Employee
Posts: 6,032
Registered: ‎12-04-2017
Location: IN
Views: 803
Message 18 of 60

Re: Moto G6 Play - No data after pie update


@freerott wrote:

I've tried the factory reset. The same problem is back. I've had contact with my provider T-Mobile Netherlands. They said that they can see I have a 4G-connection. But probably there is a bug in the Pie Update from Motorola.

 

The SIM-card is working fine in the phone of the company where I work. Also, it is working fine in the phone from my wife.

 


Hi freerott,

 

Thanks for posting, sorry to learn about the ongoing issue that you have been facing. We want to look further into this, if you can update your profile with the IMEI of your device, this can help us investigate and see what's causing the disconnect. Also, kindly send a Bug Report regarding this. Bug Report will collect information about your current device state.

Here is how to capture a Bug Report.

Go to Settings ->Developer options -> Enable USB debugging > Toggle On

Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On

Once the issue is reproduced: Go to Settings -> Developer options -> Click on take Bug Report or Press Power button and then choose Bug Report from the Power down menu.

Wait for some time until the Bug Report is collected. It takes around 3 to 4 minutes to collect the Bug Report.

Then upload the Bug Report to your personal Google Drive and then share the link to the Bug Report on the forums in a reply.

Provide observations of what you saw happen right before the Bug Report was taken. Please indicate the local time when you observed the behaviour.

 

Regards,

Swaraj

Motorola Support

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
Nodata_1
Paper Tape
Posts: 4
Registered: ‎04-04-2019
Location: NL
Views: 768
Message 19 of 60

Re: Moto G6 Play - No data after pie update

I have the same problem. Also in The Netherlands and with T-mobile. Is there already a solution? I've no data since the update.

Rene-G6Play
Punch Card
Posts: 11
Registered: ‎03-30-2019
Location: NL
Views: 758
Message 20 of 60

Re: Moto G6 Play - No data after pie update

I have contacted Motorola Support and sent my phone for repairs. Hope to get it back in a week or so.... then I know more.

And We're back...

Move delayed but still coming

Learn More

Top Kudoed Authors