cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Nodata_1
Paper Tape
Posts: 4
Registered: ‎04-04-2019
Location: NL
Views: 860
Message 21 of 60

Re: Moto G6 Play - No data after pie update

Thaks for the update. Really interested in the result.

Rene-G6Play
Punch Card
Posts: 11
Registered: ‎03-30-2019
Location: NL
Views: 823
Message 22 of 60

Re: Moto G6 Play - No data after pie update

Have send the phone for repairs and got it back in 3 working days and the problem was solved. Data connection is back and everything else seems to work. They installed another update.....
Nodata_1
Paper Tape
Posts: 4
Registered: ‎04-04-2019
Location: NL
Views: 796
Message 23 of 60

Re: Moto G6 Play - No data after pie update

Thanks. I will contact support

Senior MotoAgent
Senior MotoAgent
Posts: 7,119
Registered: ‎03-05-2018
Location: US
Views: 764
Message 24 of 60

Re: Moto G6 Play - No data after pie update

Hello freerott, Nodata_1,

 

We appreciate all the reports. We'd like to further investigate this. Please send us a Bug report as we previously requested. 

 

BUG REPORT FOR NORMAL ISSUE:
Go to Settings ->Developer options -> Enable USB debugging > Toggle On
Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On
Once the issue is reproduced: Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.
Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
Then upload the BugReport to your personal Google Drive and then share the link to the BugReport on the forums in a reply.
Provide observations of what you saw happen right before the bug report was taken. Please indicate the local time when you observed the behavior.

 

Also, please update your profile with current phone, carrier and serial number -- this will help me investigate.

Need help updating your profile? See here
Thanks.

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

BlueBird1
Paper Tape
Posts: 4
Registered: ‎04-17-2019
Location: NL
Views: 724
Message 25 of 60

Re: Moto G6 Play - No data after pie update

Same for me. After the update all seems OK when when on WiFi, but then also 4G, 3G and 2G failed. I'm also on T-Mobile but the phone seems to be connected and gets it config when the network was reset.

Rebooting device, Factory Reset, Reset Mobile connections, reset APN, etc. didn't do the trick here. Spend already hours to fix this, not fine when you're on holliday.

 

Senior MotoAgent
Senior MotoAgent
Posts: 7,119
Registered: ‎03-05-2018
Location: US
Views: 695
Message 26 of 60

Re: Moto G6 Play - No data after pie update

Hi BlueBird1,

 

Thanks for posting. Can you share me the details I needed I posted above? Thanks.

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Nodata_1
Paper Tape
Posts: 4
Registered: ‎04-04-2019
Location: NL
Views: 686
Message 27 of 60

Re: Moto G6 Play - No data after pie update

Hi Rich,

 

I don't have the option for a bugreport. So not able to sent you one. You were able to solve it. Is that something we can do ourselves. It is now not working for almost 3 weeks. 

 

 

Regards

BlueBird1
Paper Tape
Posts: 4
Registered: ‎04-17-2019
Location: NL
Views: 664
Message 28 of 60

Re: Moto G6 Play - No data after pie update

Bit difficult, I'm traveling abroad at the moment.

Also checked if I could enable the developer mode, but can't find it "Seems hidden".

The device is on Android 9, version "PPP29.55-25", security patch level: 1 January 2019.

 

I will send your reply to my colleague who is in charge of mobile phones in our Company he received about 6 complaints from my fellow colleagues. I called the helpdesk of T-Mobile Business in the Netherlands because It looked like the setting of the APN were incorrect and did not represent the real values it should need..We did a cross check with a working SIM in from another brand of phone also on Android 9, but this didn't work either. Although this problem looks not provider related they are building a case at their technical support.

Cman3
Paper Tape
Posts: 5
Registered: ‎04-22-2019
Location: NL
Views: 594
Message 29 of 60

Re: Moto G6 Play - No data after pie update

I see no solution ???

I have same problem, please let me know solution

Former Employee
Posts: 6,032
Registered: ‎12-04-2017
Location: IN
Views: 526
Message 30 of 60

Re: Moto G6 Play - No data after pie update


@Nodata_1 wrote:

Hi Rich,

 

I don't have the option for a bugreport. So not able to sent you one. You were able to solve it. Is that something we can do ourselves. It is now not working for almost 3 weeks. 

 

 

Regards


Thanks for reverting, If you are still having trouble with locating Developer option—please follow below steps:

 

  1. Open the Settings app.
  2. Scroll to the bottom and select About phone.
  3. Scroll to the bottom and tap the Build number 7 times.
  4. Return to the previous screen to find Developer options near the bottom.

Once you locate the developer option, please capture the Bug Report so we can share it with our engineer team for further investigation. Also, confirm if you have already contacted the Service team on this? Let us know if you have any questions?

 

Regards,

Swaraj

Motorola Support

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
Top Kudoed Authors