cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
chilty
Paper Tape
Posts: 4
Registered: ‎03-31-2019
Location: GB
Views: 445
Message 1 of 6

Moto g6 no service since pie update

Today my Motorola g6 updated to android pie, but immediately after the update I have had no service and have been unable to solve it with all of the recommended fixes. My calls texts and data are not working and if I try to make a call it says turn off flight mode, but flight mode is off. If I try to manually find a network it says no network available. I have tried various reboots, reinserting the SIM card and checking my network's apn settings etc but nothing works. I'm on Giffgaff in the UK. I'm certain it's a software bug issue as there was no problem at all until android 9.0 was installed earlier. Any help is gratefully received

Barons40
802.11n
Posts: 409
Registered: ‎07-13-2017
Location: GB
Views: 437
Message 2 of 6

Re: Moto g6 no service since pie update

factory reset the phone might help this problem. Have you booted in safe mode to see if this problem is caused by a 3 party app that isn't updated for pie and is causing this.
chilty
Paper Tape
Posts: 4
Registered: ‎03-31-2019
Location: GB
Views: 430
Message 3 of 6

Re: Moto g6 no service since pie update

Thanks for your assistance. Booting in safe mode doesn't help so it can't be an app issue. I haven't done a full factory reset yet as I need to find a way to backup my photos first, do you think that is likely to solve the problem?

chilty
Paper Tape
Posts: 4
Registered: ‎03-31-2019
Location: GB
Views: 367
Message 4 of 6

Re: Moto g6 no service since pie update

I have just done a factory reset, but still no service

Barons40
802.11n
Posts: 409
Registered: ‎07-13-2017
Location: GB
Views: 361
Message 5 of 6

Re: Moto g6 no service since pie update

Talking to your network.. they might be able to help
chilty
Paper Tape
Posts: 4
Registered: ‎03-31-2019
Location: GB
Views: 346
Message 6 of 6

Re: Moto g6 no service since pie update

My network have said there are no issues in my area and because my sim works fine in other phones it must be a Motorola problem. They said it sounds like my phone's network radio antenna has been turned off by the update somehow?

Top Kudoed Authors