cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Amisha77
Paper Tape
Posts: 3
Registered: ‎06-30-2018
Location: IN
Views: 15,518
Message 1 of 94

Moto g6 speaker not working

I had bought a Moto g6 just 20 days ago but since yesterday (30/6/18) the speaker is not working. I would like to request a replacement as the phone is not even a month old.

SatyaSunkara
What's DOS?
Posts: 1
Registered: ‎07-01-2018
Location: IN
Views: 15,149
Message 2 of 94

Re: Moto g6 speaker not working

Guys.... Seems G6 is a big joke. Same with me... Not even a month and speaker is not working..
Senior MotoAgent
Senior MotoAgent
Posts: 6,017
Registered: ‎12-04-2017
Location: IN
Views: 15,118
Message 3 of 94

Re: Moto g6 speaker not working

Hi SatyaSunkara and Amisha77,

 

Thank you for reporting, sorry to learn about that. This is odd, not that I have heard off. We would like to get more information on this to assist you further.

 

Are you able to replicate that, may I know how did you determine that the speaker is not working? Just to narrow down, could you let us know if you have tested your device in device help app/My help app? What is your observation?

 

When you say speaker not working: 

  • Do you mean you are not able to play media files/calls on the loudspeaker?
  • Have you tested in safe mode?

Finally, please update your profile with the IMEI number of your phone? Is it okay if we look into your apps? This will help us investigate. Make sure that your Motorola Privacy is enabled.

If you need a reference in updating your profile, please click this link.

 

Please let us know how it goes?

 

Thanks,

Swaraj

Moto Support

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
Amisha77
Paper Tape
Posts: 3
Registered: ‎06-30-2018
Location: IN
Views: 15,115
Message 4 of 94

Re: Moto g6 speaker not working

Music on YouTube and wynk was not playing and the phone ring was not working as well. During calls and the time when earphones were plugged in there was no problem. It's only the speaker that's not working. I have tried the device help and online troubleshooting service  as well as the safe mode and that didn't help. Then I  contacted your customer care service and they have recommended me to show it in a service centre . Will do the same in this week . But I still expect a replacement as it has been only 20 days that I have bought the device. I request you to grant a replacement .

Senior MotoAgent
Senior MotoAgent
Posts: 6,017
Registered: ‎12-04-2017
Location: IN
Views: 15,107
Message 5 of 94

Re: Moto g6 speaker not working


@Amisha77 wrote:

Music on YouTube and wynk was not playing and the phone ring was not working as well. During calls and the time when earphones were plugged in there was no problem. It's only the speaker that's not working. I have tried the device help and online troubleshooting service  as well as the safe mode and that didn't help. Then I  contacted your customer care service and they have recommended me to show it in a service centre . Will do the same in this week . But I still expect a replacement as it has been only 20 days that I have bought the device. I request you to grant a replacement .


Hi.

 

Thank you for sharing more information on this, as you have tried safe mode/device help -- were you still able to replicate the issue? what was your observation? Does this happen with only wynk music and youtube? Are you able to replicate this with the default music player on your device? Could you share with us a quick video showing the issue, this will help us to investigate further.

 

Have you tried uninstalling and reinstalling these apps and performing clear cache? Let us know if you are able to replicate? And please update your profile -for us to further look into the same.

 

Regards,

Swaraj

Moto Support

 

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
manvi1997
What's DOS?
Posts: 1
Registered: ‎07-04-2018
Location: IN
Views: 15,049
Message 6 of 94

Re: Moto g6 speaker not working

Hi, the same thing happened with me. I have Moto G6 (32GB) and since the last 20 days i have faced this issue thrice. The speaker doesnt work on any platform(calls,music,youtube,saavn). How i fix this is I restart my phone. But i cant keep doing that as it happened today for the third time(in less than a month). Should i get it checked/replaced/do nothing or what

Senior MotoAgent
Senior MotoAgent
Posts: 6,017
Registered: ‎12-04-2017
Location: IN
Views: 15,041
Message 7 of 94

Re: Moto g6 speaker not working


@manvi1997 wrote:

Hi, the same thing happened with me. I have Moto G6 (32GB) and since the last 20 days i have faced this issue thrice. The speaker doesnt work on any platform(calls,music,youtube,saavn). How i fix this is I restart my phone. But i cant keep doing that as it happened today for the third time(in less than a month). Should i get it checked/replaced/do nothing or what


Hi.

 

Thank you for writing to us, this is odd. Could you share with us a video showing the issue? Have you tested in safe mode already? Are you able to replicate this?

 

If yes, kindly share us a Bug report right after you see the issue and another bug report once you restart your device? Bug report will collect information about your current device state. Also, If you can update your profile with the IMEI of your device, this can help us investigate and see what's causing the disconnect.  

Go to Settings ->Developer options -> Enable USB debugging > Toggle On

Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On

Once the issue is reproduced: Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.

Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.

Then upload the BugReport to your personal Google Drive and then share the link to the BugReport on the forums in a reply.

Provide observations of what you saw happen right before the bug report was taken. Please indicate the local time when you observed the behavior.

 

Thanks,

Swaraj

Moto Support

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
RodicaTorres
Blue Screen Again
Posts: 1
Registered: ‎07-06-2018
Location: US
Views: 14,994
Message 8 of 94

Re: moto g6

Hi guys I bought a Moto G6 three weeks ago and since this morning I have problems with the speakers. I did all of the recommendation from this community and still not working. Turn off and on does not work either,I reset the phone to the manufacturing program is not working. The thing is,no even the rings tones when an incoming calls entered sounds. Anyone with same issue I am desperate,the only feature works is the Bluetooth.

Senior MotoAgent
Senior MotoAgent
Posts: 6,017
Registered: ‎12-04-2017
Location: IN
Views: 14,952
Message 9 of 94

Re: moto g6


@RodicaTorres wrote:

Hi guys I bought a Moto G6 three weeks ago and since this morning I have problems with the speakers. I did all of the recommendation from this community and still not working. Turn off and on does not work either,I reset the phone to the manufacturing program is not working. The thing is,no even the rings tones when an incoming calls entered sounds. Anyone with same issue I am desperate,the only feature works is the Bluetooth.


Hi RodicaTorres,

 

Thank you for reporting us, can you test in Safe Mode to see if this is an app issue? To go into Safe Mode, press the physical power key, then press and hold the pop-up "Power off" key until the Safe Mode instructions pop up. Let us know how it goes?

 

Regards,

Swaraj

Moto Support

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
Everythingscrap
Paper Tape
Posts: 6
Registered: ‎07-18-2017
Location: US
Views: 14,899
Message 10 of 94

Re: moto g6

I am having same problem exactly. Less than 1 month old.   Also I have a RMA for my g5 right now that will not charge but the closest FedEx is over an hour away so I'm unable to get it sent immidiately . That turns into a problem it's own. I believe a replacement should br sent out immediately since the phone is days old. 

Top Kudoed Authors