cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Tony1418
What's DOS?
Posts: 1
Registered: ‎06-29-2018
Location: GB
Views: 45,850
Message 1 of 22

No incoming call screen

I have a brand new Moto G6 Play and I cannot find anyway to accept incoming calls, I have no icon or any of the other things I have seen on other users posts in regard to how to accept incoming calls

Does anybody know what I have to do to be able to answer my incoming calls

This is so frustrating

thanks

Motorola Employee
Motorola Employee
Posts: 86
Registered: ‎06-22-2009
Location: US
Views: 45,055
Message 2 of 22

Re: No incoming call screen

Please try the following

 

Go to App Tray->Settings->App & Notifications->App info->Phone

 

Scroll down to Display over other apps and verify that is turned on 

 

If that doesn't work

 

Go to App Tray->Settings->App & Notifications->Settings (Three Vertical Dots Upper Right) and select Reset app preferences.

Xpurist
What's DOS?
Posts: 1
Registered: ‎07-22-2018
Location: US
Views: 44,930
Message 3 of 22

Re: No incoming call screen

I have the same problem.

Suggested steps didn't work. Also, the first option suggested doesn't even exist as described. Display over other apps is not within the App Info - Phone. It's outside in in general settings for all apps and there it's not showing the Phone app listed under Display over other apps. And there is no option to add from there. 

So, what's to be done? 

Senior MotoAgent
Senior MotoAgent
Posts: 6,024
Registered: ‎12-04-2017
Location: IN
Views: 44,912
Message 4 of 22

Re: No incoming call screen


@Xpurist wrote:

I have the same problem.

Suggested steps didn't work. Also, the first option suggested doesn't even exist as described. Display over other apps is not within the App Info - Phone. It's outside in in general settings for all apps and there it's not showing the Phone app listed under Display over other apps. And there is no option to add from there. 

So, what's to be done? 


Hi Xpurist,

 

Thank you for reporting, may I know if you were able to perform 'Reset app preferences' if yes, did you notice any improvements?

 

  • When you say 'No incoming call screen' may I know what are you referring too? Aren't you getting the screen from where you can receive a call or disconnect? If no, what happens when you a get a call?
  • Locate Phone app (under app info) > Storage > clear data/cache.
  • Locate Phone app (under app info) > app notification > 'incoming calls' > toggle all the settings on and share us the screenshot of the page.
  • Let me know if I am missing something?

Also, please update your profile with the IMEI number of your phone? Is it okay if we look into your apps? This will help us investigate. Make sure that your Motorola Privacy is enabled.

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943

 

Thanks,

Swaraj

Moto Support

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
Motog6-BB
What's DOS?
Posts: 2
Registered: ‎08-24-2018
Location: GB
Views: 44,359
Message 5 of 22

Re: No incoming call screen

Go to Settings and under “Device” heading you should have “Notifications” select Blocked from the drop down at the top of Notifications and unblock the “Phone App”.

 

You should now be able to answer incoming calls.

Motog6-BB
What's DOS?
Posts: 2
Registered: ‎08-24-2018
Location: GB
Views: 44,357
Message 6 of 22

Re: No incoming call screen

Go to Settings and under “Device” heading you should have “Notifications” select Blocked from the drop down at the top of Notifications and unblock the “Phone App”.

You should now be able to answer incoming calls.
Highlighted
joeyboy
Paper Tape
Posts: 2
Registered: ‎11-06-2018
Location: GB
Views: 41,625
Message 7 of 22

Re: No incoming call screen

Had same problem re no call answer screen appeared when phone was ringing.

Cured by Settings, Apps,Phone, Storage, Clear Cache,Clear Data

Return to home screen and allow phone to go into locked mode.

Call the phone and all should be working as normal.

 

The question is "why did it need this cure"

Worrying!

Moto Sr Moderator
Moto Sr Moderator
Posts: 12,467
Registered: ‎02-02-2016
Location: US
Views: 41,616
Message 8 of 22

Re: No incoming call screen


@joeyboy wrote:

Had same problem re no call answer screen appeared when phone was ringing.

Cured by Settings, Apps,Phone, Storage, Clear Cache,Clear Data

Return to home screen and allow phone to go into locked mode.

Call the phone and all should be working as normal.

 

The question is "why did it need this cure"

Worrying!


Just for giggles...did you change the animation speed in developer options?

joeyboy
Paper Tape
Posts: 2
Registered: ‎11-06-2018
Location: GB
Views: 41,613
Message 9 of 22

Re: No incoming call screen

No, why?

fpaull
Paper Tape
Posts: 1
Registered: ‎03-09-2016
Location: US
Views: 39,063
Message 10 of 22

Re: No incoming call screen

THERE IS NO CLEAR CACHE, CLEAR DATA!

Top Kudoed Authors