cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
sc000
Punch Card
Posts: 43
Registered: ‎10-06-2018
Location: GB
Views: 143
Message 11 of 22

Re: OK Google Does Not Work

Yes - don't waste your time and wait for Motorola to fix thir c**p update

sc000
Punch Card
Posts: 43
Registered: ‎10-06-2018
Location: GB
Views: 132
Message 12 of 22

Re: OK Google Does Not Work

Google OK has stopped working again on my phone. I've left a support message and requested Motorola to sort out the bugs in this poorly tested upgrade

Senior MotoAgent
Senior MotoAgent
Posts: 4,781
Registered: ‎03-05-2018
Location: US
Views: 99
Message 13 of 22

Re: OK Google Does Not Work

Hi sc000,

 

Can you please update your profile with current phone, carrier and serial number -- this will help me investigate. Please make sure that the options under Settings > Motorola Privacy are on as well, and let me know (just reply here) if it's okay for me to look at your apps to see if they are a source of problems.

Need help updating your profile? See here

 

Best regards,
Rich
Motorola-Lenovo Support

sc000
Punch Card
Posts: 43
Registered: ‎10-06-2018
Location: GB
Views: 87
Message 14 of 22

Re: OK Google Does Not Work

The apps are not a problem since the issue still appears in safe mode. Others have posted  they have the same problem and the phone was fine before the Pie upgrade, Motorola has issued a bug prone Pie update and needs to fix it soon.

Senior MotoAgent
Senior MotoAgent
Posts: 5,001
Registered: ‎12-04-2017
Location: IN
Views: 81
Message 15 of 22

Re: OK Google Does Not Work

Hi All,

 

Thanks for testing, appreciate your efforts. If you have already tried all the steps such as testing in Safe Mode/Re-training Voice/Checking with another account with no avail.


We want to look further into this, if you can update your profile with the IMEI of your device, this can help us investigate and see what's causing the disconnect. Also, kindly send a Bug Report regarding this. Bug Report will collect information about your current device state.

Here is how to capture a Bug Report.

Go to Settings ->Developer options -> Enable USB debugging > Toggle On

Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On

Once the issue is reproduced: Go to Settings -> Developer options -> Click on take Bug Report or Press Power button and then choose Bug Report from the Power down menu.

Wait for some time until the Bug Report is collected. It takes around 3 to 4 minutes to collect the Bug Report.

Then upload the Bug Report to your personal Google Drive and then share the link to the Bug Report on the forums in a reply.

Provide observations of what you saw happen right before the Bug Report was taken. Please indicate the local time when you observed the behavior.

Regards,
Swaraj

Motorola Support

Robghope
Blue Screen Again
Posts: 3
Registered: ‎04-12-2019
Location: GB
Views: 77
Message 16 of 22

Re: OK Google Does Not Work

Mine not working since update ,tried all suggestions here but still no luck.

 

Senior MotoAgent
Senior MotoAgent
Posts: 5,001
Registered: ‎12-04-2017
Location: IN
Views: 75
Message 17 of 22

Re: OK Google Does Not Work


@Robghope wrote:

Mine not working since update ,tried all suggestions here but still no luck.

 


Thanks for reverting, we want to look further into this, if you can update your profile with the IMEI of your device, this can help us investigate and see what's causing the disconnect. Also, kindly send a Bug Report regarding this. Bug Report will collect information about your current device state.

Here is how to capture a Bug Report.

Go to Settings ->Developer options -> Enable USB debugging > Toggle On

Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On

Once the issue is reproduced: Go to Settings -> Developer options -> Click on take Bug Report or Press Power button and then choose Bug Report from the Power down menu.

Wait for some time until the Bug Report is collected. It takes around 3 to 4 minutes to collect the Bug Report.

Then upload the Bug Report to your personal Google Drive and then share the link to the Bug Report on the forums in a reply.

Provide observations of what you saw happen right before the Bug Report was taken. Please indicate the local time when you observed the behavior.

Do let us know if you have any questions?

 

Regards,

Swaraj

Motorola Support

Robghope
Blue Screen Again
Posts: 3
Registered: ‎04-12-2019
Location: GB
Views: 41
Message 18 of 22

Re: OK Google Does Not Work

I just wait and see if a fix is released ,I am not good with tech ,not even know how to add my phone details to profile .

Highlighted
sc000
Punch Card
Posts: 43
Registered: ‎10-06-2018
Location: GB
Views: 38
Message 19 of 22

Re: OK Google Does Not Work

Good plan to wait for Motorola to fix their bugs. Let's hope they don't introduce new bugs once they fix the current ones.

DaveTuck
Paper Tape
Posts: 5
Registered: ‎03-27-2019
Location: GB
Views: 26
Message 20 of 22

Re: OK Google Does Not Work

The bug has re-appeared and is as described in my previous posts. Ok Google does not respind

 

In settings - voice match is turned off. When I try to switch it on it momentarily goes on but then switches itself off. 

 

Bug report link is as follows:

 

https://drive.google.com/file/d/1xEgrMZqw-2wcXaeFRdEK5Zwp_m66cuzv/view?usp=drivesdk

 

A further but had also appeared and counsided with developer mode being switch on. There is now a 3-5 second delay in unlocking the phone which was previously instant. 

 

When unlocking the screen remains black, the wall paper the comes in and is then followed after 2-3 seconds by the home screen's widgets and icons being displayed. 

 

I have turned off developer mode but this does not help. 

Top Kudoed Authors