cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
BobC8
Paper Tape
Posts: 8
Registered: ‎09-23-2016
Location: US
Views: 409
Message 71 of 86

Re: "Hello Moto" won't turn off after update

Very frustrating.  I absolutely hate that voice.  Everytime I hear it, it reminds me just how clueless Lenovo/Moto marketing is, and now that I can't shut it off, it shows me how clueless the engineers are.

I complained in a FB message and pretty quickly got a reply from an agent.  She suggested I clear storage, which clears all app info.  I politely said "No thanks".  I thought I'd live with muting media volume, but found this turns off the Map navigation voice that I rely on.  If I can remember to mute media volume before a power cycle I will, otherwise I'll have this reminder of how incompetent Moto is.

Too bad Agent Rich is ghosting this thread.

BobC8
Paper Tape
Posts: 8
Registered: ‎09-23-2016
Location: US
Views: 399
Message 72 of 86

Re: "Hello Moto" won't turn off after update

BTW, if support is having trouble recreating or fixing this, there's a super easy fix they can do.  Just totally and completely remove the "Hello Moto" voice from the system.  That way you don't have to worry about a bug where some random app data is keeping the phone from reading the simple flag to not play startup sounds.  Just don't have a startup sound in the first place, especially one this annoying.

Scrambow
SCSI Port
Posts: 36
Registered: ‎08-26-2019
Location: AU
Views: 356
Message 73 of 86

Re: "Hello Moto" won't turn off after update

That is an excellent suggestion! And one I fear may be far too simple to implement...

I wonder if a poll were taken, how many Moto users would answer Yes to the question "Is your user experience enhanced by hearing 'Hello Moto' every time you restart your phone?"

My prediction is most would answer No, otherwise this thread wouldn't be 8 pages long already...
rcaz
Paper Tape
Posts: 9
Registered: ‎07-17-2019
Location: US
Views: 354
Message 74 of 86

Re: "Hello Moto" won't turn off after update

My Moto experience is greatly diminished by being forced to hear the rediculous "Hello Moto". You can be sure that Apple & Samsung users aren't subject to this idiocy.

davebreen
Punch Card
Posts: 15
Registered: ‎02-10-2017
Location: US
Views: 183
Message 75 of 86

Re: "Hello Moto" won't turn off after update

Here's my bug report: https://drive.google.com/open?id=1765CmNtZkZ6iDfdHY2afcGL24aBf3xfS

 

PLEASE DO SOMETHING FOR ALL OF US!!!!

davebreen
Punch Card
Posts: 15
Registered: ‎02-10-2017
Location: US
Views: 185
Message 76 of 86

Re: "Hello Moto" won't turn off after update

Time of annoying message upon restart was between 7:30-8 pm 10/6/19

Highlighted
Scrambow
SCSI Port
Posts: 36
Registered: ‎08-26-2019
Location: AU
Views: 110
Message 77 of 86

Re: "Hello Moto" won't turn off after update

BobC8, if you root your device you can actually delete the start-up video file that contains the annoying audio, which is inside /system/media/bootanimation.zip - but of course, you may want to wait till your phone is out of warranty first.

davebreen
Punch Card
Posts: 15
Registered: ‎02-10-2017
Location: US
Views: 94
Message 78 of 86

Re: "Hello Moto" won't turn off after update

Well, I'll be. After chatting with a robot, then a live rep via Facebook, I tried again, and the annoying voice was gone!!!

 

Thanks, Lenovo, for whatever you did.

BobC8
Paper Tape
Posts: 8
Registered: ‎09-23-2016
Location: US
Views: 91
Message 79 of 86

Re: "Hello Moto" won't turn off after update

Any idea what you or they did to remove it?

davebreen
Punch Card
Posts: 15
Registered: ‎02-10-2017
Location: US
Views: 72
Message 80 of 86

Re: "Hello Moto" won't turn off after update

I had already turned off (grayed-out button) Power on sounds in Sound/Advanced. I don't know if they changed something or if it's just working the way it's supposed -- but it's working (at least for now)!!!

Top Kudoed Authors