cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Wooleybear
Paper Tape
Posts: 2
Registered: ‎09-28-2018
Location: CA
Views: 957
Message 1 of 6

moto g6 play network problems

Hello: I too am having network connection problems with my 4 month old phone. I had a moto g 1 and never had a problem in any way, now my Moto g 6 play has suddenly lost network connection from Fido. I got a new sim card but the signal kept cutting out. I know it's not the signal strength because my LTE tablet gets it's signal from the same carrier and it works fine. My phone is up to date and there have been no new apps added. I sure hope this is a solveable problem because I really like this phone.

Senior MotoAgent
Senior MotoAgent
Posts: 4,523
Registered: ‎12-04-2017
Location: IN
Views: 840
Message 2 of 6

Re: moto g6 play network problems

Hi Wooleybear,

 

Sorry to learn about the ongoing trouble and delay in response. Are you still facing the trouble? If yes, could you let us know how frequent the network fluctuation is? Does this affect your calls? Could you please elaborate?

 

Regards,
Swaraj

Moto Support

Wooleybear
Paper Tape
Posts: 2
Registered: ‎09-28-2018
Location: CA
Views: 836
Message 3 of 6

Re: moto g6 play network problems

Thank you for your reply to my problem. The lack of connection affected calls, texts and data BUT fortunately after 2 reboots all is fine!! I certainly hope it stays that way because as I said before,I really like this phone.

Senior MotoAgent
Senior MotoAgent
Posts: 4,523
Registered: ‎12-04-2017
Location: IN
Views: 814
Message 4 of 6

Re: moto g6 play network problems


@Wooleybear wrote:

Thank you for your reply to my problem. The lack of connection affected calls, texts and data BUT fortunately after 2 reboots all is fine!! I certainly hope it stays that way because as I said before,I really like this phone.


Great, thanks!

 

Glad to see the progress! Keep us posted on how it goes?

 

Thanks,

Swaraj

Moto Support

Highlighted
Emjaytee
What's DOS?
Posts: 1
Registered: ‎01-11-2019
Location: JM
Views: 348
Message 5 of 6

Re: moto g6 play network problems

I have this problem too with my dual simm G6 PLay.
It doesn't affect the SIM on another mobile phone G4 (albeit single simm), but when I have all bars to show a strong cell tower signal and have good coverage on both networks, as soon as I place a call the network strength suddenly goes to zero and I cannot continue the call.
When I hang up and wait for a minute or so the strength on the network/SIMM comes back.  
It seems to be happening repeatedly and is very annoying.  I think I may have to revert back to my G4 or try the G6 without the both simms in it.

 

Are there any tips on resolving this?  I note on these other forums others seem to be having the problem also.

Senior MotoAgent
Senior MotoAgent
Posts: 4,523
Registered: ‎12-04-2017
Location: IN
Views: 325
Message 6 of 6

Re: moto g6 play network problems


@Emjaytee wrote:

I have this problem too with my dual simm G6 PLay.
It doesn't affect the SIM on another mobile phone G4 (albeit single simm), but when I have all bars to show a strong cell tower signal and have good coverage on both networks, as soon as I place a call the network strength suddenly goes to zero and I cannot continue the call.
When I hang up and wait for a minute or so the strength on the network/SIMM comes back.  
It seems to be happening repeatedly and is very annoying.  I think I may have to revert back to my G4 or try the G6 without the both simms in it.

 

Are there any tips on resolving this?  I note on these other forums others seem to be having the problem also.


Hi Emjaytee,

 

Sorry to hear, this is unusual. Just to narrow down, may I know from when are you facing this? What carriers you are on? Have you tried changing to a different Network provider to see if that makes any difference?

 

Could you share us a small video showing what you see, we would like to take a look?

 

Regards,

Swaraj

Moto Support

Top Kudoed Authors