cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Shubhamr
Fanfold Paper
Posts: 5
Registered: ‎04-07-2017
Location: IN
Views: 4,454
Message 1 of 8

Moto m speaker not working

My phone's speaker is not working. It is not producing any sound.

cjtayaban
Blue Screen Again
Posts: 7
Registered: ‎02-01-2017
Location: PH
Views: 4,332
Message 2 of 8

Re: Moto m speaker not working

1) Try to update your phone.

2) Factory reset.

3) If it still persists, go to the nearest authorized repair.

Senior MotoAgent
Senior MotoAgent
Posts: 1,316
Registered: ‎01-16-2017
Location: PH
Views: 4,322
Message 3 of 8

Re: Moto m speaker not working


@Shubhamr wrote:

My phone's speaker is not working. It is not producing any sound.


Hi Shubhamr,

 

Make sure your volume is maxed out. Are you using a case or protector? Check what might be covering your mic. 

 

 

Regards,
Anne
Motorola Support

Nomanulhaq82
What's DOS?
Posts: 2
Registered: ‎09-15-2017
Location: PK
Views: 2,205
Message 4 of 8

Re: Moto m XT-1663 speaker not working

 

Re: Moto m XT-1663 speaker not working, 

 

I want to replace the speaker just need the source where to buy? 

 

 

Nomanulhaq82
What's DOS?
Posts: 2
Registered: ‎09-15-2017
Location: PK
Views: 2,205
Message 5 of 8

Re: Moto m XT-1663 speaker not working

 

Re: Moto m XT-1663 speaker not working, 

 

I want to replace the speaker just need the source where to buy? 

 

 

Phoenix3696
What's DOS?
Posts: 1
Registered: ‎12-26-2017
Location: IN
Views: 1,200
Message 6 of 8

Re: Moto m speaker not working

I have the same problem too.My Moto m speakers are also not working.Please tell us any solution.

 

 

Sid_jais
Paper Tape
Posts: 2
Registered: ‎11-02-2019
Location: IN
Views: 63
Message 7 of 8

Re: Moto m speaker not working

One speaker is working while the other is not. What can be the issue?

Highlighted
Senior MotoAgent
Senior MotoAgent
Posts: 406
Registered: ‎04-04-2018
Location: IN
Views: 33
Message 8 of 8

Re: Moto m speaker not working


@Sid_jais wrote:

One speaker is working while the other is not. What can be the issue?


Hi Sid_jais,

 

Thanks for posting! Take the hardware test -- go to the app drawer > Moto help > hardware test > speaker > test. Share the test result to us for further assistance.

 

Regards,

Suman



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.