cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
Responder
Highlighted
MauricioFZ
Paper Tape
Envios: 1
Registrado: ‎11-08-2018
Location: US
Exibições: 35
Mensagem 1 de 1

Motorola Moto X4 se comportando de modo estranho (texto longo)

Duas semanas atras ví que mesmo depois de ter desconectado o cabo do carregador do meu X4 ele continuou com o sinal indicador de carregamento (o raio dentro do icone da bateria) mas continuei com ele funcionando pois precisava utiliza-lo no trabalho.
Quando fui conectar o carregador ao X4 ele simplesmente não carregou. desconectei e conectei algumas vezes, reiniciei o celular, troquei de tomada mas nada funcionava. Tive de deixar o X4 desligado por 30 minutos para depois ligar e conectar ao carregador, e enfim carregou.
Uma semana depois, sem nenhum motivo o celular fica com o aviso de que o cabo USB estava conectado e funcionando para "Fornecer Energia" e também afirmando que um cartão SD foi detectado mas não utilizo cartão SD... Novamente tive que deixar desligado por mais 30 minutos para que aquele aviso sumisse.
E finalmente, hoje pela manhã coloquei ele carregar mas a carga só chegava até 75%.... Novamente adotei a tecnica de deixa-lo desligado por um tempo para depois carregar completamente. E Quando ligo ele.... Mensagem de cabo USB conectado e Cartão SD detectado novamente.

Aluma ideia de o que pode estar causando essas anomalias???
Pode ser um problema em alguma peça do celular? Ou sera algum problema no sistema operacional Android?

Detalhes: Uso apenas carregado e cabo originais do Motorola Moto X4

Autores com kudos principais