Comunidad Motorola

Teléfonos Moto XMoto X 4ta Gen
Todos los temas del foro
Opciones

3 Publicaciones

04-14-2018

VE

1 Signins

54 Páginas vistas

  • Publicaciones: 3
  • Registrado: ‎04-14-2018
  • Ubicación: VE
  • Puntos de vista: 54
  • Message 1 of 52

Moto X4 problemas de carga.. Ayuda!!!

2018-04-14, 3:05 AM

Desde ayer mi moto X4 se me descargo al momento de ponerlo a cargar, queda en 0%, lo deje toda la noche y seguia  igual solo enciende led blanco titilando, todos esto lo hice con su cargador y cable original, probé con otro cargador y cable obteniendo el mismo resultado, intenté hacer el recovery y se reinicia, inicie en  factory mod , y logré iniciar Android cabe destacar q es la versión 8.0 Oreo, el cel funcionando bien, solo que de igual manera seguía apareciendo 0% "no se realiza carga"  a pesar de estar conectado el cargador original y con la opción turbo power activa ya que sale el mensaje al inicio de sesión en Android, les agradezco toda la ayuda e información q me puedan brindar, Saludos

Respuesta
Opciones

3 Publicaciones

04-14-2018

VE

1 Signins

54 Páginas vistas

  • Publicaciones: 3
  • Registrado: ‎04-14-2018
  • Ubicación: VE
  • Puntos de vista: 54
  • Message 2 of 52

MOTO X4 NO CARGA

2018-04-14, 2:50 AM

Me pasa lo mismo con mi X4 se queda en 0% no se puede realizar la  carga, ahí funciona normalmente hasta q lo desconecto y se apaga inmediatamente, lo inicio por factory mod y prende un LED blanco

Respuesta
Opciones

4242 Publicaciones

02-02-2016

US

1520 Signins

149452 Páginas vistas

  • Publicaciones: 4242
  • Registrado: ‎02-02-2016
  • Ubicación: US
  • Puntos de vista: 149452
  • Message 3 of 52

Re: MOTO X PLAY NO CARGA

2018-04-16, 21:03 PM

  ha escrito:

Me pasa lo mismo con mi X4 se queda en 0% no se puede realizar la  carga, ahí funciona normalmente hasta q lo desconecto y se apaga inmediatamente, lo inicio por factory mod y prende un LED blanco


Buen día risbelh,

 

Lamento el inconveniente con tu equipo, no te preocupes, estoy para ayudarte. ¿Utilizas el cargador original? ¿El equipo se apagó porque se descargó por completo o se apagó a un nivel de batería específico? Cuando nos comentas que funciona normalmente hasta que lo desconectas del cargador, es entonces cuando se apaga, ¿es decir que logras ver el indicador de carga? ¿Tu cargador funciona correctamente con otros equipos?

 

Intenta realizar un reinicio forzoso, mantén pulsada la tecla de encendido durante 10 - 20 segundos. 

 

Recuerda que:

  • No se eliminarán los datos del teléfono.
  • Si el equipo logra cargar, asegúrate de que esté cargado a un mínimo del 5 %. Si la batería se encuentra por debajo del 5 %, el dispositivo no se encenderá. Si el equipo se ha descargado por completo, debes cargarlo durante un mínimo de 15-20 minutos con el cargador.
  • Si confirmas que el cargador no está trabajando correctamente con otros equipos, puedes probar otro cargador.

 

Saludos,

Suny

Motorola Soporte

Respuesta
Opciones

4242 Publicaciones

02-02-2016

US

1520 Signins

149452 Páginas vistas

  • Publicaciones: 4242
  • Registrado: ‎02-02-2016
  • Ubicación: US
  • Puntos de vista: 149452
  • Message 4 of 52

Re: Moto X4 problemas de carga.. Ayuda!!!

2018-04-20, 18:46 PM

  ha escrito:

Desde ayer mi moto X4 se me descargo al momento de ponerlo a cargar, queda en 0%, lo deje toda la noche y seguia  igual solo enciende led blanco titilando, todos esto lo hice con su cargador y cable original, probé con otro cargador y cable obteniendo el mismo resultado, intenté hacer el recovery y se reinicia, inicie en  factory mod , y logré iniciar Android cabe destacar q es la versión 8.0 Oreo, el cel funcionando bien, solo que de igual manera seguía apareciendo 0% "no se realiza carga"  a pesar de estar conectado el cargador original y con la opción turbo power activa ya que sale el mensaje al inicio de sesión en Android, les agradezco toda la ayuda e información q me puedan brindar, Saludos


Buen día risbelh,

 

Cuando nos mencionas que el equipo se reinicia, ¿podrías confirmar qué pantalla puedes visualizar? ¿Visualizas opciones para encender el equipo? Para confirmar, ¿lograste reiniciarlo y conectado al cargador es la única manera de que el equipo no se apague?

 

Si efectivamente logras encender el equipo, te recomiendo realizar una prueba en la aplicación "Ayuda" para confirmar si el inconveniente es físico:

 

-Ve a Menú > Aplicación de ayuda del dispositivo > Solucionar > Prueba de Hardware > Hardware > Batería.

 

-En la opción "Fuente de energía" verifica si dice conectado cuando lo conectas al cargador.

 

Quedo atenta a tu respuesta.

 

Saludos,

Suny

Motorola Soporte

Respuesta
Opciones

4 Publicaciones

04-28-2018

MX

5 Signins

82 Páginas vistas

  • Publicaciones: 4
  • Registrado: ‎04-28-2018
  • Ubicación: MX
  • Puntos de vista: 82
  • Message 5 of 52

Re: Moto X4 problemas de carga.. Ayuda!!!

2018-04-28, 16:14 PM

Buen día, tengo el mismo problema. Todo ocurrio de repente que se apago y ya no quizo encender, al momento de ponerlo a cargar, marca en pantalla el rayo en color blanco pero no avanza la carga ni nada, solo me queda agregar que el dispositivo practicamente esta nuevo, a penas y tenia 2 meses y medio de uso. Ahora sospecho que todos estos dispositivos tienen defecto.

Respuesta
Opciones

6226 Publicaciones

07-06-2017

US

2096 Signins

127915 Páginas vistas

  • Publicaciones: 6226
  • Registrado: ‎07-06-2017
  • Ubicación: US
  • Puntos de vista: 127915
  • Message 6 of 52

Re: Moto X4 problemas de carga.. Ayuda!!!

2018-04-30, 16:54 PM

  ha escrito:

Buen día, tengo el mismo problema. Todo ocurrio de repente que se apago y ya no quizo encender, al momento de ponerlo a cargar, marca en pantalla el rayo en color blanco pero no avanza la carga ni nada, solo me queda agregar que el dispositivo practicamente esta nuevo, a penas y tenia 2 meses y medio de uso. Ahora sospecho que todos estos dispositivos tienen defecto.


Hola ,

 

Entiendo tu molestia y te ofrezco una disculpa por el inconveniente. Permíteme ayudarte.

En este caso, verificando lo que nos comentas el equipo al parecer no te permite ingresar al menú principal. Ya que sólo muestra el icono de batería.

 

¿Has intentado cargarlo con cargador diferente?

¿El cargador que utilizas es el original?

¿Has llevado el equipo a un centro de servicio autorizado?

Por favor, confírmanos la información para poder brindarte mayor asistencia.

 

Si tienes consultas adicionales, no dudes en escribirnos.

Atte, Kevin
Motorola Soporte.



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Respuesta
Opciones

4 Publicaciones

04-28-2018

MX

5 Signins

82 Páginas vistas

  • Publicaciones: 4
  • Registrado: ‎04-28-2018
  • Ubicación: MX
  • Puntos de vista: 82
  • Message 7 of 52

Re: Moto X4 problemas de carga.. Ayuda!!!

2018-05-01, 14:17 PM

Hola @agent_kevin, buen dia.

 

El proceso que realizo es el siguiente: 

1.- Conecto el cargador (original) al toma corrientes de pared.

2.- Conecto el celular al cargador, acto seguido el celular activa la pantalla y se muestra solo el icono de un rayo dentro de un circulo.

3.- 2 Segundos despues de haber conectado el cargador y de haber mostrado el icono, la pantalla se apaga, lo deje cargando por mas de 8 horas y no sirvio no carga, definitivamente nada.

4.- Ya realice los pasos de restauracion de fabrica, pero como el celular esta complemtamente en 0% de carga, no logra realizarse el proceso de restauración, entre de igual manera por factory mode, y en esa opcion entre normal, cargaron bien todas mis aplicaciones, pero el detalle esta en que la carga no avanza el porcentaje de la bateria me marca 0% y nada q avanza.

 

Ahora respondo a  sus interrogantes...

 

¿Has intentado cargarlo con cargador diferente?

La respuesta es si, lo intente cargar un cargador distinto al que traia el equipo, pero por otro del mismo modelo, se lo pedi prestado a una amiga que igual adquirio un moto x4, y no cargo, hace lo mismo que con el cargador que traia, mas sin embargo el celular de mi amiga si carga con mi cargador, por eso deduzco que es el equipo el que tiene el problema.

 

¿El cargador que utilizas es el original?

Si, los dos cargadores con los que he intentado cargar el equipo son originales.

 

¿Has llevado el equipo a un centro de servicio autorizado?

Por el momento, lo mande a garantia con el distribuidor en que adquiri el equipo, ya que como mencione en mi comentario, el celular lo habia adquirido y usado apenas dos meses y medio, practicamente esta nuevo (para mi), como para que haya fallado.

 

Respuesta
Opciones

3 Publicaciones

06-19-2018

EC

4 Signins

36 Páginas vistas

  • Publicaciones: 3
  • Registrado: ‎06-19-2018
  • Ubicación: EC
  • Puntos de vista: 36
  • Message 8 of 52

Re: Moto X4 problemas de carga.. Ayuda!!!

2018-06-19, 22:40 PM
Hola, por favor si encontraste una solución dime porque tengo el mismo problema
Respuesta
Opciones

10 Publicaciones

01-16-2018

MX

14 Signins

146 Páginas vistas

  • Publicaciones: 10
  • Registrado: ‎01-16-2018
  • Ubicación: MX
  • Puntos de vista: 146
  • Message 9 of 52

Re: Moto X4 problemas de carga.. Ayuda!!!

2018-07-07, 19:26 PM

Que tal, a mi igual me esta pasando lo mismo, apenas el dia de ayer por la noche iba  a conectar el cargador a mi celular para cargarlo y lo conecte y nadamas no carga!!!!

 

Ya lo desconecte, lo trate de cargar con otro cargador y tampoco carga!

 

Siempre mi equipo lo cargue con el cable y adaptador a la corriente original! ahora nose porque pasa eso.

 

ESPERO PUEDAN AYUDARME.....MI EQUIPO APENAS VA A CUMPLIR 2 MESES DE QUE LO COMPRE Y NO PUEDE ESTAR FALLANDO!!!

Respuesta
Opciones

4 Publicaciones

04-28-2018

MX

5 Signins

82 Páginas vistas

  • Publicaciones: 4
  • Registrado: ‎04-28-2018
  • Ubicación: MX
  • Puntos de vista: 82
  • Message 10 of 52

Re: Moto X4 problemas de carga.. Ayuda!!!

2018-07-10, 22:41 PM

Yo no le encontre solucion, lo mande a garantía con el proveedor que lo compre y para mi buena o mala suerte, me devolvio otro equipo ya que segun el fabricante no le daba pronta respuesta al inconveniente con el motox4, esa fue mi unica solucion.

Insisto esos equipos estan mal fabricados, como es posible a a pocos 2 meses de uso ya haya fallado. 

Decidí mejor cambiar de equipo y probar un Samsung :smileywink: 

A un mes de estar con el todo va funcionando a la perfección. 

Respuesta
Inicio del foro

Principios de la Comunidad

Por favor revise nuestras Pautas antes de publicar.

Aprende más

Echa un vistazo a las ofertas actuales!

Ir de compras
X

Save

X

Borrar

Autores principales de Kudoed

Banear el Usuario prestigio

Ver todo