cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
Responder
Highlighted
alnexus
Fanfold Paper
Envios: 2
Registrado: ‎05-31-2019
Location: BR
Exibições: 35
Mensagem 1 de 1

Bateria acabando com 80%

Ok, meu problema é o seguinte: Eu tenho um Moto X Force que desliga com 80%, ele era bloqueado antes e tinha outra bateria, daí eu troquei a bateria pois eu queria instalar uma versão customizada do Sistema Operacional, desbloqueei o bootloader, processo de sempre, após trocar a bateria (antes de desbloquear o bootloader) ele continuava com o mesmo problema, acabando com 78%-87%, o celular desligava e quando eu apertava o botão Power não mostrava aquela telinha de "sem bateria" com um aviso (!), desbloqueei o bootloader (Instalei o Moto X Force L!te Android 7.0 NPKS25.200-12-9) e o problema persistiu, além disso eu usava um carregador sem fio pois a entrada estava ruim (eu arrumei a entrada e troquei a bateria), mas antes disso eu usava um carregador Turbo, eu tentei calibrar a bateria com o Root Essentials carreguei até 100% e apertei no botão, por algum motivo aconteceu a mesma coisa, descarregou (desligou apenas) com 87%, se eu colocar no carregador ele instântaneamente mostra aquela tela branca com uma bateria no meio, no caso, carregando, mas isso acontece e a tela "pisca", alternando entre a tela de inicialização e a tela de carregamento rapidamente, eu tentei calibrar umas 5 vezes, não deu certo, agora eu descarreguei ele até 0% (eu deixei ligado na tela do TWRP a noite inteira pra descarregar) e realmente estava 0%, pois quando eu pressionava o botão Power mostrava a tela de aviso sem bateria, carreguei até 100%, tirei o cabo, ele descarregou 2% e carreguei até 100% denovo, pra ter certeza que estava 100%, calibrei e... foi ainda mais rápido pra ele desligar. Alguém pode me ajudar?

EDIT: O antigo carregador Turbo era genérico, ele tinha as seguintes saidas: 5V = 3A, 9V = 2A e 12V= 1.5A, e depois de parar de usar esse eu comecei a usar outro genérico de 5V = 3.1A, que tinha uma entrada para "IPAD" e "SAMSUNG", eu coloquei no da SAMSUNG para carregar, a última carga que eu dei foi em um original da Xiaomi, 5V = 2A.