cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
Responder
giorgioguedin
What's DOS?
Envios: 1
Registrado: ‎09-11-2017
Location: BR
Exibições: 790
Mensagem 1 de 3

Câmera frontal do x force não funciona / sumiu

A câmera frontal do meu x force simplesmente sumiu do celular. Quando faço o movimento com a mão pra frontal aparece o seguinte erro, " Não é possível iniciar a câmera. Caso isso ocorra novamente, reinicie seu telefone". Já reniciei a câmera, limpei cachê, restaurei as configurações de fábrica e nada. Como resolver?

Highlighted
Fpassada
Paper Tape
Envios: 2
Registrado: ‎12-28-2018
Location: BR
Exibições: 136
Mensagem 2 de 3

Re: Câmera frontal do x force não funciona / sumiu

Estou tendo o mesmo problema ha meses.. tentei as mesma soluções que você, mas nenhuma funcionou, exceto voltar para as configurações de fábrica. Porém teria que baixar todos os apps de novo e no meu caso, o erro retornou alguns dias depois. Então, desisti de ficar ressetando e resolvi esperar uma atualização da Motorola, o que até agora não aconteceu. 😪
Fpassada
Paper Tape
Envios: 2
Registrado: ‎12-28-2018
Location: BR
Exibições: 44
Mensagem 3 de 3

Re: Câmera frontal do x force não funciona / sumiu

UPDATE:

 

Entrei em contato com o suporte da Motorola, e o seguinte processo foi realizado:

 

app configurar => apps e noticações => informações do app => câmera => armazenamento => limpar dados

 

Após os dados serem apagados, ir no app Moto Ajuda, testar hardware e testar a câmera. (no meu caso, esse processo não funcionou, o erro persistiu, mas talvez ajude alguma outra pessoa com esse problema)

 

O próximo passo foi fazer o mesmo teste, porém em modo de segurança (Desta forma os apps de terceiros serão desativados, para conseguir identificar se é algum erro de app ou do proprio aparelho)

 

Para fazer isso:

Manter o botão de liga/desliga pressionado, quando aparecer desligar/reiniciar na tela você solta o botão e mantém pressionada a opção de desligar durante 3 segundos, depois você clica em ok

O telefone irá ser reinicializado, com uma observação de "Modo de Segurança" sendo exibida. Depois só fazer o mesmo teste no app Moto Ajuda. (O que no meu caso, também não funcionou)

Irei levar o aparelho na assistência, quando tiver noticias posto aqui de novo. Smiley triste