cancelar
Mostrando resultados para 
Pesquisar então 
Você quer dizer: 
Responder
patodec
What's DOS?
Envios: 1
Registrado: ‎04-11-2017
Location: BR
Exibições: 1.475
Mensagem 1 de 3

Carregamento Lento Bateria após carga 'zerar' - Carregador Turbo não funciona

Bom dia a todos,

 

Meu Moto X Force apresenta um comportamento sui generis. Em termos de carregamento, ele sempre fucnionou normalmente, inclusive através do carregamento rápido (turbo). Pelo meu perfil de utilização, tenho o costume de sempre deixar o aparelho com carga. Quando ele chega em 5, 10%, eu coloco ele no carregador. Até então, normal, ele carregava normalmente. Entretanto, há coisa de um mês eu o deixei descarregar completamente, o que não seria anormal, mas aí começaram os problemas na bateria/carregamento.

 

Pois bem, ao 'zerar' a bateria, com o celular desligado, inseri o aparelho no carregador turbo, mas pra minha surpresa ele não carregava. Depois de cerca de 12 horas, ele atingiu 3 ou 4%, e disso não mudava. Com ele ligado, comecei a perceber que o carregamento rápido não estava funcionando, estava extremamente lento. Troquei de tomada, carregador, testei outro celular no turbo, tudo normal. Me parece que o problema está relamente no hardware ou sistema. 

 

Pois bem, depois desse incidente, ele ficou com o carregamento apenas lento, demorndo cerca de 12, 20 horas para carregar um ciclo de 100%. Depois de uns dias, entretanto, o carregamento rápido voltou a funcionar vez ou outra, de forma intermitente. Eu conseguia o carregamento rápido de forma aleatória, as vezes dava, as vezes não. Pra piorar, deixei o celular descarregar completamente recentemente, sendo que o carregamento turbo parou de vez. Exatamente como da primeira vez, descrito acima. Pra piorar, ele carrega muito mais lentamente do que o normal. Se você resolver usar ligado ao carregador, o ritmo de uso é superior ao carregamento. Ou seja, não dá pra usar.

 

Enfim, eu não sei se é hardware ou software. Já tentei carregar no modo de segurança, mas não deu certo. Já procurei outras soluções na internet, mas não achei. Salientando que fiz todos os testes, troquei tomadas, carregadores, celulares, tudo pra testar se nãos seria um problema externo - mas tudo funciona bem. Reiterando ainda que este problema começou depois que a bteria 'zerou' uma primeira vez, antes isso não acontecia.

 

Eu estava na expectativa de ser algum problema de software, sendo que assim que ele fosse atualizado para o Nougat, o problema poderia ser sanado. Mas a Lenovo está demorando demasiadamente para atualizar para essa versão, não posso sequer confirmar essa dúvida.

 

Meu celular ainda tem um mês de garantia, com Android 6.0 e demais configarções de fábrica.

 

Se alguém puder ajudar, eu agradeço antecipadamente.

 

Atenciosamente,

André

 

 

Motorola Employee
Motorola Employee
Envios: 3.138
Registrado: ‎03-15-2016
Location: BR
Exibições: 1.448
Mensagem 2 de 3

Re: Carregamento Lento Bateria após carga 'zerar' - Carregador Turbo não funciona


patodec escreveu:

Bom dia a todos,

 

Meu Moto X Force apresenta um comportamento sui generis. Em termos de carregamento, ele sempre fucnionou normalmente, inclusive através do carregamento rápido (turbo). Pelo meu perfil de utilização, tenho o costume de sempre deixar o aparelho com carga. Quando ele chega em 5, 10%, eu coloco ele no carregador. Até então, normal, ele carregava normalmente. Entretanto, há coisa de um mês eu o deixei descarregar completamente, o que não seria anormal, mas aí começaram os problemas na bateria/carregamento.

 

Pois bem, ao 'zerar' a bateria, com o celular desligado, inseri o aparelho no carregador turbo, mas pra minha surpresa ele não carregava. Depois de cerca de 12 horas, ele atingiu 3 ou 4%, e disso não mudava. Com ele ligado, comecei a perceber que o carregamento rápido não estava funcionando, estava extremamente lento. Troquei de tomada, carregador, testei outro celular no turbo, tudo normal. Me parece que o problema está relamente no hardware ou sistema. 

 

Pois bem, depois desse incidente, ele ficou com o carregamento apenas lento, demorndo cerca de 12, 20 horas para carregar um ciclo de 100%. Depois de uns dias, entretanto, o carregamento rápido voltou a funcionar vez ou outra, de forma intermitente. Eu conseguia o carregamento rápido de forma aleatória, as vezes dava, as vezes não. Pra piorar, deixei o celular descarregar completamente recentemente, sendo que o carregamento turbo parou de vez. Exatamente como da primeira vez, descrito acima. Pra piorar, ele carrega muito mais lentamente do que o normal. Se você resolver usar ligado ao carregador, o ritmo de uso é superior ao carregamento. Ou seja, não dá pra usar.

 

Enfim, eu não sei se é hardware ou software. Já tentei carregar no modo de segurança, mas não deu certo. Já procurei outras soluções na internet, mas não achei. Salientando que fiz todos os testes, troquei tomadas, carregadores, celulares, tudo pra testar se nãos seria um problema externo - mas tudo funciona bem. Reiterando ainda que este problema começou depois que a bteria 'zerou' uma primeira vez, antes isso não acontecia.

 

Eu estava na expectativa de ser algum problema de software, sendo que assim que ele fosse atualizado para o Nougat, o problema poderia ser sanado. Mas a Lenovo está demorando demasiadamente para atualizar para essa versão, não posso sequer confirmar essa dúvida.

 

Meu celular ainda tem um mês de garantia, com Android 6.0 e demais configarções de fábrica.

 

Se alguém puder ajudar, eu agradeço antecipadamente.

 

Atenciosamente,

André

 

 


Olá, patodec.

 

Caso seja alguma irregularidade no software do aparelho, você pode tentar realizar uma restauração de fábrica em seu aparelho. Lembrando que esse procedimento apaga tudo que estiver salvo no armazenamento interno do aparelho.

 

Caso o erro continue após esse procedimento, indico que leve seu aparelho em nossa assistência técnica para analise: https://goo.gl/KtWNP5.

 

Abs!

 

Bruno Rodrigues
Moderador do Fórum

Highlighted
Leonardoaaragao
What's DOS?
Envios: 2
Registrado: ‎08-29-2017
Location: BR
Exibições: 793
Mensagem 3 de 3

Re: Carregamento Lento Bateria após carga 'zerar' - Carregador Turbo não funciona

Meu motoforce está reiniciando sozinho desde a última atualização. Já fiz reinstalação e formatei, continua a o problema.