Comunidad Motorola

Teléfonos Moto XMoto X Play
Todos los temas del foro
Opciones

1 Publicaciones

07-16-2020

AR

3 Signins

5 Páginas vistas

  • Publicaciones: 1
  • Registrado: ‎07-16-2020
  • Ubicación: AR
  • Puntos de vista: 5
  • Message 1 of 2

Desde la actualización 7.1.1, se me apaga el celular

2020-07-16, 23:24 PM
Hola a todos, primer post que hago y tengo un pequeño (o gran) problema. Sucede que cuando actualicé mi celular a Android 7.1.1 comenze a tener el problema de que el celular se me apaga solo aun teniendo batería. Aveces cuando termina de cargar lo desconecto cuando baja apenas un poco enceguida se apaga solo y cuando lo vuelvo a encender se apaga otra vez. Esto pasa con cualquier porcentaje de la batería y se repite el ciclo de apagar y encerder constantemente hasta que no lo conecte. También se me apaga si activo la camara y aveces no puedo ni terminar de ver un video o cuando cambio el video automáticamente el celular se apaga. Ya intenté calibrando la batería y nada. E intentado formateando el celular y nada el problema persiste es más siento que empeora cada vez que lo formateo. Algunos me dicen que para solucionarlo es instalar el firmware anterior (ya que esta confirmado que NO MANDARÁN OTRA ACTUALIZACIÓN), si es posible lo acepto. En fin cualquier ayuda se los agradecería, no quiero estar cambiando el celular por una simple actualización de sistema. :( Saludos!
Respuesta
Opciones

6181 Publicaciones

07-06-2017

US

2092 Signins

127585 Páginas vistas

  • Publicaciones: 6181
  • Registrado: ‎07-06-2017
  • Ubicación: US
  • Puntos de vista: 127585
  • Message 2 of 2

Re:Desde la actualización 7.1.1, se me apaga el celular

2020-07-31, 16:09 PM

@ Maximmax wrote:
 

Hola a todos, primer post que hago y tengo un pequeño (o gran) problema.Sucede que cuando actualicé mi celular a Android 7.1.1 comenze a tener el problema de que el celular se me apaga solo aun teniendo batería. Aveces cuando termina de cargar lo desconecto cuando baja apenas un poco enceguida se apaga solo y cuando lo vuelvo a encender se apaga otra vez. Esto pasa con cualquier porcentaje de la batería y se repite el ciclo de apagar y encerder constantemente hasta que no lo conecte. También se me apaga si activo la camara y aveces no puedo ni terminar de ver un video o cuando cambio el video automáticamente el celular se apaga.Ya intenté calibrando la batería y nada. E intentado formateando el celular y nada el problema persiste es más siento que empeora cada vez que lo formateo.Algunos me dicen que para solucionarlo es instalar el firmware anterior (ya que esta confirmado que NO MANDARÁN OTRA ACTUALIZACIÓN), si es posible lo acepto.En fin cualquier ayuda se los agradecería, no quiero estar cambiando el celular por una simple actualización de sistema. :(Saludos!

 

Hola,

 

Con gusto te ayudamos con el problema que se apaga el equipo. Mencionas que ya has realizado todo tipo de procedimientos y que el problema persiste. Lo recomendado es que verifiques su reparación con el centro técnico. ¿De qué ciudad o provincia te comunicas? Quedo a espera de tu respuesta.

 

Slds,
Kevin
Motorola Soporte.



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Respuesta
Inicio del foro

Principios de la Comunidad

Por favor revise nuestras Pautas antes de publicar.

Aprende más

Echa un vistazo a las ofertas actuales!

Ir de compras
X

Save

X

Borrar

Autores principales de Kudoed

Banear el Usuario prestigio

Ver todo