Comunidad Motorola

Teléfonos Moto XMoto X Play
Todos los temas del foro
Opciones

2 Publicaciones

04-13-2020

AR

2 Signins

20 Páginas vistas

  • Publicaciones: 2
  • Registrado: ‎04-13-2020
  • Ubicación: AR
  • Puntos de vista: 20
  • Message 1 of 1

IMPOSIBLE VOLVER A ROM ORIGINAL. AYUDA!

2020-04-13, 18:13 PM

Buenas tardes!   Soy Gabriel de Argentina. Escribo porque hace dos meses pasé mi motoXplay a Android 7.1 para lationoamérica, pensando que sería mejor.  Desde ese momento mi celular no deja de tener problemas... 

En primer lugar se me agota la batería mucho más rápido y carga 4 o 5 veces más lento.  Además día por medio me quedaba completamente sin señal, aunque me seguía detectando la SIM con su número telefónico.

 

Ahora directamente no toma señal y tarda toda una noche en cargar la batería.

 

Ya probé de cargar de nuevo el APN tal cual lo indica en la web de mi proovedor de servicio telefónico, Personal Argentina.

Probé la Sim Card en otro celular y funciona perfecto (llama, envía sms y conecta a internet)

Probé de restaurar redes.

Probé de restaurar a fábrica.

Borre Wipe Data y Dalvik. Eliminé caché.

 

Ahora estoy luchando por reinstalar la ROM original que la descargué del sitio ofocial Motorola, con los driver para mi Windows.

 

Hago todos los pasos indicados con la Rom original descargada y fastboot, abro la ventana de comandos (con el celular conectado y el driver instalado) pero al darle el comando

FASTBOOT DEVICES no me reconoce el celular.  Probé con 5 cables usb diferentes, pero nada...

 

Intenté cargar la nueva ROM desde Recovery Mode, pero nada...

 

ME PUEDE AYUDAR POR FAVOR!

 

Desde ya muchas gracias!!!

 

Respuesta
Inicio del foro

Principios de la Comunidad

Por favor revise nuestras Pautas antes de publicar.

Aprende más

Echa un vistazo a las ofertas actuales!

Ir de compras
X

Save

X

Borrar

Autores principales de Kudoed

Banear el Usuario prestigio

Ver todo