Mostrando los resultados de 
Buscar en lugar de 
Querías decir 
Responder
Paper Tape
Mensajes publicados: 7
Registrado: ‎03-27-2017
Location: AR
Mensaje 11 de 34 (1.394 Visitas)

Re: Moto X Play XT1563 - No carga bateria, solo carga en Fastboot 10%

hola :

yo tengo un motorola droid turbo 2 -XT1585- con 4 meses de uso y con el problema en la carga de la bateria, (no carga nada o llega a un 4% maximo con cargador original y habiendo descartado que sea un problema de cargador,cable o puerto usb, porque probe todas las convinaciones e incluso mi cargador en otro terminal y carga correctamente.

motorola Argentina me respondio que no cubre en garantia el terminal porque fue comprado fuera del pais.

QUIERO PREGUNTAR SI SABEN COMO SOLUCIONAR ESTE PROBLEMA O SI TIENE SOLUCION ,estaba por comprar una bateria nueva pero ,al compañero de foro damage_ ya la cambio y no obtuvo resultado.

agradezco cualquier respuesta.

diego

 

Paper Tape
Mensajes publicados: 2
Registrado: ‎04-25-2017
Location: DO
Mensaje 12 de 34 (1.285 Visitas)

Re: Moto X Play XT1563 - No carga bateria, solo carga en Fastboot 10%

hola, tengo el mismo problema con mi motorola maxx 2 xt1565, que solo carga la bateria en modo fastboot, eh probado de todo, cargadores, usb y nada..

 

en android presenta cargando con turbo cargador y no sube la carga, solo aumenta la carga en modo fastboot..

 

segun eh leido es un problema de software porque si fuera de hardware no cargara en ningun modo..

 

segun mi investigacion creo que lo que hay que hacer es instalarle una nueva room o firmware y lo eh intentado con RSD Lite pero me suelta un error..

 

si alguien sabe de algun tuto paso a paso que pueda instalarle una nueva room mas atrasada o mas adelantada, podria aportar, 

 

gracias!!

Paper Tape
Mensajes publicados: 7
Registrado: ‎03-27-2017
Location: AR
Mensaje 13 de 34 (1.248 Visitas)

Re: Moto X Play XT1563 - No carga bateria, solo carga en Fastboot 10%

Hola , sigo sin encontrar solucion, actualmente estoy usando mi droid turbo 2 con un cargador portatil toodo el dia conectado y asi lo mantengo encendido, pero la bateria se carga solo hasta un 4%, no mas que eso. 

NO CAMBIE LA BATERIA ,porque no quiero comprar una y que no sea solucion!!!.

por favor pido ayuda para solucionar este problema. SOLO TIENE 6 MESES DE USO !!!.

SI ALGUIEN SABE COMO SOLUCIONARLO


eljeffrey777 escribió:

hola, tengo el mismo problema con mi motorola maxx 2 xt1565, que solo carga la bateria en modo fastboot, eh probado de todo, cargadores, usb y nada..

 

en android presenta cargando con turbo cargador y no sube la carga, solo aumenta la carga en modo fastboot..

 

segun eh leido es un problema de software porque si fuera de hardware no cargara en ningun modo..

 

segun mi investigacion creo que lo que hay que hacer es instalarle una nueva room o firmware y lo eh intentado con RSD Lite pero me suelta un error..

 

si alguien sabe de algun tuto paso a paso que pueda instalarle una nueva room mas atrasada o mas adelantada, podria aportar, 

 

gracias!!



eljeffrey777 escribió:

hola, tengo el mismo problema con mi motorola maxx 2 xt1565, que solo carga la bateria en modo fastboot, eh probado de todo, cargadores, usb y nada..

 

en android presenta cargando con turbo cargador y no sube la carga, solo aumenta la carga en modo fastboot..

 

segun eh leido es un problema de software porque si fuera de hardware no cargara en ningun modo..

 

segun mi investigacion creo que lo que hay que hacer es instalarle una nueva room o firmware y lo eh intentado con RSD Lite pero me suelta un error..

 

si alguien sabe de algun tuto paso a paso que pueda instalarle una nueva room mas atrasada o mas adelantada, podria aportar, 

 

gracias!!




 

GRACIAS

DIEGO

Paper Tape
Mensajes publicados: 1
Registrado: ‎05-23-2017
Location: MX
Mensaje 14 de 34 (1.163 Visitas)

Re: Moto X Play XT1563 - No carga bateria, solo carga en Fastboot 10%

Yo tengo el mismo problema con el Moto X Play, No pasa de 4% de carga. Igualmente probe otro cargador, cable, enchufe. Lo compre en Suburbia (México).

Fanfold Paper
Mensajes publicados: 2
Registrado: ‎07-10-2017
Location: AR
Mensaje 15 de 34 (955 Visitas)

Re: Moto X Play XT1563 - No carga bateria, solo carga en Fastboot 10%

Hola! tengo el mismo problema

tengo un moto x play hace 3 meses y de la nada dejo de cargar en funcion turbo

 

Cada dia carga mas lenta y no me dura nada la bateria.. que puede ser? el equipo esta nuevo, impecable

Senior MotoAgent
Mensajes publicados: 3.011
Registrado: ‎02-02-2016
Location: US
Mensaje 16 de 34 (953 Visitas)

Re: Moto X Play XT1563 - No carga bateria, solo carga en Fastboot 10%


paoe84 escribió:

Hola! tengo el mismo problema

tengo un moto x play hace 3 meses y de la nada dejo de cargar en funcion turbo

 

Cada dia carga mas lenta y no me dura nada la bateria.. que puede ser? el equipo esta nuevo, impecable


Hola paoe84,

 

Lamento mucho el inconveniente, déjanos ayudarte. ¿Has probado con otro Turbo cargador? Por favor, realiza un reinicio forozo http://bit.ly/2jcl1G8  y si el inconveniente persiste, te recomiendo que calibres la batería: Deja que el terminal se descargue por completo y se apague solo. Luego cárgalo al 100%, repite el proceso una vez más.

 

Atte.

Suny

Motorola Soporte

Paper Tape
Mensajes publicados: 7
Registrado: ‎03-27-2017
Location: AR
Mensaje 17 de 34 (949 Visitas)

Re: Moto X Play XT1563 - No carga bateria, solo carga en Fastboot 10%

hola, ya probamos con otros cargadores, nuestro cargador con otro dispositivo, el cable usb, ya se hizo un hard reset, y es imposible calibrar una batería que no carga!!!, la falla es que no carga, solo llega con suerte, a un 10%
Senior MotoAgent
Mensajes publicados: 2.644
Registrado: ‎02-02-2016
Location: US
Mensaje 18 de 34 (881 Visitas)

Re: Moto X Play XT1563 - No carga bateria, solo carga en Fastboot 10%


diegotepazos escribió:
hola, ya probamos con otros cargadores, nuestro cargador con otro dispositivo, el cable usb, ya se hizo un hard reset, y es imposible calibrar una batería que no carga!!!, la falla es que no carga, solo llega con suerte, a un 10%

Hola, @diegotepazos.

 

Entiendo la situación por la que está pasando pero estamos aquí para ayudarte.

 

En este caso, puedes verificar cuál es el centro de servicio más cercano desde nuestra página de Motorola: http://bit.ly/CentroRepair para que lo evalúen y no olvides llevar copia de tu factura.

 

-Kevin

Motorola Soporte.

Punch Card
Mensajes publicados: 21
Registrado: ‎11-30-2016
Location: AR
Mensaje 19 de 34 (872 Visitas)

Re: Moto X Play XT1563 - No carga bateria, solo carga en Fastboot 10%

Muchas gracias Agent_Liz pero no nos mientan mas.. 

Aca en Argentina lo llevé al Service Oficial y no me lo quisieron reparar, luego de estar 1 mes "diagnosticando" me lo hicieron facil diciendo que es IRREPARABLE.

No hay soluciones por parte de Motorola, tengo un pisa papeles de $8000... Muy fea la actitud, si el equipo fue comprado afuera o no tiene mas garantia se hacen los boludos...


Blue Screen Again
Mensajes publicados: 2
Registrado: ‎08-08-2017
Location: MX
Mensaje 20 de 34 (812 Visitas)

Re: Moto X Play XT1563 - No carga bateria, solo carga en Fastboot 10%

Buen día a todos, yo utilizo como solución parcial iniciar en modo Factory, ingresando con el telefono apagado, presionando volumen abajo + power; estando ahí navegas con la tecla de volumen hasta que aparezca Factory Mode y seleccionas con power. El celular se reinicia con las funciones básicas, no sirve para hacer llamadas o recibirlas pero carga medianamente bien, he logrado cargarlo hasta el 100% aunque no siempre, de repente detiene la carga en un porcentaje aleatorio. En mi experiencia desde recovery mode ha cargado de manera más regular.

 

Esto funcionaba con el bootloader bloqueado y ROM original, pero actualmente he desbloqueado el bootloader e instalado la ROM Resurrection Remix con un excelente desempeño.

 

Espero que les sirva mi experiencia, y a Motorola (Lenovo) decirles que era fan de la marca al 100%, con el X Play he tenido 7 modelos diferentes pero este por mucho es el que peor sabor de boca me ha dejado, es claro que el fallo no es reparable por un usuario normal y es más claro que no tienen ni idea de que es la causa raíz del mismo y lo peor parece que no les importa, en múltiples foros oficiales y de usuarios se ha reportado este error sin ninguna respuesta oficial o algún intento de corrección. Yo apunto a error de Software más que de Hardware, tal vez del Kernel o algunas librerías, pero en fin, esa debe ser su tarea no la nuestra.

 

Gracias por nada Motorola (Lenovo)

Miembros con mas kudos recibidos