Motorola Community

Moto X PhonesMoto X Play
All Forum Topics
Options

1 Posts

06-09-2018

AU

2 Signins

20 Page Views

  • Posts: 1
  • Registered: ‎06-09-2018
  • Location: AU
  • Views: 20
  • Message 1 of 3

Moto X play turns on but just repeates start-up sequence

2018-06-09, 11:24 AM

Hi

I woke up last night to find my Moto X play repeatedly going through the start-up sequence that happens when you turn your phone on when it's been shut down - showing the light-blue Motorolla logo against a white background, then the series of animations and the Lenovo Logo. After that it should open the phone to you, and you should be presented with the lock screen - but my phone was just repeatedly going through the startup sequence - no response if I held the off button.

Luckily I managed to get to the factory screen by holding all the buttons, where it shows "Bootloader logs, restart bootloader, recovery mode, factory mode, power off and start". I tried starting the phone from there but the same things happened. I turned it off, fully charged it and tried everything again - it just keeps repeating the start-up sequence, and I can't use the phone at all!! What can I do??

Reply
Options

28302 Posts

02-02-2016

US

5839 Signins

132760 Page Views

  • Posts: 28302
  • Registered: ‎02-02-2016
  • Location: US
  • Views: 132760
  • Message 2 of 3

Re: Moto X play turns on but just repeates start-up sequence

2018-06-09, 12:57 PM

 wrote:

Hi

I woke up last night to find my Moto X play repeatedly going through the start-up sequence that happens when you turn your phone on when it's been shut down - showing the light-blue Motorolla logo against a white background, then the series of animations and the Lenovo Logo. After that it should open the phone to you, and you should be presented with the lock screen - but my phone was just repeatedly going through the startup sequence - no response if I held the off button.

Luckily I managed to get to the factory screen by holding all the buttons, where it shows "Bootloader logs, restart bootloader, recovery mode, factory mode, power off and start". I tried starting the phone from there but the same things happened. I turned it off, fully charged it and tried everything again - it just keeps repeating the start-up sequence, and I can't use the phone at all!! What can I do??


Try without SD card and sim card installed, also try with plugged into PC. You can try a reset from recovery menu, but if none of that works, service is the only other option.


* Search box is your friend * I don't respond to PM if question belongs in forum
Reply
Options

2 Posts

05-10-2017

IN

6 Signins

82 Page Views

  • Posts: 2
  • Registered: ‎05-10-2017
  • Location: IN
  • Views: 82
  • Message 3 of 3

Re: Moto X play turns on but just repeates start-up sequence

2018-06-18, 14:49 PM

Same thing happened to me due to improper flashing earlier. Download the factory images from the link...

https://github.com/motoxplay/stock

and follow the instructions given there. This process solved my problem. 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete