cancelar
Mostrando los resultados de 
Buscar en lugar de 
Quiere decir: 
Responder
Javxan
What's DOS?
Mensajes publicados: 1
Registrado: ‎11-29-2017
Location: MX
Vistas: 1.024
Mensaje 1 de 6

Motorola xplay plus solo carga apagado

Mi Motorola x play solamente carga estando apagado y solo hasta el 75% alguien tiene alguna solución? De antemano gracias.

Senior MotoAgent
Senior MotoAgent
Mensajes publicados: 4.982
Registrado: ‎07-06-2017
Location: US
Vistas: 986
Mensaje 2 de 6

Re: Motorola xplay plus solo carga apagado

Hola @Javxan

Muchas gracias por contactarnos. Es un placer ayudarte.

Lamentamos que estés presentando inconvenientes con tu dispositivo. Para brindarte un mejor soporte podrías confirmarnos lo siguiente: ¿Estás usando el cargador Motorola? ¿Has probado otro cargador para verificar si el detalle persiste? ¿El equipo se ha actualizado recientemente? ¿Has descargado optimizadores de batería en el equipo? Quedo a la espera de la información. 

 

Puedes seguir los siguientes pasos para tratar de solventar el inconveniente:

 

1- Es necesario que realices pruebas con la aplicación Ayuda, ingresa a Menú > Aplicación de Ayuda > Solucionar > Prueba de Hardware > Selecciona la opción Batería (el equipo debe estar conectado al cargador)> Selecciona Comenzar pruebas y siga las instrucciones que le indica la aplicación, si aparece que esta cargando correctamente realiza el siguiente paso. 


2- Con el equipo conectado al cargador, debes realizar un reinicio forzoso, este proceso no borrará nada de tu equipo, solo forzaremos el encendido y apagado. Debes presionar la Tecla de Encendido y Volumen Abajo, ambas al mismo tiempo por un periodo de 15 segundos, suelta cuando el equipo se apague y va a iniciar de manera normal, luego debes verificar si te permite cargar el equipo encendido. Déjanos saber si el problema persiste. ¡Estamos para ayudarte!


Espero que la información haya sido de ayuda. Si tienes consultas adicionales, no dudes en escribirnos.

Saludos
Diana
Motorola Soporte.

 


Javxan escribió:

Mi Motorola x play solamente carga estando apagado y solo hasta el 75% alguien tiene alguna solución? De antemano gracias.


 

CésarBarMen
Paper Tape
Mensajes publicados: 8
Registrado: ‎11-15-2017
Location: MX
Vistas: 712
Mensaje 3 de 6

Re: Motorola xplay plus solo carga apagado

Yo tengo el mismo problema pero quisiera saber si tiene reparación, no importa tanto si es de software o hardware solo quiero repararlo y cuál sería el problema.
Senior MotoAgent
Senior MotoAgent
Mensajes publicados: 6.612
Registrado: ‎02-02-2016
Location: US
Vistas: 699
Mensaje 4 de 6

Re: Motorola xplay plus solo carga apagado


@CésarBarMen ha escrito:
Yo tengo el mismo problema pero quisiera saber si tiene reparación, no importa tanto si es de software o hardware solo quiero repararlo y cuál sería el problema.

Buen día CésarBarMen,

 

Lamento mucho el inconveniente con tu equipo, con mucho gusto te asistimos y aclaramos tus dudas. Comentarte que podemos realizar una serie de pasos para tratar de solventar el inconveniente. Mi compañera brindó unos pasos en el comentario anterior, te invitamos a que los realices: 

 

Esto es una prueba para confirmar o descartar si es un problema físico: Ve a Menú > Aplicación de ayuda del dispositivo > Solucionar > Prueba de Hardware > Hardware > Batería. Verifica si dice "Conectado" en la opción fuente de energía cuando lo conectas al cargador.

 

Déjanos saber el resultado y con mucho gusto te brindaremos información sobre cómo proseguir.

 

Saludos,

Suny

Motorola Soporte 

CésarBarMen
Paper Tape
Mensajes publicados: 8
Registrado: ‎11-15-2017
Location: MX
Vistas: 690
Mensaje 5 de 6

Re: Motorola xplay plus solo carga apagado

Ya lo hice y no marca cargando encendido aparece el símbolo de carga y turbo power pero no carga se queda siempre en el 73%
Ya le remplace la pila por una nueva y continua el problema. Puedo regresar a la versión anterior?
Senior MotoAgent
Senior MotoAgent
Mensajes publicados: 6.612
Registrado: ‎02-02-2016
Location: US
Vistas: 656
Mensaje 6 de 6

Re: Motorola xplay plus solo carga apagado


@CésarBarMen  ha escrito:
Ya lo hice y no marca cargando encendido aparece el símbolo de carga y turbo power pero no carga se queda siempre en el 73%
Ya le remplace la pila por una nueva y continua el problema. Puedo regresar a la versión anterior?

Hola CésarBarMen,

 

Es un placer saludarte, lamento lo sucedido con tu equipo. Por el inconveniente que presentas lo más conveniente es que tu equipo sea revisado por un servicio técnico.

 

Puedes verificar cuál es el centro de servicio más cercano desde nuestra página de Motorola: http://bit.ly/CentroRepair para que lo evalúen y no olvides llevar copia de tu factura.

 

Atte,

Irvin
Motorola Soporte