Motorola Community

Moto X PhonesMoto X Play
All Forum Topics
Options

5 Posts

10-24-2017

BR

9 Signins

70 Page Views

  • Posts: 5
  • Registered: ‎10-24-2017
  • Location: BR
  • Views: 70
  • Message 1 of 11

SIM stopped working post update for android 7.1.1

2017-10-24, 0:59 AM

My SIMCARD stopped working post update for Android 7.1.1.

I restore my smartphone but the bug continues. Only SIM2 work. I change position from cards SIM2 and SIM1 and the problem continues in SIM1.

 

Can you help-me?

 

 

 

 

 

Reply
Options

2116 Posts

10-07-2016

PH

445 Signins

18733 Page Views

  • Posts: 2116
  • Registered: ‎10-07-2016
  • Location: PH
  • Views: 18733
  • Message 2 of 11

Re: SIM stopped working post update for android 7.1.1

2017-10-24, 19:30 PM

Hi Lamorim, 

 

Try using a different sim and see if it will work on Sim 1. 

 

Regards, 

Venice 

Moto-Lenovo Support 

Reply
Options

5 Posts

10-24-2017

BR

9 Signins

70 Page Views

  • Posts: 5
  • Registered: ‎10-24-2017
  • Location: BR
  • Views: 70
  • Message 3 of 11

Re: SIM stopped working post update for android 7.1.1

2017-10-25, 16:49 PM

I've tried it and the problem is the same; after a few minutes, it disappears and only comes back if I restart the device.

Reply
Options

2116 Posts

10-07-2016

PH

445 Signins

18733 Page Views

  • Posts: 2116
  • Registered: ‎10-07-2016
  • Location: PH
  • Views: 18733
  • Message 4 of 11

Re: SIM stopped working post update for android 7.1.1

2017-10-26, 18:32 PM

wrote:

I've tried it and the problem is the same; after a few minutes, it disappears and only comes back if I restart the device.


Have you tried resettings APN Settings? Try to do a Reset on the Network Settings as well. Go to Settings> More> Reset Network Settings. Let me know. 

 

-Venice 

Reply
Options

5 Posts

10-24-2017

BR

9 Signins

70 Page Views

  • Posts: 5
  • Registered: ‎10-24-2017
  • Location: BR
  • Views: 70
  • Message 5 of 11

Re: SIM stopped working post update for android 7.1.1

2017-10-27, 8:27 AM
I had not done it until then. I just did and it did not work. Keep out SIM1
Reply
Options

2116 Posts

10-07-2016

PH

445 Signins

18733 Page Views

  • Posts: 2116
  • Registered: ‎10-07-2016
  • Location: PH
  • Views: 18733
  • Message 6 of 11

Re: SIM stopped working post update for android 7.1.1

2017-10-27, 19:06 PM

wrote:
I had not done it until then. I just did and it did not work. Keep out SIM1

Try doing a Clear Cache Partition next. Let me know. 

 

-Venice 

Reply
Options

5 Posts

10-24-2017

BR

9 Signins

70 Page Views

  • Posts: 5
  • Registered: ‎10-24-2017
  • Location: BR
  • Views: 70
  • Message 7 of 11

Re: SIM stopped working post update for android 7.1.1

2017-10-27, 19:24 PM
It did not work, problem continues. After restarting the device SIM1 was not recognized.
Reply
Options

2116 Posts

10-07-2016

PH

445 Signins

18733 Page Views

  • Posts: 2116
  • Registered: ‎10-07-2016
  • Location: PH
  • Views: 18733
  • Message 8 of 11

Re: SIM stopped working post update for android 7.1.1

2017-10-31, 18:14 PM

wrote:
It did not work, problem continues. After restarting the device SIM1 was not recognized.

I suggest performing a Reset on the device. You can do it on Settings (make sure to un-check Automatic Restore) or perform a Hard Reset. Let me know. 

 

-Venice 

Reply
Options

5 Posts

10-24-2017

BR

9 Signins

70 Page Views

  • Posts: 5
  • Registered: ‎10-24-2017
  • Location: BR
  • Views: 70
  • Message 9 of 11

Re: SIM stopped working post update for android 7.1.1

2017-11-01, 21:47 PM
I have already performed 2 HARD RESET and when I do, the SIM1 will restart for a few hours, then it will be unavailable again.
Reply
Options

2116 Posts

10-07-2016

PH

445 Signins

18733 Page Views

  • Posts: 2116
  • Registered: ‎10-07-2016
  • Location: PH
  • Views: 18733
  • Message 10 of 11

Re: SIM stopped working post update for android 7.1.1

2017-11-02, 20:02 PM

wrote:
I have already performed 2 HARD RESET and when I do, the SIM1 will restart for a few hours, then it will be unavailable again.

Have you tried using a brand new sim? Other users reported that this has been resolved by getting a brand new sim. 

 

-Venice 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete