Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto X PhonesMoto X Play
All Forum Topics
Options

7 Posts

12-03-2015

France

9 Signins

93 Page Views

  • Posts: 7
  • Registered: ‎12-03-2015
  • Location: France
  • Views: 93
  • Message 1 of 8

Update to 6.0.1

2016-01-22, 9:59 AM

Hi,



An idea when we could have an update to lastest MM version (6.0.1) ? To correct bluetooth bug in 6.0 version...



 



Thanks



Eric

Reply
Options

28352 Posts

02-02-2016

United States of America

5842 Signins

132780 Page Views

  • Posts: 28352
  • Registered: ‎02-02-2016
  • Location: United States of America
  • Views: 132780
  • Message 2 of 8

Re: Update to 6.0.1

2016-01-24, 15:21 PM

Motorola doesn't provide dates in advance of releases. All we can do is wait. 


* Search box is your friend * I don't respond to PM if question belongs in forum
Reply
Options

55 Posts

01-16-2015

Brazil

18 Signins

141 Page Views

  • Posts: 55
  • Registered: ‎01-16-2015
  • Location: Brazil
  • Views: 141
  • Message 3 of 8

Re: Update to 6.0.1

2016-01-27, 13:49 PM

Hey, Eric,



 



What bluetooth problem are you talking about? I've upated my X Play to MM and haven't noticed any issues with BT. I use it all the time with my Moto 360 and with my car stereo...

Reply
Options

7 Posts

12-03-2015

France

9 Signins

93 Page Views

  • Posts: 7
  • Registered: ‎12-03-2015
  • Location: France
  • Views: 93
  • Message 4 of 8

Re: Update to 6.0.1

2016-01-27, 17:33 PM

Hi,



Some times, it disconnect from my car audio :-(



Running activity transfert with my Tomtom Spark is slow.....



Some time, receiving a incoming call in my car crash the phone, i need to reboot...

Reply
Options

20 Posts

11-26-2014

India

3 Signins

25 Page Views

  • Posts: 20
  • Registered: ‎11-26-2014
  • Location: India
  • Views: 25
  • Message 5 of 8

Re: Update to 6.0.1

2016-01-31, 3:35 AM
Aslo in mm the camera sound is not working properly. The 6.0 has many bugs.
Reply
Options

28352 Posts

02-02-2016

United States of America

5842 Signins

132780 Page Views

  • Posts: 28352
  • Registered: ‎02-02-2016
  • Location: United States of America
  • Views: 132780
  • Message 6 of 8

Re: Update to 6.0.1

2016-01-31, 3:39 AM

Radix said:

Aslo in mm the camera sound is not working properly. The 6.0 has many bugs.View original


What is not working properly with camera sound? It sounds fine to me. 


* Search box is your friend * I don't respond to PM if question belongs in forum
Reply
Options

20 Posts

11-26-2014

India

3 Signins

25 Page Views

  • Posts: 20
  • Registered: ‎11-26-2014
  • Location: India
  • Views: 25
  • Message 7 of 8

Re: Update to 6.0.1

2016-01-31, 6:16 AM
No sometimes the sound is not working and sometimes even after disabling sound it gives the shutter sound.
Reply
Options

28352 Posts

02-02-2016

United States of America

5842 Signins

132780 Page Views

  • Posts: 28352
  • Registered: ‎02-02-2016
  • Location: United States of America
  • Views: 132780
  • Message 8 of 8

Re: Update to 6.0.1

2016-01-31, 13:08 PM

So that is the Motorola camera app, not marshmallow, right? Or maybe your sounds settings in the OS.  Hard to tell what the issue is at this point but it doesn't sound like the OS. 


* Search box is your friend * I don't respond to PM if question belongs in forum
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms