Motorola Community

Moto X PhonesMoto X Pure / Moto X Style
All Forum Topics
Options

5 Posts

09-16-2016

AZ

7 Signins

71 Page Views

  • Posts: 5
  • Registered: ‎09-16-2016
  • Location: AZ
  • Views: 71
  • Message 1 of 2

Moto X Style - sim card stopped working after 15 minutes

2016-09-16, 18:38 PM

Hi. Yesterday I have purchased Moto X Style. My sim card was a micro and it must be converted to nano. I have gave my number and friend cut it with a special tool which has been created for this purpose. I have put it inside the sim card slot and it worked normally. But, after 15 minutes it has stopped working unexpectedly. It shows that "No Sim Card". I have tried to put card out and in again and again... But nothing helps

Reply
Options

28352 Posts

02-02-2016

US

5841 Signins

132765 Page Views

  • Posts: 28352
  • Registered: ‎02-02-2016
  • Location: US
  • Views: 132765
  • Message 2 of 2

Re: Moto X Style - sim card stopped working after 15 minutes

2016-09-16, 18:57 PM

wrote:

Hi. Yesterday I have purchased Moto X Style. My sim card was a micro and it must be converted to nano. I have gave my number and friend cut it with a special tool which has been created for this purpose. I have put it inside the sim card slot and it worked normally. But, after 15 minutes it has stopped working unexpectedly. It shows that "No Sim Card". I have tried to put card out and in again and again... But nothing helps


Cut down sim cards are problematic... the special tools are $2 ebay items. the only advice is to try a true Nano Sim. 


* Search box is your friend * I don't respond to PM if question belongs in forum
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete