cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
anzeen
Blue Screen Again
Posts: 2
Registered: ‎03-11-2017
Location: IN
Views: 3,717
Message 1 of 10

Moto z play navigation buttons not working properly after oreo update

 
Pexinn
Fanfold Paper
Posts: 13
Registered: ‎10-20-2015
Location: BR
Views: 3,633
Message 2 of 10

Re: Moto z play navigation buttons not working properly after oreo update

Sometimes the navigation buttons fail, I restored my phone after oreo Update.
Senior MotoAgent
Senior MotoAgent
Posts: 4,728
Registered: ‎03-05-2018
Location: US
Views: 3,613
Message 3 of 10

Re: Moto z play navigation buttons not working properly after oreo update

Hi Everyone,

 

Thanks for reporting this. Can you please elaborate more of the issue with the navigation buttons? I would suggest we test this on safemode to confirm if the issue has something to do with your third-party party app.

 

To Enable Safe Mode
1. Press and hold the Power button until Power off comes up on the screen.
2. Touch and HOLD Power off on the screen until reboot to safe mode appears.
3. Touch OK when Reboot to safe mode appears

 

Also, please update your profile with current phone, carrier and serial number -- this will help me investigate. Please make sure that the options under Settings > Motorola Privacy are on as well, and let me know (just reply here) if it's okay for me to look at your apps to see if they are a source of problems.

Need help updating your profile? See here.  

 

Let me know how it goes. Thanks!

 

Best regards,
Rich
Motorola Support

asac
Fanfold Paper
Posts: 9
Registered: ‎04-25-2018
Location: RO
Views: 3,581
Message 4 of 10

Re: Moto z play navigation buttons not working properly after oreo update

I also have a similar issue with navigation buttons after updating to Oreo on my Moto Z phone. To be exact home button. When I try to use the home button I see the animation of pressing the button but does not take me to home screen. I have to clear my open app list and use back to get the home screen. 

Pexinn
Fanfold Paper
Posts: 13
Registered: ‎10-20-2015
Location: BR
Views: 3,498
Message 5 of 10

Re: Moto z play navigation buttons not working properly after oreo update

I will try to elaborate more for this issue, because sometimes this bug keep affecting me.
FightrMageThief
Paper Tape
Posts: 2
Registered: ‎05-15-2018
Location: SG
Views: 3,429
Message 6 of 10

Re: Moto z play navigation buttons not working properly after oreo update

Hi.

 

I just updated my Z play and encountered the same problem. Tried turning to the internet but could not find a solution. Finally managed to solve it.

 

The solution is simple. Go to "settings" and "System" and "Reset" and "Factory Data Reset"

 

It solved my problem.

 

I think it started when i first downloaded the Oreo update and first tried to install it, i encountered an error and the update was aborted and the system reverted back to Android 7.1.1. After that, i lost all my settings as if i got a new phone. I tried to perform the OTA update again and this time it was successful, except that there are many errors, like i am not able to pull down the notification screen, notifications do not appear, the Home and Task List buttons do not work (at least the Back button works), not able to sync with my google calendar. Didn't sit around to explore for more errors.

 

So a factory data reset solved the problem.

 

Hope everyone else will be able to benefit from this info.

Pexinn
Fanfold Paper
Posts: 13
Registered: ‎10-20-2015
Location: BR
Views: 3,427
Message 7 of 10

Re: Moto z play navigation buttons not working properly after oreo update

I did the same thing as you FighterMageThief, at first resolved, but some time later the problem occurred again.

FightrMageThief
Paper Tape
Posts: 2
Registered: ‎05-15-2018
Location: SG
Views: 3,416
Message 8 of 10

Re: Moto z play navigation buttons not working properly after oreo update

Oh my. this is distressing to hear. I just had the problem yesterday and resolved it with a factory reset. Spend the rest of the evening reinstalling my apps and restoring the phone. So far no issues. I will monitor and see if the problem recurs.

 

Worst case scenario, will just have to revert back to an older (stable) android version.

 

Phone : Moto Z Play XT1635-02

Android version : 8.0.0 official OTA update

 

Kindly do post here if you managed to find the solution. Thanks Pexinn

Pexinn
Fanfold Paper
Posts: 13
Registered: ‎10-20-2015
Location: BR
Views: 3,412
Message 9 of 10

Re: Moto z play navigation buttons not working properly after oreo update

But if you do not face the problem again. Let me know so I can try the factory reset again. thank you
Highlighted
Callmepluto
What's DOS?
Posts: 1
Registered: ‎04-13-2019
Location: US
Views: 142
Message 10 of 10

Re: Moto z play navigation buttons not working properly after oreo update

The problem occur when you turn on  the  ONE BUTTONB NAVIGATIONN future. Just turn it off. 

Top Kudoed Authors