Motorola Community

Moto X PhonesMoto X Pure / Moto X Style
All Forum Topics
Options

27 Posts

09-19-2015

US

5 Signins

68 Page Views

  • Posts: 27
  • Registered: ‎09-19-2015
  • Location: US
  • Views: 68
  • Message 1 of 14

No media sound from speakers

2015-11-07, 22:06 PM

Starting today, there is no media sound from the built in speakers.  Ringers, notifications, and alarms work fine.  But, when I play music or videos (Google Play Music and YouTube) there is no audio unless I plug in headphones (which work fine).  Nor, can I hear the assistant.



In Settings/Sound & Notification, I can adjust the Alarm and Ring volume and hear the sample sound fine, but when I adjust the Media volume I hear nothing, unless I plug in headphones in which case I can hear it fine.



What's wrong?  What happened to my media sound?

Reply
Options

76 Posts

11-06-2015

Illinois

25 Signins

239 Page Views

  • Posts: 76
  • Registered: ‎11-06-2015
  • Location: Illinois
  • Views: 239
  • Message 2 of 14

Re: No media sound from speakers

2015-11-08, 3:14 AM

I'm sure you tried restarting the phone, so if that didn't work then i would suggest a factory reset.

Reply
Options

74 Posts

11-01-2015

ES

2 Signins

107 Page Views

  • Posts: 74
  • Registered: ‎11-01-2015
  • Location: ES
  • Views: 107
  • Message 3 of 14

Re: No media sound from speakers

2015-11-08, 9:31 AM

This could sound like a joke but... Have you tried to play media (for example, a YouTube video) and use the volume up button?

Reply
Options

27 Posts

09-19-2015

US

5 Signins

68 Page Views

  • Posts: 27
  • Registered: ‎09-19-2015
  • Location: US
  • Views: 68
  • Message 4 of 14

Re: No media sound from speakers

2015-11-08, 12:53 PM

Yes, I've tried the volume up button.  I have also made sure it's not on mute.



I did restart the phone, I should have mentioned that in my original post.



Still no media sound.  The ringer and text notification work fine.  Strange.

Reply
Options

27 Posts

09-19-2015

US

5 Signins

68 Page Views

  • Posts: 27
  • Registered: ‎09-19-2015
  • Location: US
  • Views: 68
  • Message 5 of 14

Re: No media sound from speakers

2015-11-08, 14:38 PM

I just did a factory reset, still no media sound.



I also noticed the speaker phone doesn't work either (unless the headphones are plugged in).  So, no media sound, no assistant sound, and no speaker phone.  But, notifications and ringers work fine.  Do they not use the same speakers?

Reply
Options

27 Posts

09-19-2015

US

5 Signins

68 Page Views

  • Posts: 27
  • Registered: ‎09-19-2015
  • Location: US
  • Views: 68
  • Message 6 of 14

Re: No media sound from speakers

2015-11-08, 23:50 PM

Well, the problem appears to be related to the headphone jack.  If I hold a headphone plug part way in the jack the media sound through the built in speakers works fine.  If I then pull the plug out, it goes silent.  I don't mean that it merely pauses like it should, in fact, it continues playing, just with no sound.  If I then push the plug back in part way, it then switches to the speakers and pauses, as though I just pulled it out.



It's like it's become out of sync with when a plug is plugged in or not.  Except that if I plug the headphones in completely, it works though the headphones fine, like it should.



And yet, only the media sound is affected this way.  Ringers and notifications switch back and forth between headphones and speaker with no problem.



Very strange.

Reply
Options

15382 Posts

02-04-2016

US

259 Signins

3971 Page Views

  • Posts: 15382
  • Registered: ‎02-04-2016
  • Location: US
  • Views: 3971
  • Message 7 of 14

Re: No media sound from speakers

2015-11-09, 0:46 AM

Malachi42 said:


Well, the problem appears to be related to the headphone jack.  If I hold a headphone plug part way in the jack the media sound through the built in speakers works fine.  If I then pull the plug out, it goes silent.  I don't mean that it merely pauses like it should, in fact, it continues playing, just with no sound.  If I then push the plug back in part way, it then switches to the speakers and pauses, as though I just pulled it out.



It's like it's become out of sync with when a plug is plugged in or not.  Except that if I plug the headphones in completely, it works though the headphones fine, like it should.



And yet, only the media sound is affected this way.  Ringers and notifications switch back and forth between headphones and speaker with no problem.



Very strange.


View original


Sounds to me like the jack is bad and needs to be repaired. I suggest you call moto for replacement/repair. Sorry, about the problem. Hope this helps.

I am not a Motorola/Lenovo Employee. I am just a volunteer who happens to be a Moderator. All comments are my own and are not necessarily Motorola/Lenovo's position.

Reply
Options

10 Posts

10-14-2010

United States

11 Signins

82 Page Views

  • Posts: 10
  • Registered: ‎10-14-2010
  • Location: United States
  • Views: 82
  • Message 8 of 14

Re: No media sound from speakers

2015-12-28, 13:46 PM

Just wanted to add to this thread that I'm having the exact same issue with my Moto X Pure. At this point I can eventually get the speakers (and microphone) to work again by jiggling headphone jack but I'm going to contact support re/ better repair. 

Reply
Options

27 Posts

09-25-2014

ID

46 Signins

733 Page Views

  • Posts: 27
  • Registered: ‎09-25-2014
  • Location: ID
  • Views: 733
  • Message 9 of 14

Re: No media sound from speakers

2016-06-03, 6:13 AM

i've same for this problems, please solve it, i'm tired.

Nurdin
Reply
Options

13984 Posts

02-02-2016

US

322 Signins

2684 Page Views

  • Posts: 13984
  • Registered: ‎02-02-2016
  • Location: US
  • Views: 2684
  • Message 10 of 14

Re: No media sound from speakers

2016-06-03, 13:23 PM

wrote:

i've same for this problems, please solve it, i'm tired.


If by "I've same for this problems" means that jiggling the headphone jack resolves it (as stated by the previous poster), then you likely have a hardware issue.

Comment in the spirit of COMMUNITY: "Share experiences / expertise, engage in the discussions, and offer advice and suggestions."
Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete