Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto X PhonesMoto X4
All Forum Topics
Options

13 Posts

01-04-2019

United States of America

21 Signins

189 Page Views

  • Posts: 13
  • Registered: ‎01-04-2019
  • Location: United States of America
  • Views: 189
  • Message 351 of 360

Re: Android Auto not working on Moto X4 when connected to my car

2019-01-05, 2:47 AM

 

I have a funny feeling this may be a USB-C issue. Android Auto runs fine standalone on my phone, but when connected to my car's display via the USB-C cable supplied it is unusable. It tries to load, but literally takes minutes for anything to appear on the car's display.

 

I have used this app in my car for over a year on my Moto Pure with zero problems, but the Moto x4 with USB-C and Android 9.0 does not work.

 

Any help would be appreciated.

Reply
Options

47 Posts

08-17-2015

Germany

74 Signins

1027 Page Views

  • Posts: 47
  • Registered: ‎08-17-2015
  • Location: Germany
  • Views: 1027
  • Message 352 of 360

Re: Android Auto not working on Moto X4 when connected to my car

2019-04-28, 11:37 AM

Anything new here? This bug still exists in Pie March security update.

Moto X4 XT1900-7
Reply
Options

16 Posts

05-31-2018

United States of America

31 Signins

144 Page Views

  • Posts: 16
  • Registered: ‎05-31-2018
  • Location: United States of America
  • Views: 144
  • Message 353 of 360

Re: Android Auto not working on Moto X4 when connected to my car

2019-04-28, 18:17 PM

The issue is "solved" long time back, can't you see?

 

</sarcasm>

 

Nope, nothing has changed much. It doesn't disconnect for me as often as used to but still sometimes does.

Reply
Options

131 Posts

03-08-2019

United States of America

858 Signins

3813 Page Views

  • Posts: 131
  • Registered: ‎03-08-2019
  • Location: United States of America
  • Views: 3813
  • Message 354 of 360

Re: 8.1 Broke USB Transfer Capabilities

2019-04-28, 21:26 PM

What's up with all these issues Motorola/Lenovo? Get things done. Fix the issues. All these problems from before still exist. The monthly security updates are all bogus and don't fix any of the previous problems. Motorola and LEnovo please get on with the program ASAP. 

Reply
Options

14042 Posts

03-05-2018

United States of America

1300 Signins

176755 Page Views

  • Posts: 14042
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 176755
  • Message 355 of 360

Re: 8.1 Broke USB Transfer Capabilities

2019-05-01, 16:06 PM

Hi Everyone,

 

 

Are we all on the software build OPW28.46-17 or later? Let me know. Thanks.

 

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

65 Posts

05-05-2018

United States of America

187 Signins

1117 Page Views

  • Posts: 65
  • Registered: ‎05-05-2018
  • Location: United States of America
  • Views: 1117
  • Message 356 of 360

Re: 8.1 Broke USB Transfer Capabilities

2019-05-01, 17:29 PM

 wrote:

Hi Everyone,

 

 

Are we all on the software build OPW28.46-17 or later? Let me know. Thanks.

 

 

Best regards,
Rich
Motorola-Lenovo Support


What does it matter?  It's been a year since this fiasco started, and you've done DIDDLY SQUAT to resolve the issue.  Time to fess up that Lenovo has not really done anything to fix this issue, despite your repeated claims that you're "working on it".  There has be zero progress on this, and you know it!

Reply
Options

47 Posts

08-17-2015

Germany

74 Signins

1027 Page Views

  • Posts: 47
  • Registered: ‎08-17-2015
  • Location: Germany
  • Views: 1027
  • Message 357 of 360

Re: 8.1 Broke USB Transfer Capabilities

2019-05-02, 9:07 AM


Are we all on the software build OPW28.46-17 or later? Let me know. Thanks.

PPW29.69-39-1

Moto X4 XT1900-7
Reply
Options

16 Posts

05-31-2018

United States of America

31 Signins

144 Page Views

  • Posts: 16
  • Registered: ‎05-31-2018
  • Location: United States of America
  • Views: 144
  • Message 358 of 360

Re: 8.1 Broke USB Transfer Capabilities

2019-05-02, 15:22 PM

PPW29.69-39-2, it says it's the latest.

Reply
Options

14042 Posts

03-05-2018

United States of America

1300 Signins

176755 Page Views

  • Posts: 14042
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 176755
  • Message 359 of 360

Re: 8.1 Broke USB Transfer Capabilities

2019-05-06, 16:17 PM

Are we all on the Pie Android version? Please let me know. Thanks. 

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

1 Posts

06-03-2019

Serbia

1 Signins

16 Page Views

  • Posts: 1
  • Registered: ‎06-03-2019
  • Location: Serbia
  • Views: 16
  • Message 360 of 360

Re: 8.1 Broke USB Transfer Capabilities

2019-06-03, 21:28 PM

Moto X4 with PPWS29.69-37-2

I used Moto X4 to connect to my Lenovo Y520 Laptop and it stoped working several mounth ago.

I plug in USB and switch to file transfer. Win find phone and I can click on it and it showt Internal and SD card.

When I try to open eather one it shows couple of folders and then stop. Top explorer bar starts filling as if reading a device.

Tryed installing drivers and similar. Turned off screen lock etc.

It works perfectly on several other desktops and laptops.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms