cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
vicnam
Core Memory
Posts: 28
Registered: ‎06-27-2014
Location: US
Views: 695
Message 61 of 112

Re: Android Auto random disconnects 8.1.0 OPW28.2

I posted before about the Android Auto random disconnections that keep happening after the June update. Now to add to the problems with this phone, when I use the car system to make calls via Bluetooth (since Android Auto connection keep disconnnecting ) Bluetooth keeps disconnecting and reconnecting randomly during phone calls after the June update.

Mike0001
Fanfold Paper
Posts: 18
Registered: ‎05-09-2018
Location: US
Views: 637
Message 62 of 112

Re: Android Auto random disconnects 8.1.0 OPW28.2

It would be interesting to see a list of cars that have the issue.  I thought I was affected (2017 Chevy Cruze) but for me a different USB cable has resolved it.  I have gone several weeks of heavy use with no disconnects.  My problem always seemed a little different since it was happening both before and after the USB break/fix updates.  Since not all users are affected, we could help the engineers out if we can determine what vehicle hardware or software versions have the issue.

xandey
Punch Card
Posts: 34
Registered: ‎05-04-2018
Location: US
Views: 631
Message 63 of 112

Re: Android Auto random disconnects 8.1.0 OPW28.2

@Mike0001 For me I also have it happen before/after the usb break/fix. But cables haven't fixed it. I'm a little worried that it might be a combination of the USB circuit in the car combined with dodgy circuitry in the phone. That might explain why the engineers aren't able to reproduce it.

xandey
Punch Card
Posts: 34
Registered: ‎05-04-2018
Location: US
Views: 630
Message 64 of 112

Re: Android Auto random disconnects 8.1.0 OPW28.2


@vicnam wrote:

I posted before about the Android Auto random disconnections that keep happening after the June update. Now to add to the problems with this phone, when I use the car system to make calls via Bluetooth (since Android Auto connection keep disconnnecting ) Bluetooth keeps disconnecting and reconnecting randomly during phone calls after the June update.


I think the Bluetooth disconnects is a different issue. I recall seeing other forum topcis related to that, you might check those.

xandey
Punch Card
Posts: 34
Registered: ‎05-04-2018
Location: US
Views: 594
Message 65 of 112

Re: Android Auto random disconnects 8.1.0 OPW28.2


@Agent_JM wrote:

Hello guys,

 

I actually have someone trying to duplicate this concern but have not been able to so far. In this regard, can you share a snapshot or video showing the cable you are using, the port on the phone, the port where you plug the phone into your car and the actual disconnect? I know this is quite challenging since, as you all mentioned, the disconnect occurs randomly. However, this will greatly help our product team. Also, please make sure that you use the USB cable that came in the box with the phone. 

 

Regards,
JM
Motorola Support

**Please don't ask me questions by Personal Message; questions belong in the forums.


​Hi Agent_JM,

 

I created a video. Sorry it took so long, I was on vacation and didn't do my normal commute. Plus I had to learn to use the dash cam I borrowed. I can attempt to borrow a go pro if you need better quality video. I have shared a google drive folder with you (via private message) containing videos, photos of my cars software and bug reports.

 

I am using the cable which came with the moto x4. It seems to last longer if I blow in the connector before I connect it. Is it possible the car connection is dodgy? If so is there some data I could collect using a multi-meter? I could see about opening my dashboard to get a both ends of the cable to my stereo.

This is a 2016 Golf GTI SE:

Device Part Number: 3Q0035844
Hardware: 620
Software: 0613

Media Codec:
1.2.0
Bluetooth Version
3409
MirrorLink version:
7.3.0

Mike0001
Fanfold Paper
Posts: 18
Registered: ‎05-09-2018
Location: US
Views: 536
Message 66 of 112

Re: Android Auto random disconnects 8.1.0 OPW28.2


@xandey wrote:

@Mike0001 For me I also have it happen before/after the usb break/fix. But cables haven't fixed it. I'm a little worried that it might be a combination of the USB circuit in the car combined with dodgy circuitry in the phone. That might explain why the engineers aren't able to reproduce it.


I'm not sure how many cables you've tried but for me I had tried several and thought it wasn't a cable issue and had basically given up on fixing it before I lucked into a working one.  I have no idea why so many seemingly good cables (even brand-new) were'nt working for me.  You may want to grab every cable you own and go through them to see if any of them work.

xandey
Punch Card
Posts: 34
Registered: ‎05-04-2018
Location: US
Views: 525
Message 67 of 112

Re: Android Auto random disconnects 8.1.0 OPW28.2

I have tried the cable that came with the phone, the cable which came with my google nexus 5x and a cheapo amazon short usb-c to a cable. I suspect that the problem may be either a dodgy part in the phone (this doesn't seem to happen to everyone) or maybe dodgy cabling inside the car. I wish there were some way to test the resistance or something so the answer isn't "go out and buy 10 cables and see if one works."

arnb
Punch Card
Posts: 20
Registered: ‎07-12-2018
Location: US
Views: 459
Message 68 of 112

Re: X4 (Project Fi Version) Android Auto issue OPW28.3

OPW 28.3.1 dated Jul 1, 2018 DOES NOT Fix this issue.

 

Additionally, OK Google no longer works when the phone is connected to the car's USB Smiley Frustrated

 

AuthenticX
What's DOS?
Posts: 1
Registered: ‎08-07-2018
Location: US
Views: 431
Message 69 of 112

Re: Android Auto random disconnects 8.1.0 OPW28.2

This is horse sh*t.  8.0 broke Bluetooth connecting automatically so I have to initiate the conenction from my car, cancel it, then tap my car in my phon'e bluetooth settings to make it connect.  I was waiting for 8.1 to EVER release to Verizion Motorola phones (more horse sh*t that it still isn't available) because 8.1 is supposed to fix the bluetooth issue now I am finding out 8.1 breaks Android Auto?  **bleep** happened to testing before releasing versions to the world?  Who can say or where can we look to get a freaking answer on when this will be fixed?

Krozar
SCSI Port
Posts: 61
Registered: ‎05-05-2018
Location: US
Views: 425
Message 70 of 112

Re: Android Auto random disconnects 8.1.0 OPW28.2


@AuthenticX wrote:

This is horse sh*t.  8.0 broke Bluetooth connecting automatically so I have to initiate the conenction from my car, cancel it, then tap my car in my phon'e bluetooth settings to make it connect.  I was waiting for 8.1 to EVER release to Verizion Motorola phones (more horse sh*t that it still isn't available) because 8.1 is supposed to fix the bluetooth issue now I am finding out 8.1 breaks Android Auto?  **bleep** happened to testing before releasing versions to the world?  Who can say or where can we look to get a freaking answer on when this will be fixed?


Yeah, don't hold your breath. I suspect this phone is forever going to have issues going forward. It feels like Lenovo has swept this under the rug, and is moving on to other things. Not like they ever gave this the priority it really needed to begin with. AA, it seems, is not viewed as a critical app for them.

 

My advice? Get a pixel, and never EVER return to Motorola/Lenovo again.

Top Kudoed Authors