Motorola Community

Moto X PhonesMoto X4
All Forum Topics
Options

4 Posts

10-07-2019

Germany

4 Signins

43 Page Views

  • Posts: 4
  • Registered: ‎10-07-2019
  • Location: Germany
  • Views: 43
  • Message 151 of 171

Re: Android Auto worst after Pie Update - Disconnects right after connected

2019-10-25, 7:24 AM

I have problems again.

 

Sometimes I can drive 30min., sometimes 1 hour, sometimes several times only 2 min. without disconnect. In this form X4 with AA is useless.

 

That must be a software problem. With Android 8.0 oreo I had no problems. 

 

When there will be no update I have to sell my phone and I never will buy a Motorola-Phone again. I want to use my Phone with AA in my car-media-system. But with these disconnects it's totally useless.

 

My Config:

Phone: Moto X4 Android 9.0 Pie

Media-System: SPHDA230DAB

 

Please fix this.

 

Regards

Jens Weber

Reply
Options

5 Posts

10-23-2019

Brazil

8 Signins

54 Page Views

  • Posts: 5
  • Registered: ‎10-23-2019
  • Location: Brazil
  • Views: 54
  • Message 152 of 171

Re: Android Auto worst after Pie Update - Disconnects right after connected

2019-10-25, 20:00 PM

Talking to another person with the same problem we tried to turn off the "Adaptive Battery" in the Settings. I tested driving for some minutes and it seems to be fixed. Maybe it can be a clue for the Motorola bug to solve.

Reply
Options

23 Posts

10-19-2015

United States of America

103 Signins

1104 Page Views

  • Posts: 23
  • Registered: ‎10-19-2015
  • Location: United States of America
  • Views: 1104
  • Message 153 of 171

Re: Android Auto worst after Pie Update - Disconnects right after connected

2019-10-25, 20:31 PM

Yeah, did that. It makes it "better", but stil not reliable.

Reply
Options

53 Posts

11-21-2016

United States of America

78 Signins

589 Page Views

  • Posts: 53
  • Registered: ‎11-21-2016
  • Location: United States of America
  • Views: 589
  • Message 154 of 171

Re: Android Auto worst after Pie Update - Disconnects right after connected

2019-10-30, 11:18 AM

I did the battery thing a long time ago, made no difference. I applied it to AA, Maps, etc.... Any app that might be used in AA.  Also tried developer options, new cables, gold plated cables, etc.  Nothing works.

Reply
Options

12058 Posts

03-05-2018

United States of America

1197 Signins

162605 Page Views

  • Posts: 12058
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 162605
  • Message 155 of 171

Re: Android Auto worst after Pie Update - Disconnects right after connected

2019-10-31, 16:13 PM

Hi kiltguy2112,

 

Just following up on this thread. I'd like to confirm, do you still have the phone with you? We would like to further take a look at your device and investigate it. Let me know if you're willing to send us your phone and I can have someone to reach out to you. Thanks.

 

Best regards,
Rich
Motorola-Lenovo Support

 

 



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

5 Posts

10-23-2019

Brazil

8 Signins

54 Page Views

  • Posts: 5
  • Registered: ‎10-23-2019
  • Location: Brazil
  • Views: 54
  • Message 156 of 171

Re: Android Auto worst after Pie Update - Disconnects right after connected

2019-10-31, 21:27 PM
Hi Agent_Rich!

As we can see in the forum, it looks like to be a bug in all Motorolas with Android Pie (with Motorola adaptation). Would it not be possible for engineers to get any device with this configuration and test for some time?

My device is a Motorola One Zoom with Android Pie in Brazil.
Reply
Options

Re: Android Auto worst after Pie Update - Disconnects right after connected

2019-11-01, 0:58 AM

Gave up! Got an iPhone!

Reply
Options

3 Posts

11-17-2019

Brazil

2 Signins

42 Page Views

  • Posts: 3
  • Registered: ‎11-17-2019
  • Location: Brazil
  • Views: 42
  • Message 158 of 171

Re: Android Auto worst after Pie Update - Disconnects right after connected

2019-11-18, 2:43 AM

I just posted about a similar issue with a brand new One Vision...... I bought a car that just my phone doesn't work (all other phones that i have tried worked fine: iPhones, Samsung even Xiaomi...)... Im starting to consider the same solution that you have applied.... 

Reply
Options

4 Posts

10-07-2019

Germany

4 Signins

43 Page Views

  • Posts: 4
  • Registered: ‎10-07-2019
  • Location: Germany
  • Views: 43
  • Message 159 of 171

Re: Android Auto worst after Pie Update - Disconnects right after connected

2019-11-18, 11:00 AM

I also gave up.

 

Ibought an HTC U11. I know this will work, because my girlfriend has this phone and that works fine.

 

I liked the X4 and the Moto features. But without AA  working with my car media its useless for me.

 

I think its a software problem, because with Android 8.0 I had no problems. But we get no help here from lenovo for nearly a year. With this support never ever a Motorola again. Even I like the new Razr. But no. No interest anymore. There are other mobile companies out there.

 

Bye.

Reply
Options

4 Posts

10-07-2019

Germany

4 Signins

43 Page Views

  • Posts: 4
  • Registered: ‎10-07-2019
  • Location: Germany
  • Views: 43
  • Message 160 of 171

Re: Android Auto worst after Pie Update - Disconnects right after connected

2019-11-21, 9:06 AM

Guys, I bought a HTC U11. With this, AA with my car media is a dream.

 

With the X4 I head to turn the display on and to unlock phone. With the U11 I only have to connect the usb ans it works. No issues no disconnects.

 

Its a shame, that Lenovo doesnt get the X4 to work.

 

Btw. is there someone who needs a X4? Doesnt work with AA-car-media, but other things are fine ?

 

Ok, I'm out here and never a Motorola again...

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms