cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
stuff217
Punch Card
Posts: 49
Registered: ‎11-20-2016
Location: US
Views: 592
Message 161 of 171

Re: Android Auto worst after Pie Update - Disconnects right after connected

Wow, so what about if you get back in the car with the phone already connected to the USB (like, from the gym or a store, etc)?  For me, I have to unlock the phone in order for AA to activate with the car again.  Had to do it with 3 different cars but I figured that was just how AA works for all phones.  From what JWeb said, it sounds like that may not be the case? 

 

Would be awesome to be able to just get in the car, turn it on, and AA is active again automatically.

 

WIth all these issues (including just basic USB function) I have to say I am disappointed by what Lenovo has done with Motorola.  Used to be that Moto came with great designs, with things like kevlar backings and the phones were nearly indestructible.  My Razr Maxx you just could not break.  The batteries were huge and the moto actions (twist for camera, peek display, etc) set the phones apart.  They were also a reasonable size so you could comfortably use them in one hand.  I got the X4 because it was still a 'niche' phone which was waterproof and smaller than huge phones, HAS A HEADPHONE JACK and memory card expansion (sorry Pixel, that is a non-starter for me) .  Battery was smaller, but the smaller, non-UHD screeen and mid-grade processor helped make up for that.  However, Lenovo went the way of everyone else with the design and did an all glass back.  Why?  What is the point?  Just to make the phone more breakable?  There is a huge contingent of people who still want phones that they do not have to be scared will break every second, will last a couple of days without a charge, and has an ip68 rating.  Yes, the glass back is pretty but everyone puts their phone in a case of some sort anyway so who cares?  Honestly, when is the last time someone just sat there and admired the back of their phone?  The only people who care about that are reviewers on tech sites.  They all get their phones for free and noone cares about their opinions anyway.  Only reason I read the reviews myself is just to get info on battery life and odd issues that pop up.  Oh, and maybe make the USB (a basic core function) work!  Please make an X5 that is not a huge phablet and has a USB system that works!

JAMES_BOSSMAN
Blue Screen Again
Posts: 4
Registered: ‎05-28-2015
Location: US
Views: 542
Message 162 of 171

Re: Android Auto worst after Pie Update - Disconnects right after connected

Late entry to this thread, but I too have experienced dropped connection to AA with my X4. I assumed it was just a bad cord or loose USB port, and I have one  cheap generic cord that seems to keep me connected just fine. My fancier Anker cords have problems.

But my other issue is my car (2018 VW Golf) disappears as a trusted device in my Smart Lock settings, so I have to manually unlock the phone when connecting the USB to get AA to work.

It will connect automatically as long as smark lock works. But every so often, my car just vanishes from my trusted device list. None of my other trusted devices disappear.

diobando
Ctrl-Alt-Del
Posts: 15
Registered: ‎12-03-2018
Location: US
Views: 537
Message 163 of 171

Re: Android Auto worst after Pie Update - Disconnects right after connected

I created this thread, and the only thing that worked was the amazon cable. Android Auto never disconected after buying that cable. There are other little things I did not like about the phone, but do not wait for Lenovo/Motorola to fix this issues. They will never fix it. I just bought a Pixel 3a XL on sale and it is much better.

 

 

stuff217
Punch Card
Posts: 49
Registered: ‎11-20-2016
Location: US
Views: 503
Message 164 of 171

Re: Android Auto worst after Pie Update - Disconnects right after connected

It is not just your car...my car and two others I have tried it on have disappeared from smart lock.  This phone just has problems. 

 

I would go to a pixel 3 but there is no memory card slot or headphone jack.  So looking at OnePlus and Samsung now.  Samsung has the ip68 rating so leaning toward that.

Senior MotoAgent
Senior MotoAgent
Posts: 7,677
Registered: ‎03-05-2018
Location: US
Views: 410
Message 165 of 171

Re: Android Auto worst after Pie Update - Disconnects right after connected

Hi stuff217JAMES_BOSSMANdiobando,

 

I appreciate all your workaround and I apologize for this matter. However, our teams are still eager to investigate this and find out its root cause. We're asking you to send us the phone so we can further investigate, if possible, please let me know if you're willing to do so. Thanks.

 

Best regards,
Rich
Motorola-Lenovo Support

 

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

skiingyac1
Fanfold Paper
Posts: 4
Registered: ‎07-19-2019
Location: US
Views: 376
Message 166 of 171

Re: Android Auto worst after Pie Update - Disconnects right after connected

I've got my current phone which has the issue if motorola is interested in doing an advanced exchange for it...  I'd like to know it is actually going to be fixed if I'm going thru the hassle, however.

 

My current workaround is to blow on the connector (like an old nintendo cartridge), be careful about removing any built up lint/dust, and most importantly, I keep it on a vibration pad ( https://www.amazon.com/gp/product/B07PVF8GHF/ref=ppx_yo_dt_b_search_asin_title?ie=UTF8&psc=1 ) which was probably the biggest contributing factor.  It is now pretty managable, but still drops out every few days even with this, although it is almost always when I lose cell coverage (and presumably either the phone draws too much power over USB and the car kicks it off, or something in the OS/apps cause things to freeze up or whatever).

Senior MotoAgent
Senior MotoAgent
Posts: 7,677
Registered: ‎03-05-2018
Location: US
Views: 348
Message 167 of 171

Re: Android Auto worst after Pie Update - Disconnects right after connected

Hi skiingyac1,

 

I really appreciate your workaround on this. If you're willing to send us your phone to help us investigate this that would be really helpful. I will have my team reach out regarding that, in the meantime, can you please share with us a bug report when you had you experience the disconnection?

 

To capture Bug Report:
Go to Settings ->Developer options -> Enable USB debugging > Toggle On
Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On
Once the issue is reproduced: Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.
Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
Then upload the BugReport to your personal Google Drive and then share the link to the bug report via private message
Provide observations of what you saw happen right before the bug report was taken. Please indicate the local time when you observed the behavior.

To enable developer options:
1. Go to Settings > About phone > Build number
2. Tap Build number seven times. After the first few taps, you should see the steps counting down until you unlock the developer options. Once activated, you will see a message that reads, “You are now a developer!”
3. Go back to Settings, where you’ll find a Developer options entry in the menu

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Highlighted
diobando
Ctrl-Alt-Del
Posts: 15
Registered: ‎12-03-2018
Location: US
Views: 325
Message 168 of 171

Re: Android Auto worst after Pie Update - Disconnects right after connected

I am the user who wrote the OP, why was not I offered to send the phone back. I am happy to send it back now and get my money back. I even called motorola tech support over the phone to report the problem and never received a call back. I think motorola is neglecting an obvious problem. 

TheArturo
What's DOS?
Posts: 3
Registered: ‎01-14-2019
Location: US
Views: 292
Message 169 of 171

Re: Android Auto worst after Pie Update - Disconnects right after connected

I gave up on the X4 32gb as well.  I made do without Android Auto but the phone continues to degrade performance even after a factory reset.  I wish it lasted longer than 2 year.  If and when Lineage OS 17 is supported on it, I will break it out and try again.

 

I recently went with a Samsung A70 via Walmart (also available via B&H) and am enjoying it.  Works fine in my area with MintSim/T-Mobile.  Not without it's faults -such poor implementaiton of fingerprint reader- but it's 85% of an S10 at 30% the price.  

Reparatoren
Fanfold Paper
Posts: 9
Registered: ‎04-20-2019
Location: NO
Views: 206
Message 170 of 171

Re: Android Auto worst after Pie Update - Disconnects right after connected

Hi everyone, and Merry X-mas.

I have just noticed ome thing, but I don't  know if it has anything to do with the problem we are struggeling with..

Anyway: After I have connected the phone and used it , and then disconnected the phone from the car, the phone is in "dark mode". In settings my phone is in "dark mode" when battery saver is engaged. But in settings it says that battery mode is not engaged... But still in dark mode. This happens often ,but not always.

Then I must restart my phone to get it in normal mode.  (The headlights and DRL in the car also regulates dark mode ,but that should not affect the phone when it is disconnected from the car.)

Also it disconnects quickly in the beginning, but stays connected longer after I have reconnected it a couple of times.  Does any of this sounds familiar?.

Car: Skoda Superb 2016 (Vw /Vag group.

And We're back...

Move delayed but still coming

Learn More

Top Kudoed Authors