cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
TheArturo
What's DOS?
Posts: 2
Registered: ‎01-14-2019
Location: US
Views: 735
Message 31 of 118

Re: Android Auto worst after Pie Update - Disconnects right after connected

2018 Mazda CX5.  Factory Android Auto.

Krozar
SCSI Port
Posts: 65
Registered: ‎05-05-2018
Location: US
Views: 713
Message 32 of 118

Re: Android Auto worst after Pie Update - Disconnects right after connected


@Agent_JM wrote:

We would also advise that you report this to the Android Auto team here: https://productforums.google.com/forum/?utm_medium=email&utm_source=footer#!topic/android-auto/ihcXC...

 

Regards,
JM
Motorola Support

**Please don't ask me questions by Personal Message; questions belong in the forums.


Bwahahahaha

 

After 10 months of this fiasco starting, and several of us providing ample evidence that points to this issue deriving from Lenovo development strategies, with NO OTHER brand of Android phones on the market reporting AA disconnect issues, I find it disturbingly humorous that you even throw the suggestion to reach out to AA support.  

 

For the 1 billionth time, this is NOT AN AA ISSUE.  This is a Lenovo development issue, likely (from my observations) centering around the extra security you've attempted to build around USB connections (See post 39 in the following thread for the full write up on how I arrived at this conclusion: https://forums.lenovo.com/t5/Moto-X4/Android-Auto-random-disconnects-8-1-0-OPW28-2/td-p/4114609/page...).

 

And guess how many AA disconnects I've had on my Pixel 2 XL since I got it in mid-July?  Nope, too high.  Too high, guess again.  Still too high.  Yeah- ZERO.  THIS IS NOT AN ANDROID AUTO ISSUE.

 

Again, for those of you still dealing with this issue, you're wasting your time messing with Lenovo support.  Your only solution is to ditch your Moto/Lenovo phones and buy a different brand.  Period.  As I've mentioned before, I recomend the Pixel line, as it's purely developed by Google, and not muddled with by a third party, like Lenovo, who tries to pass the buck.  End of story.

juliff
Fanfold Paper
Posts: 13
Registered: ‎01-04-2019
Location: US
Views: 707
Message 33 of 118

Re: Android Auto worst after Pie Update - Disconnects right after connected

I'll never understand why they all feel like they have to develop their own version of Android. Why not just make it as close to the Google version as possible?
vicnam
Vacuum Tubes
Posts: 30
Registered: ‎06-27-2014
Location: US
Views: 690
Message 34 of 118

Re: Android Auto worst after Pie Update - Disconnects right after connected

I strongly Agree with your statement Krozar.
Ecurb
Fanfold Paper
Posts: 9
Registered: ‎12-26-2018
Location: US
Views: 674
Message 35 of 118

Re: Android Auto worst after Pie Update - Disconnects right after connected

At least for my and other's moto x4s, everything was fine until moto's android 9/pie update and then only on some head units (my x4s still work fine on my 2019 subaru for example). 

 

Just trying to keep some perspective as a solution would be nice (and I was once a moto integration manager and we'd fix these kind of problems routinely).

juliff
Fanfold Paper
Posts: 13
Registered: ‎01-04-2019
Location: US
Views: 665
Message 36 of 118

Re: Android Auto worst after Pie Update - Disconnects right after connected

Here is my problem with perpsective.

 

Where is the acknowledgement of the problem? Why doesn't someone from Motorola own the problem and tell us they are working on it and when or if there will be a solution. 

 

It is called communication!!!

Senior MotoAgent
Senior MotoAgent
Posts: 5,034
Registered: ‎03-05-2018
Location: US
Views: 572
Message 37 of 118

Re: Android Auto worst after Pie Update - Disconnects right after connected

Hi Everyone,

 

Thank you. I'll forward it to the team who's working on this case. 

 

Best regards,
Rich
Motorola Support

Senior MotoAgent
Senior MotoAgent
Posts: 5,034
Registered: ‎03-05-2018
Location: US
Views: 524
Message 38 of 118

Re: Android Auto worst after Pie Update - Disconnects right after connected

Hi Everyone, 

 

May we request to update your profile with current phone, carrier and serial number -- this will help me investigate. Please make sure that the options under Settings > Motorola Privacy are on as well. 


Need help updating your profile? See here.

 

Best regards,
Rich
Motorola Support

diobando
Ctrl-Alt-Del
Posts: 13
Registered: ‎12-03-2018
Location: US
Views: 500
Message 39 of 118

Re: Android Auto worst after Pie Update - Disconnects right after connected

Done
Calimax
Paper Tape
Posts: 4
Registered: ‎01-28-2019
Location: DE
Views: 508
Message 40 of 118

Re: Android Auto worst after Pie Update - Disconnects right after connected

Done.

Top Kudoed Authors