cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
boarbrush
Punch Card
Posts: 96
Registered: ‎03-08-2019
Location: US
Views: 497
Message 1 of 7

Anyone having issues with the latest April update?

If so, please list them here.

 

amq05
What's DOS?
Posts: 1
Registered: ‎05-24-2019
Location: US
Views: 352
Message 2 of 7

Re: Anyone having issues with the latest April update?

Voicemail notifications come several days late.

boarbrush
Punch Card
Posts: 96
Registered: ‎03-08-2019
Location: US
Views: 291
Message 3 of 7

Re: Anyone having issues with the latest April update?

Recent apps are blank when unlocking the phone. You have to click on one of them, then they'll all be visible. But once you lock/unlock the phone they will be blank again. 

Moto Sr Moderator
Moto Sr Moderator
Posts: 28,266
Registered: ‎02-02-2016
Location: US
Views: 241
Message 4 of 7

Re: Anyone having issues with the latest April update?

I see your other threads, I don't see a mention of your phone restartin after android pie as per the topic of the other thread you are posting in. 

 

With all your problems, what troubleshooting steps have you tried? Safe mode? Reset? 

 

I don't see many others confirming your issues, so it seems your problems are unique to your phone. 

 

 


* Search box is your friend * I don't respond to PM if question belongs in forum
boarbrush
Punch Card
Posts: 96
Registered: ‎03-08-2019
Location: US
Views: 234
Message 5 of 7

Re: Anyone having issues with the latest April update?

Unique to my phone? Go ahead and check "recent apps blank" on other threads. Also check "sound issues after pie update". How about you check "Android auto not working" etc...????
Come on! stop giving scripted answers. Of course it's got nothing to do with reseting/ rebooting with safe mode. y'all assume people are stupid not to do these steps? Lenovo needs to get with the program!
dave706
Fanfold Paper
Posts: 4
Registered: ‎04-15-2018
Location: US
Views: 221
Message 6 of 7

Re: Anyone having issues with the latest April update?

1. USB file transfer won't work.  Yes, it worked BEFORE Android 9 update.

2. Bluetooth phone calls cut off about half the time.  Have to disconneect BT to talk.

3. BT audio cycles on and off using PowerAmp music app, also disconnects phone.

 

None of these problems existed before 9 upgrade.  Yes a restarted, reinstalled and reset everything.  That is verry rarely the problem. Admit it, there are significant issues with this phone and this version.

Moto Sr Moderator
Moto Sr Moderator
Posts: 28,266
Registered: ‎02-02-2016
Location: US
Views: 211
Message 7 of 7

Re: Anyone having issues with the latest April update?


@boarbrush wrote:
Unique to my phone? Go ahead and check "recent apps blank" on other threads. Also check "sound issues after pie update". How about you check "Android auto not working" etc...????
Come on! stop giving scripted answers. Of course it's got nothing to do with reseting/ rebooting with safe mode. y'all assume people are stupid not to do these steps? Lenovo needs to get with the program!

If there are other threads for this, you should be posting in them instead of starting new threads. From my experience, if many were affected there would be threads with hundreds of posts at the top of this forum. 

 

I can only infer that you have not tried safe mode or a reset. I am a volunteer in these forums and trying to help by suggesting what has worked for most. 

 

I see one other thread for "blank apps" and 2 others have indicated a problem. I still suggest safe mode test, and reset test. This was reported a month ago, and a reset and test would be faster and more conclusive then waiting, especially if most others are not experiencing the issue. 


* Search box is your friend * I don't respond to PM if question belongs in forum
Top Kudoed Authors