Motorola Community

Moto X PhonesMoto X4
All Forum Topics
Options

3 Posts

04-01-2019

US

8 Signins

41 Page Views

  • Posts: 3
  • Registered: ‎04-01-2019
  • Location: US
  • Views: 41
  • Message 1 of 17

Bluetooth no longer works in car after update March 30

2019-04-01, 20:48 PM

After recent Android Update, my bluetooth no longer connects to my car. Please help. I have factory reset the phone, cleared the cache, unpaired the device and none of these have worked

Reply
Options

5988 Posts

12-04-2017

IN

1170 Signins

77328 Page Views

  • Posts: 5988
  • Registered: ‎12-04-2017
  • Location: IN
  • Views: 77328
  • Message 2 of 17

Re: Bluetooth no longer works in car after update March 30

2019-04-02, 11:32 AM

 wrote:

After recent Android Update, my bluetooth no longer connects to my car. Please help. I have factory reset the phone, cleared the cache, unpaired the device and none of these have worked


Hello ResidentEvl2,

 

Greetings from Motorola!

 

Thanks for posting, let me try to help. Just to narrow down—may I know if you started to notice the issue right after the update? Did you perform Clear Cache/Data on the Bluetooth app under Settings > Apps & notification > All apps > Bluetooth—correct?

 

Have you tried connecting any other Bluetooth device such as 'Speaker/Headphone' to see if that connects well? You can also try testing with another Car if you have. This will help us narrow down. 

 

Have you tried resetting your 'Car Bluetooth' to see if that makes any difference?

 

Best regards,

Swaraj

Motorola Support

If you need a reference in updating your profile, please click this link. https://forums.lenovo.com/t5/Forum-Feedback/Complete-your-forums-profile/td-p/3339943
Reply
Options

3 Posts

04-01-2019

US

8 Signins

41 Page Views

  • Posts: 3
  • Registered: ‎04-01-2019
  • Location: US
  • Views: 41
  • Message 3 of 17

Re: Bluetooth no longer works in car after update March 30

2019-04-02, 14:31 PM

Yes, I cleared the cache. Did nothing. I do not have another car. Have unpaired/paired

 

Just reset the car settings. Did nothing.

 

All of this only began happening after the latest mandatory update. I've had no issues before this latest Android update

Reply
Options

6 Posts

08-14-2018

US

14 Signins

159 Page Views

  • Posts: 6
  • Registered: ‎08-14-2018
  • Location: US
  • Views: 159
  • Message 4 of 17

Re: Bluetooth no longer works in car after update March 30

2019-04-03, 12:30 PM

I've been having the same problems with my Bluetooth radio in my car. I tried some of the same things and I couldn't get it to work. Hopefully there is some fix for this problem, or a patch that will fix it eventually. 

Reply
Options

4 Posts

03-19-2019

US

23 Signins

152 Page Views

  • Posts: 4
  • Registered: ‎03-19-2019
  • Location: US
  • Views: 152
  • Message 5 of 17

Re: Bluetooth no longer works in car after update March 30

2019-04-04, 14:40 PM

Boy, you Motorola/Lenovo guys really know how to screw up these phones. First Android Auto constantly disconnects (which still happens even after the March update), now Bluetooth is half broken.

 

I have a very similar problem, Moto X4 64GB on 9.0 Pie, Android One version. Just barely updated to March update yesterday, and now my Bluetooth is only half functional. Upon connection to my 2018 VW GTI SE this morning (with OEM head unit), the music I had queued up did not automatically play. I had to manually hit play on the phone. The information from the MP3 file such as track, title, album, also did not show up on the display like it normally does - it was completely blank. And I couldn't play/pause/forward from the controls on the screen.

 

Now I'm at work and turn on my bluetooth headset (LG HBS800), which pairs to the phone fine, only to discover that none of the command buttons (play/pause/forward/back) work at all.

 

Yes I tried clearing cache, re-pairing, etc etc. Nothing fixes it.

 

Simply put, your "engineers" broke Bluetooth commands with this March update. Way to go Motorola/Lenovo. Do you even test these updates?

Reply
Options

3 Posts

04-01-2019

US

8 Signins

41 Page Views

  • Posts: 3
  • Registered: ‎04-01-2019
  • Location: US
  • Views: 41
  • Message 6 of 17

Re: Bluetooth no longer works in car after update March 30

2019-04-07, 21:38 PM

Well? Still nothing, Motorola Support?

Reply
Options

1 Posts

04-10-2019

US

2 Signins

11 Page Views

  • Posts: 1
  • Registered: ‎04-10-2019
  • Location: US
  • Views: 11
  • Message 7 of 17

Re: Bluetooth no longer works in car after update March 30

2019-04-10, 19:40 PM
I have exactly the same problem with my Subaru Forester. Frequent disconnects due to bluetooth app crashing, no display of track information, etc. This is very frustrating. Fix it.
Reply
Options

1 Posts

04-23-2019

US

1 Signins

13 Page Views

  • Posts: 1
  • Registered: ‎04-23-2019
  • Location: US
  • Views: 13
  • Message 8 of 17

Re: Bluetooth no longer works in car after update March 30

2019-04-23, 21:15 PM

This is happening for me as well. Moto X4. 

 

Android v.: 9

Build Number: PPW29.69-39-1

Software Variant: amz

 

Device affected: Jaguar XE 2017

  • No problems with another phone and this car
  • No problems with this phone and Acura

 

Reply
Options

8 Posts

04-26-2019

US

17 Signins

109 Page Views

  • Posts: 8
  • Registered: ‎04-26-2019
  • Location: US
  • Views: 109
  • Message 9 of 17

Re: Bluetooth no longer works in car after update March 30

2019-04-26, 11:30 AM

same issue here controls and track data not working on vehicle after 9.0 update , i have a motoz3 i even recieved a whole new phone from verizon and still same issue , if i hook up my moto z2 no issue. and all was working great day before the update . ive also facory reset phone upgraded car radio software ,also tryed down grading bluetooth to 1.3 avrcp and upgrading to 1.5 and 1.6 avrcp . also tryed matching all bluetooth setting with moto z2 in developer options . i had it working 3 different times but as soon as you un sync and resync all issues return. 

Reply
Options

28 Posts

04-22-2019

US

66 Signins

424 Page Views

  • Posts: 28
  • Registered: ‎04-22-2019
  • Location: US
  • Views: 424
  • Message 10 of 17

Re: Bluetooth no longer works in car after update March 30

2019-05-06, 19:36 PM

Hi ResidentEvl2,

I have similar issues the moment after upgrading/updating from Android 8 to 9.  I can get the audio streaming to work, but the phone 'side' connects for a second, then disconnects, then connects, then disconnects.  It does the loop until I toggle phone calls off.

 

So far, I have not had a lot of solutions presented from Moto/Lenovo.  I've attempted probably 40 solutions I have found from the web...

 

I was able to connect a different 9.0/Pie phone (Samsung) to my car's deck, so I know it's not the deck or missing updates for the car.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete