cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
PrasannaDPatil
Paper Tape
Posts: 4
Registered: ‎01-28-2019
Location: US
Views: 1,187
Message 1 of 8

Camera not working.

Hello,

 

My camera is not working. Default motorola camera app is not starting and for video call through third party app such as WhatsApp/Zoom, front camera is not working.

Senior MotoAgent
Senior MotoAgent
Posts: 83
Registered: ‎01-18-2019
Location: PH
Views: 1,173
Message 2 of 8

Re: Camera not working.

Hi PrasannaDPatil,

 

Thank you for posting. That's odd. When have you first notice this problem? Are you receiving any error message? Can you please confirm all the troubleshooting steps that you've tried so far.

 

Regards,
Mandy
Moto Support

PrasannaDPatil
Paper Tape
Posts: 4
Registered: ‎01-28-2019
Location: US
Views: 1,169
Message 3 of 8

Re: Camera not working.

Hi Mandy,

 

I noticed it on 01/27/2019 when I tried using WhatsApp for video call and I could not use front camera (I was able to use back camera and camera switch button was in active). Only error message that I got so war is when I tried opening Moto Camera 2 where it says 'app stopped working' and gives three option - close app, wait to respond and send feedback (I think this message is from google play store, I have already send a feedback). About troubleshooting I tried two steps, restated device couple of times, uninstall and reinstall Moto Camera 2 app update.

 

- Prasanna

Senior MotoAgent
Senior MotoAgent
Posts: 83
Registered: ‎01-18-2019
Location: PH
Views: 1,141
Message 4 of 8

Re: Camera not working.


@PrasannaDPatil wrote:

Hi Mandy,

 

I noticed it on 01/27/2019 when I tried using WhatsApp for video call and I could not use front camera (I was able to use back camera and camera switch button was in active). Only error message that I got so war is when I tried opening Moto Camera 2 where it says 'app stopped working' and gives three option - close app, wait to respond and send feedback (I think this message is from google play store, I have already send a feedback). About troubleshooting I tried two steps, restated device couple of times, uninstall and reinstall Moto Camera 2 app update.

 

- Prasanna


Thank you for providing more information. Please try to test the Moto Camera 2 in Safe Mode for us to know if this was caused by the 3rd party app your phone.

 

To Enable Safe Mode

1. Press and hold the Power button until Power off comes up on the screen.
2. Touch and HOLD Power off on the screen until reboot to safe mode appears.

 

Let me know how it goes.

 

-Mandy

PrasannaDPatil
Paper Tape
Posts: 4
Registered: ‎01-28-2019
Location: US
Views: 1,091
Message 5 of 8

Re: Camera not working.

Hey Mandy,

 

Moto Camera 2 is working properly in safe mode. However once I come out of safe mode, it stopped working. 

 

- Prasanna

Senior MotoAgent
Senior MotoAgent
Posts: 83
Registered: ‎01-18-2019
Location: PH
Views: 1,064
Message 6 of 8

Re: Camera not working.


@PrasannaDPatil wrote:

Hey Mandy,

 

Moto Camera 2 is working properly in safe mode. However once I come out of safe mode, it stopped working. 

 

- Prasanna


Thank you for your response. Please go to Settings > System > Reset > Reset apps preferences > tap on Reset Apps then reboot the phone. Also, check if the camera permission on your Camera app and WhatsApp is enabled. Go to Settings > Apps & notifications > App info > Camera > Permissions > enable the "Camera". Please do the same with your WhatsApp.

 

Let me know how it goes.

 

-Mandy

PrasannaDPatil
Paper Tape
Posts: 4
Registered: ‎01-28-2019
Location: US
Views: 1,051
Message 7 of 8

Re: Camera not working.

Hi,

 

I did reset apps preferences (twice) but camera still not working. Also camera permission is enabled.

 

- Prasanna

Senior MotoAgent
Senior MotoAgent
Posts: 83
Registered: ‎01-18-2019
Location: PH
Views: 1,045
Message 8 of 8

Re: Camera not working.


@PrasannaDPatil wrote:

Hi,

 

I did reset apps preferences (twice) but camera still not working. Also camera permission is enabled.

 

- Prasanna


As you mentioned, the issue does not remain in safe mode, this indicates a third party application installed from the Play Store is likely causing the problem. I would suggest uninstalling those third-party applications that you recently installed before the issue begins with the phone.

 

Begin by looking for specific application types such as launchers, task killers or anti-virus apps.

 

-Mandy

Top Kudoed Authors