Welcome to our peer-to-peer forums, where owners help owners. Need help now? Visit eSupport here.

Motorola Community

Moto X PhonesMoto X4
All Forum Topics
Options

66 Posts

02-24-2013

United States of America

180 Signins

2268 Page Views

  • Posts: 66
  • Registered: ‎02-24-2013
  • Location: United States of America
  • Views: 2268
  • Message 1 of 9

Do not disturb - still getting audible notifications

2019-06-04, 2:33 AM
So recently I've noticed that I'm still getting audible notifications even with Do Not Disturb & Digital Wellbeing enabled. Anyone else seen this problem?
Reply
Options

13370 Posts

03-05-2018

United States of America

1271 Signins

172570 Page Views

  • Posts: 13370
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 172570
  • Message 2 of 9

Re: Do not disturb - still getting audible notifications

2019-06-04, 16:31 PM

Hi Piper5150,

 

Thanks for posting. Can you please tell me the rules you're using? Also, what apps are you getting sound notifications? 

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

66 Posts

02-24-2013

United States of America

180 Signins

2268 Page Views

  • Posts: 66
  • Registered: ‎02-24-2013
  • Location: United States of America
  • Views: 2268
  • Message 3 of 9

Re: Do not disturb - still getting audible notifications

2019-06-08, 3:14 AM
Sorry for the delayed response! Tonight so far it's Nest and Facebook Messenger. I've got Digital Wellbeing managing the DND.
Reply
Options

13370 Posts

03-05-2018

United States of America

1271 Signins

172570 Page Views

  • Posts: 13370
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 172570
  • Message 4 of 9

Re: Do not disturb - still getting audible notifications

2019-06-12, 15:23 PM

Hi Piper5150,

 

Let's make sure these apps are not overriding the DND mode. Just go to Settings > Apps & notifications > See all apps > Tap on Facebook messenger (Labeled messenger in the list) > Notifications > Tap on each item (not the checkbox) example tap on Chats and Calls > Advanced > Ensure Override Do Not Disturb is turned off > Go back a screen and check the next category.  

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

66 Posts

02-24-2013

United States of America

180 Signins

2268 Page Views

  • Posts: 66
  • Registered: ‎02-24-2013
  • Location: United States of America
  • Views: 2268
  • Message 5 of 9

Re: Do not disturb - still getting audible notifications

2019-06-13, 1:02 AM
Hi Rich, yeah, I just checked all those, nothing overriding DND (didn't even know that was a setting, not really that obvious). My phone hasn't done it lately, must have just been an odd glitch/bug in the matrix. If it happens again, I'll try to document it better.
Reply
Options

13370 Posts

03-05-2018

United States of America

1271 Signins

172570 Page Views

  • Posts: 13370
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 172570
  • Message 6 of 9

Re: Do not disturb - still getting audible notifications

2019-06-14, 16:44 PM

Hi Piper5150,

 

Were you able to check and confirm those settings? Let me know if it occurs again. Just post here. Thanks.

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Options

66 Posts

02-24-2013

United States of America

180 Signins

2268 Page Views

  • Posts: 66
  • Registered: ‎02-24-2013
  • Location: United States of America
  • Views: 2268
  • Message 7 of 9

Re: Do not disturb - still getting audible notifications

2019-06-20, 13:34 PM
Rich, that solved the notifications sounding off while in DND. FOLLOW-ON question, possibly related: Last night and this morning I had both the Nest & Facebook Apps give an audible notification even though my phone was set on VIBRATE. I checked the settings for notifications on those two apps and saw nothing that would indicate they would override VIBRATE. Thoughts?
Reply
Options

66 Posts

02-24-2013

United States of America

180 Signins

2268 Page Views

  • Posts: 66
  • Registered: ‎02-24-2013
  • Location: United States of America
  • Views: 2268
  • Message 8 of 9

Re: Do not disturb - still getting audible notifications

2019-06-21, 22:23 PM
LinkedIn just got an audible notification thru while my phone was on vibrate. This is weird
Reply
Options

13370 Posts

03-05-2018

United States of America

1271 Signins

172570 Page Views

  • Posts: 13370
  • Registered: ‎03-05-2018
  • Location: United States of America
  • Views: 172570
  • Message 9 of 9

Re: Do not disturb - still getting audible notifications

2019-06-26, 16:04 PM

Hi  Piper5150,

 

That's odd. Can you please monitor this one. Report back to me with a bug report if this keeps occurring. 

 

BUG REPORT FOR NORMAL ISSUE:
Go to Settings ->Developer options -> Enable USB debugging > Toggle On
Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On
Once the issue is reproduced: Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.
Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
Then upload the BugReport to your personal Google Drive and then share the link to the BugReport on the forums in a reply.
Provide observations of what you saw happen right before the bug report was taken. Please indicate the local time when you observed the behavior. 

 

To enable developer options: 
1. Go to Settings > About phone > Build number  
2. Tap Build number seven times. After the first few taps, you should see the steps counting down until you unlock the developer options. Once activated, you will see a message that reads, “You are now a developer!”
3. Go back to Settings, where you’ll find a Developer options entry in the menu

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Click the thumbs up button to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

We value your opinion. Read More

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms