cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Piper5150
SCSI Port
Posts: 90
Registered: ‎02-24-2013
Location: US
Views: 350
Message 1 of 9

Do not disturb - still getting audible notifications

So recently I've noticed that I'm still getting audible notifications even with Do Not Disturb & Digital Wellbeing enabled. Anyone else seen this problem?
Senior MotoAgent
Senior MotoAgent
Posts: 7,162
Registered: ‎03-05-2018
Location: US
Views: 317
Message 2 of 9

Re: Do not disturb - still getting audible notifications

Hi Piper5150,

 

Thanks for posting. Can you please tell me the rules you're using? Also, what apps are you getting sound notifications? 

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Piper5150
SCSI Port
Posts: 90
Registered: ‎02-24-2013
Location: US
Views: 291
Message 3 of 9

Re: Do not disturb - still getting audible notifications

Sorry for the delayed response! Tonight so far it's Nest and Facebook Messenger. I've got Digital Wellbeing managing the DND.
Senior MotoAgent
Senior MotoAgent
Posts: 7,162
Registered: ‎03-05-2018
Location: US
Views: 252
Message 4 of 9

Re: Do not disturb - still getting audible notifications

Hi Piper5150,

 

Let's make sure these apps are not overriding the DND mode. Just go to Settings > Apps & notifications > See all apps > Tap on Facebook messenger (Labeled messenger in the list) > Notifications > Tap on each item (not the checkbox) example tap on Chats and Calls > Advanced > Ensure Override Do Not Disturb is turned off > Go back a screen and check the next category.  

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Piper5150
SCSI Port
Posts: 90
Registered: ‎02-24-2013
Location: US
Views: 243
Message 5 of 9

Re: Do not disturb - still getting audible notifications

Hi Rich, yeah, I just checked all those, nothing overriding DND (didn't even know that was a setting, not really that obvious). My phone hasn't done it lately, must have just been an odd glitch/bug in the matrix. If it happens again, I'll try to document it better.
Senior MotoAgent
Senior MotoAgent
Posts: 7,162
Registered: ‎03-05-2018
Location: US
Views: 212
Message 6 of 9

Re: Do not disturb - still getting audible notifications

Hi Piper5150,

 

Were you able to check and confirm those settings? Let me know if it occurs again. Just post here. Thanks.

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Piper5150
SCSI Port
Posts: 90
Registered: ‎02-24-2013
Location: US
Views: 174
Message 7 of 9

Re: Do not disturb - still getting audible notifications

Rich, that solved the notifications sounding off while in DND. FOLLOW-ON question, possibly related: Last night and this morning I had both the Nest & Facebook Apps give an audible notification even though my phone was set on VIBRATE. I checked the settings for notifications on those two apps and saw nothing that would indicate they would override VIBRATE. Thoughts?
Piper5150
SCSI Port
Posts: 90
Registered: ‎02-24-2013
Location: US
Views: 158
Message 8 of 9

Re: Do not disturb - still getting audible notifications

LinkedIn just got an audible notification thru while my phone was on vibrate. This is weird
Senior MotoAgent
Senior MotoAgent
Posts: 7,162
Registered: ‎03-05-2018
Location: US
Views: 110
Message 9 of 9

Re: Do not disturb - still getting audible notifications

Hi  Piper5150,

 

That's odd. Can you please monitor this one. Report back to me with a bug report if this keeps occurring. 

 

BUG REPORT FOR NORMAL ISSUE:
Go to Settings ->Developer options -> Enable USB debugging > Toggle On
Enable Settings -> Developer options -> Enable Bug Report shortcut > Toggle On
Once the issue is reproduced: Go to Settings -> Developer options -> Click on take bug report or Press Power button and then choose Bug Report from the Power down menu.
Wait for some time until the bug report is collected. It takes around 3 to 4 minutes to collect the Bug Report.
Then upload the BugReport to your personal Google Drive and then share the link to the BugReport on the forums in a reply.
Provide observations of what you saw happen right before the bug report was taken. Please indicate the local time when you observed the behavior. 

 

To enable developer options: 
1. Go to Settings > About phone > Build number  
2. Tap Build number seven times. After the first few taps, you should see the steps counting down until you unlock the developer options. Once activated, you will see a message that reads, “You are now a developer!”
3. Go back to Settings, where you’ll find a Developer options entry in the menu

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Top Kudoed Authors