cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Ken_Moffat
Fanfold Paper
Posts: 20
Registered: ‎03-10-2015
Location: US
Views: 832
Message 71 of 105

Re: [Google Fi / Android One] Moto X4 "Invalid SIM Card" notification while on Sprint

Here is another one given to me by support.


*#*#72786#*#* reset service?

 

Not really sure what it did but it seemed to get rid of the 'maximize coverage' dialog in the fi app.

hainersa
Punch Card
Posts: 23
Registered: ‎12-13-2017
Location: US
Views: 812
Message 72 of 105

Re: [Google Fi / Android One] Moto X4 "Invalid SIM Card" notification while on Sprint

This may be fixed. SCRTN seemed to resolve my issue, at least for the past two hours.

hainersa
Punch Card
Posts: 23
Registered: ‎12-13-2017
Location: US
Views: 806
Message 73 of 105

Re: [Google Fi / Android One] Moto X4 "Invalid SIM Card" notification while on Sprint

Nevermind. Restarted my phone and can no longer connect to Sprint.

DaCan
Fanfold Paper
Posts: 55
Registered: ‎10-16-2014
Location: US
Views: 538
Message 74 of 105

Re: [Google Fi / Android One] Moto X4 "Invalid SIM Card" notification while on Sprint

The fix really should not be taking this long.... almost 2 months since issue first appeared for most of us...

 

The auto credits better be huge from Google once its fixed.

Ken_Moffat
Fanfold Paper
Posts: 20
Registered: ‎03-10-2015
Location: US
Views: 515
Message 75 of 105

Re: [Google Fi / Android One] Moto X4 "Invalid SIM Card" notification while on Sprint

I was just able to switch quickly to Sprint, and back to Tmobile. I did not see an invalid sim error! The switches took about 5 or 10 seconds, I think.

Anyone care to try it?

Ken_Moffat
Fanfold Paper
Posts: 20
Registered: ‎03-10-2015
Location: US
Views: 512
Message 76 of 105

Re: [Google Fi / Android One] Moto X4 "Invalid SIM Card" notification while on Sprint

Possibly yesterday's update to the Fi app fixed this? (if it is really fixed...)

 

paul905
Fanfold Paper
Posts: 16
Registered: ‎12-29-2018
Location: US
Views: 504
Message 77 of 105

Re: [Google Fi / Android One] Moto X4 "Invalid SIM Card" notification while on Sprint

Just tried. Not fixed. Invalid Sim. After 2 minutes it will connect to Sprint but jumps back to T-MOBILE after 2 hours. Still cannot maximize coverage in the fi app without getting a error.

Ken_Moffat
Fanfold Paper
Posts: 20
Registered: ‎03-10-2015
Location: US
Views: 470
Message 78 of 105

Re: [Google Fi / Android One] Moto X4 "Invalid SIM Card" notification while on Sprint

I've been on Sprint for over 2 hours. I have a Moto X4 androidone purchased from Google. I assume all your apps are up to date? It's also possible that the factory reset I did 2 days ago had some effect. I'm not sure.

DaCan
Fanfold Paper
Posts: 55
Registered: ‎10-16-2014
Location: US
Views: 461
Message 79 of 105

Re: [Google Fi / Android One] Moto X4 "Invalid SIM Card" notification while on Sprint

If there is a fix posted they are supposedly notifying everyone with a case logged within 24 hrs of the fix

Ken_Moffat
Fanfold Paper
Posts: 20
Registered: ‎03-10-2015
Location: US
Views: 460
Message 80 of 105

Re: [Google Fi / Android One] Moto X4 "Invalid SIM Card" notification while on Sprint

Good to know.

 

Top Kudoed Authors