cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
chris_c
Ctrl-Alt-Del
Posts: 7
Registered: ‎05-04-2014
Location: US
Views: 94
Message 1 of 2

Guru help needed. Moto X4 stuck in Boot Loop.

After the over-the-air update to Android 9 Pie, which appeared to install just fine, my Moto X4 (model XT1900-1) is now stuck in an endless boot loop !!!

 

So I installed Lenovo Moto Smart Assistant on the Windows 10 PC computer, and attempted to use the "Flash / Rescue" function, while the X4 is on the "AP Fastboot Flash mode (Secure)" screen, the Smart Assistant software appears to fail to detect the X4 phone when it's plugged into any of the PC's three USB ports, the Smart Assistant just waits for a few minutes then gives up with an error.

 

What gives?!

 

Any suggestion how to get this phone booting up normally again?!

 

 

 

 IMG_9646.JPGIMG_9648.JPG

 

 

Highlighted
chris_c
Ctrl-Alt-Del
Posts: 7
Registered: ‎05-04-2014
Location: US
Views: 85
Message 2 of 2

Re: Guru help needed. Moto X4 stuck in Boot Loop.

I think I fixed it, I got it to boot up normally to the home screen. If it still works after a few more reboots, I'll keep it.

To fix it, I had to go into the Fastboot menu using the special key combination (power and down volume), then choose Recovery mode, then use a different special key combo (power and up volume) to get to the Recovery menu, then choose Factory Reset All Data and User Customizations. Then choose Restart phone. It booted up just fine.
Top Kudoed Authors