cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
The_dude_abides
Paper Tape
Posts: 1
Registered: ‎08-11-2017
Location: US
Views: 817
Message 91 of 131

Re: Moto x4 low volume issue

I am having the exact same issues. I've been using this phone under a month. It's only run on pie as it updated on startup. I cannot hear my ringtone or my notifications. Not in my bedroom, in total quiet with the phone by my bed. My Moto x pure never had this issue. A fix would be appreciated. If not I'll send it back to Lenovo.

Senior MotoAgent
Senior MotoAgent
Posts: 6,904
Registered: ‎03-05-2018
Location: US
Views: 762
Message 92 of 131

Re: Moto x4 low volume issue

Hi Kinkymonk,

 

Thanks for the bug report. I will forward it to the team.

 

Hi Everyone, 

 

I appreciate all the troubleshooting steps you've tried doing the factory data reset, etc. For those who have not tried the Moto Help please try testing the volume sound in the Moto Help app > Diagnostic > Hardware Test > Speaker. Let me know the volume of the sound. Thank you. 

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

dlwiese
Paper Tape
Posts: 1
Registered: ‎05-22-2015
Location: US
Views: 709
Message 93 of 131

Re: Moto x4 low volume issue

I will add my notice that I have been having volume issues.  This seems to be a widespread issue that you seem to be ignoring with the classic reset - restart - we really don't care retoric that will alienate lots of users.  P3A here i come.

Verbal
Punch Card
Posts: 152
Registered: ‎07-05-2011
Location: IN
Views: 687
Message 94 of 131

Re: Moto x4 low volume issue

@Agent_Rich : Sorry for the delay. I have tested the speakers using the hardware test and it passes. My profile et al too is updated as per your instructions. I have also emailed the BUG REPORT on (his) recommended email address to MotorolaTom on 23-April-2019 since I refrain from using Google Drive for privacy reasons and he permitted me to send the bug report via email. Could you please refer to this bug report sent to MotorolaTom OR do I need to redo the bug reporting bit afresh for you? If I have to send you the bug report again then please let me know your email id either here or via private message. Await reply. Thanks for the support.

aalind
Paper Tape
Posts: 1
Registered: ‎06-30-2019
Location: US
Views: 628
Message 95 of 131

Re: Moto x4 low volume issue

*removed*

 

Facing the same problem since Android pie update.. Tried every procedure mentioned in the forum... Please rectify as soon as possible.

 

Thanks

 

Edited: for privacy -Rich

Highlighted
DanTheTech
Paper Tape
Posts: 5
Registered: ‎06-12-2019
Location: US
Views: 625
Message 96 of 131

Re: Moto x4 low volume issue

Ya Motorola can kiss my ass! Never again! 

They suck! Time to add their forums email address to the spam filter 

freakqnc
Paper Tape
Posts: 10
Registered: ‎06-15-2016
Location: US
Views: 596
Message 97 of 131

Re: Moto x4 low volume issue

Couldn't agree more... I too am done with Crapola. I loved the X4 so far but having a phone where you lose all calls, messages, alarms, notification is absolutely unacceptable at least as much as Crapola ignoring its customer base. no wonder they've lowered prices which is probably the only reason why some buy their products. I personally came from the experience on an X 1st gen and was rather plased (though became unusable in time due to apps becoming more demanding)... but I still use it as wifi audio player. Loved the X4 battery life and overall experience so far after I got an LGV20 which could not use mint mobile as a carrier and had to find for an alternative. I gave moto a 2nd look but not I am regretting the choice because of how Crapola treats the massive amounts of reports by adding insult to injury when posting over and over again the "factory reset, then install one at the time your apps" as if we are a band of drooling idiots who needs to be told over and over... even after we report "done that, didn't work"... then the additional insult "send it in for service". Yeah, I'll do that when you send me a loaner phone perhaps... but since it's evident it's a software bug NOT A HARDWARE ONE! Why even suggest that?! To do damage control I guess. Truly patethic and beyond disappointing. Sorry Moto... it's you, not us Smiley Sad 

Verbal
Punch Card
Posts: 152
Registered: ‎07-05-2011
Location: IN
Views: 509
Message 98 of 131

Re: Moto x4 low volume issue

I may have found the solution (app) for this low speaker volume issue specifically - Volume Booster GOODEV by GOODEV. I have tried it on a 30% Boost level to preserve the speakers and it works well although, at times, one needs to manually 'on' it. I, however, have noticed it works for YouTube but not for my radio app. So far am happy with this app. Hope its the same for all here Smiley Happy Share your experience here.

OlafZ
SCSI Port
Posts: 39
Registered: ‎08-17-2015
Location: DE
Views: 433
Message 99 of 131

Re: Moto x4 low volume issue

As a last resort, the installation of LineageOS is worth a try. One of my two X4 runs happily with it, and it now even has a notification LED. It's now my daily driver.

That's better than throwing it away.

Moto X4 XT1900-7
freakqnc
Paper Tape
Posts: 10
Registered: ‎06-15-2016
Location: US
Views: 418
Message 100 of 131

Re: Moto x4 low volume issue

Thank you much appreciated. Just one question though... how woudl you go about restoring the stock motoX4 ROM if not satisfied by LineageOS? I am a bit weary as in the past when flashing another OS onto a device had issues with the carrier coverage. Thanks inadvance Smiley Happy

Top Kudoed Authors