cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
peachtree
802.11n
Posts: 642
Registered: ‎07-12-2011
Location: DE
Views: 307
Message 1 of 5

Notification & Vibrate not always working

A recent problem (Last few weeks)

 

Just occassionally I'll get a call, & the phone neither rings nor vibrates.

 

But very frequently on WhatsApp I won't get a notification. The only way to "reactivate" is to go to the settings & choose another Alert Ringtone, then back to my original). When I choose the new one, no "test" sound, but choosing another (or my original) I get the "test" sound.

 

Because of the "no ring, no vibrate" on occassional calls I feel this may not be down to WhatsApp, as I get very few calls in, so the the frequency of failure about matches.

 

Anyone else experiencing this?

Senior MotoAgent
Senior MotoAgent
Posts: 6,832
Registered: ‎03-05-2018
Location: US
Views: 257
Message 2 of 5

Re: Notification & Vibrate not always working

Hi peachtree,

 

Thanks for posting. I'd like to confirm, does it only happen with Whatsapp? How about regular phone calls? Make sure all apps are up to date in Playstore. 

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

peachtree
802.11n
Posts: 642
Registered: ‎07-12-2011
Location: DE
Views: 255
Message 3 of 5

Re: Notification & Vibrate not always working

If it starts with WatsApp then phone calls don't ring either

Senior MotoAgent
Senior MotoAgent
Posts: 6,832
Registered: ‎03-05-2018
Location: US
Views: 214
Message 4 of 5

Re: Notification & Vibrate not always working

Hi peachtree,

 

For the regular phone calls, can you please check if it will happen in safe mode? Thanks.

 

To Enable Safe Mode
1. Press and hold the Power button until Power off comes up on the screen.
2. Touch and HOLD Power off on the screen until reboot to safe mode appears.


 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

peachtree
802.11n
Posts: 642
Registered: ‎07-12-2011
Location: DE
Views: 171
Message 5 of 5

Re: Notification & Vibrate not always working

 


@Agent_Rich wrote:

Hi peachtree,

 

For the regular phone calls, can you please check if it will happen in safe mode? Thanks.

 

To Enable Safe Mode
1. Press and hold the Power button until Power off comes up on the screen.
2. Touch and HOLD Power off on the screen until reboot to safe mode appears.


 

Best regards,
Rich
Motorola-Lenovo Support


Unfortunately, as a restart stops the problem, & the problem is intermittant, I would have to stay in Safe Mode for a considerable length of time to prove it did not occour in Safe Mode.

As this is my primary phone, unfortunately not possible Smiley Wink

Top Kudoed Authors