cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
umbertones
802.11n
Posts: 90
Registered: ‎07-21-2009
Location: DE
Views: 154
Message 1 of 4

Pie: "Remember SIM for this contact" button gone...

Hej Motorola Guys,

 

any info why the button "remember this SIM for this contact" button in the phone app was removed in Android 9?

 

That was a pretty handy function to save "clicks" when calling. And it's now impossible to call out when connected to a car bluetooth because you always have to touch the phone.

--
working with P50, T450 20BV001, Tablet 1838-2CG, caring for R61 7732-NDG, T530 2924-GJ4, L512 4444-4NG, R61i 7650-D6G, X60s 1703-3JG, X40 2371-8EG
Senior MotoAgent
Senior MotoAgent
Posts: 5,397
Registered: ‎07-12-2014
Location: US
Views: 97
Message 2 of 4

Re: Pie: "Remember SIM for this contact" button gone...

Hi umbertones,

 

Thanks for bringing this in to the table. I am having someone check this to confirm. I will post back once I get some feedback from the product team.

 

Regards,
JM
Motorola Support

**Please don't ask me questions by Personal Message; questions belong in the forums.

umbertones
802.11n
Posts: 90
Registered: ‎07-21-2009
Location: DE
Views: 69
Message 3 of 4

Re: Pie: "Remember SIM for this contact" button gone...

Thanks for the reply!

Finally I could make the automatic dialing work:

- I assigned the SIM cards to my contacts via Settings/SIM Card/Manage Contacts (painful)
- I rebooted the phone
- I set in the contact app in the menu in the upper right corner the standard both for phone numbers and for EMail-Adresses(?!?)

After that my x4 dials the contacts with the assigned SIM without asking.

--
working with P50, T450 20BV001, Tablet 1838-2CG, caring for R61 7732-NDG, T530 2924-GJ4, L512 4444-4NG, R61i 7650-D6G, X60s 1703-3JG, X40 2371-8EG
umbertones
802.11n
Posts: 90
Registered: ‎07-21-2009
Location: DE
Views: 43
Message 4 of 4

Re: Pie: "Remember SIM for this contact" button gone...

After the next reboot the X4 forgot the assignment again..

I had to reenter the Standard-Settings, toggle the Email address and then it used the predefined SIM presumably till the next reboot.

This looks like a bug.
--
working with P50, T450 20BV001, Tablet 1838-2CG, caring for R61 7732-NDG, T530 2924-GJ4, L512 4444-4NG, R61i 7650-D6G, X60s 1703-3JG, X40 2371-8EG
Top Kudoed Authors