cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Werehatrack
Paper Tape
Posts: 7
Registered: ‎08-16-2019
Location: US
Views: 260
Message 21 of 25

Re: X4 not ringing

I have tried swapping over to exclusively native ringtones with no change in the results.  I have not tried swapping all notification sounds to their defaults yet, but I believe that there have been reports that using only the defaults does not avoid the problem.

Senior MotoAgent
Senior MotoAgent
Posts: 7,450
Registered: ‎03-05-2018
Location: US
Views: 240
Message 22 of 25

Re: X4 not ringing

Hi Werehatrack,

 

In your case, is it only not ringing when you receive phone calls? How about receiving notifications? The only thing I could think of is resetting apps preferences (Settings > System > Reset > Rest App Preferences). If this has been observed only with phone calls, try clearing the Phone app's storage (Settings > Apps > Phone > Storage > Clear Cache and Clear Data). 

 

I would also recommend setting a ringtone for each contact (Contact > Select the contact > Tap 3 vertical dots located at the upper right part > Set Ringtone)

 

Let me know which helps. Thanks.

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Suit
Blue Screen Again
Posts: 3
Registered: ‎08-23-2019
Location: US
Views: 228
Message 23 of 25

Re: X4 not ringing

But it's not a fix to reset app preferences and it's not a fix to set a ringtone for each of my 1000 contacts.

 

However I did what I said I would do. I disabled all Motorola pre installed apps - wish I could uninstall them altogether. But I've had no issues since. 

Werehatrack
Paper Tape
Posts: 7
Registered: ‎08-16-2019
Location: US
Views: 150
Message 24 of 25

Re: X4 not ringing

Several failure modes have been encountered.  The most common has complete loss of all ringtones and notification sounds, both custom and default, which seldom happens until the device has been more than 24 hours past reboot but has been seen once in as little as two hours; there seems to be no seminal action which precedes the sudden loss.  Occasionally, spot losses also happen; phone ringtones will vanish but custom app notification sounds may continue.  Most often, though, it has been a loss of all notifications, and the loss is fully corrected by a reboot.  This has been a random irritation for at least five months now, but because a reboot was able to overcome it, i hadn't seriously pursued the issue since I thought perhaps the next system update might fix it, if there is one.

Until Monday.

On Monday, all ringtones and notification sounds were once again lost, so I rebooted; on reboot, a test from the landline produced a ringtone I had never heard.  In checking the settings, I disovered that no default ringtone I had ever seen was selected (I think it had a three-digit number for the entry, possibly 554), and the default notification sound was set to 544, which I have now seen happen again.  Additionally, on Monday, the *entire* list of installed custom ringtones was missing although the files were still present in their download location. 

I have also been seeing issues with custom SMS notification sounds getting deselected or removed.

Trying the suggested reset of app preferences may have aggravated the issue or had no effect; that step was applied just before the reboot that wiped the default notification sound and caused the listing to be flipped to 544 again.

Highlighted
Werehatrack
Paper Tape
Posts: 7
Registered: ‎08-16-2019
Location: US
Views: 146
Message 25 of 25

Re: X4 not ringing

After one additional reboot, normal operation has again (presumably temporarily) been achieved.

And We're back...

Move delayed but still coming

Learn More

Top Kudoed Authors