cancel
Showing results for 
Search instead for 
Did you mean: 
Reply
Coreon
Fanfold Paper
Posts: 2
Registered: ‎01-19-2018
Location: US
Views: 348
Message 1 of 3

moto x4 a1 pie moto app launcher issues

When swipe up on home button is enabled, the recent apps menu will occasionally appear when the home "pill" is pressed and home animation occurs.

Another issue is when there are no apps launched since an unlock, the recent app cards appear blank.

Senior MotoAgent
Senior MotoAgent
Posts: 5,397
Registered: ‎07-12-2014
Location: US
Views: 254
Message 2 of 3

Re: moto x4 a1 pie moto app launcher issues

Hi Coreon,

 

Thanks for reaching out to us. We are always ready to assist here. We'd like to better understand what's actually happening. Can you try to be more specific on what is actually happening so we can try to test it on our device? If you could provide a short video, it would be better so we can actually see what is happening. Thanks!

 

 

Regards,
JM
Motorola Support

**Please don't ask me questions by Personal Message; questions belong in the forums.

Coreon
Fanfold Paper
Posts: 2
Registered: ‎01-19-2018
Location: US
Views: 176
Message 3 of 3

Re: moto x4 a1 pie moto app launcher issues

Here is a video describing the issue.

While the issue with the recent cards appearing blank can be easily recreated, the issue with pressing home and transitioning into recents appears at random, and I couldn't replicate it on camera.

My device is a Moto x4 android one on official, non soak firmware with the November patch. (PPW29.69-26)

Thank you for your concern about this software issue.

 

(file is too large to upload to forums directly) https://drive.google.com/file/d/1OrXv_NgcM15jOWfVwdDQUspxQIsgmq39/view?usp=sharing

Top Kudoed Authors