Motorola Community

Moto X PhonesMoto X4
All Forum Topics
Options

5 Posts

05-11-2019

US

16 Signins

164 Page Views

  • Posts: 5
  • Registered: ‎05-11-2019
  • Location: US
  • Views: 164
  • Message 1 of 9

x4 randomly restarting since pie update

2019-05-31, 17:52 PM

moto x4 going suddenly to android one startup screen and rebooting at random times, during use or just while charging on table.  Recently happening a LOT during youtube app usage.   Phone seems generally more unstable during calls and wifi use as well since pie, runnung warmer and shorter battery life, and onscreen keyboard seems to be imprecise typing, often getting v or b instead of spacebar when typing.  Photos also disappearing?  

 

 

I figured the issue with photos was due to microSD fail, but the restarting thing is beyond irritating.  what is up with the slew of problems?  Just my phone or is it Pie problems?

 

Any help?

 

(us version 64 gb android one on verizon)

Reply
Options

28352 Posts

02-02-2016

US

5841 Signins

132765 Page Views

  • Posts: 28352
  • Registered: ‎02-02-2016
  • Location: US
  • Views: 132765
  • Message 2 of 9

Re: x4 randomly restarting since pie update

2019-05-31, 19:32 PM

 wrote:

moto x4 going suddenly to android one startup screen and rebooting at random times, during use or just while charging on table.  Recently happening a LOT during youtube app usage.   Phone seems generally more unstable during calls and wifi use as well since pie, runnung warmer and shorter battery life, and onscreen keyboard seems to be imprecise typing, often getting v or b instead of spacebar when typing.  Photos also disappearing?  

 

 

I figured the issue with photos was due to microSD fail, but the restarting thing is beyond irritating.  what is up with the slew of problems?  Just my phone or is it Pie problems?

 

Any help?

 

(us version 64 gb android one on verizon)


Instability after major updates usually indicates compatibility with settings or apps. 

 

The fastest best way to troubleshoot is a reset, and test without installing or restoring any apps. If stable, add apps back one at a time. 


* Search box is your friend * I don't respond to PM if question belongs in forum
Reply
Options

131 Posts

03-08-2019

US

858 Signins

3813 Page Views

  • Posts: 131
  • Registered: ‎03-08-2019
  • Location: US
  • Views: 3813
  • Message 3 of 9

Re: x4 randomly restarting since pie update

2019-05-31, 20:25 PM

 wrote:

 wrote:

moto x4 going suddenly to android one startup screen and rebooting at random times, during use or just while charging on table.  Recently happening a LOT during youtube app usage.   Phone seems generally more unstable during calls and wifi use as well since pie, runnung warmer and shorter battery life, and onscreen keyboard seems to be imprecise typing, often getting v or b instead of spacebar when typing.  Photos also disappearing?  

 

 

I figured the issue with photos was due to microSD fail, but the restarting thing is beyond irritating.  what is up with the slew of problems?  Just my phone or is it Pie problems?

 

Any help?

 

(us version 64 gb android one on verizon)


Instability after major updates usually indicates compatibility with settings or apps. 

 

The fastest best way to troubleshoot is a reset, and test without installing or restoring any apps. If stable, add apps back one at a time. 


It's absolutely unacceptable for a customer to have to jump through hoops after updating his phone. It's crazy aint it? Motorola/Lenovo doesn't care does it? There are so many issues after the pie update with people who own the moto X4, and the issues have not been resolved. Can any of the Moto agents forward these issues to the company?

 

If it's already been done, so why have they not been fixed yet with the previous updates? this is trully unacceptable. People having issues with VERY low volume.  Android auto not working and many other issues. WHERE IS THE FIX??????? 

Reply
Options

28352 Posts

02-02-2016

US

5841 Signins

132765 Page Views

  • Posts: 28352
  • Registered: ‎02-02-2016
  • Location: US
  • Views: 132765
  • Message 4 of 9

Re: x4 randomly restarting since pie update

2019-05-31, 21:36 PM

 wrote:

 wrote:

 wrote:

moto x4 going suddenly to android one startup screen and rebooting at random times, during use or just while charging on table.  Recently happening a LOT during youtube app usage.   Phone seems generally more unstable during calls and wifi use as well since pie, runnung warmer and shorter battery life, and onscreen keyboard seems to be imprecise typing, often getting v or b instead of spacebar when typing.  Photos also disappearing?  

 

 

I figured the issue with photos was due to microSD fail, but the restarting thing is beyond irritating.  what is up with the slew of problems?  Just my phone or is it Pie problems?

 

Any help?

 

(us version 64 gb android one on verizon)


Instability after major updates usually indicates compatibility with settings or apps. 

 

The fastest best way to troubleshoot is a reset, and test without installing or restoring any apps. If stable, add apps back one at a time. 


It's absolutely unacceptable for a customer to have to jump through hoops after updating his phone. It's crazy aint it? Motorola/Lenovo doesn't care does it? There are so many issues after the pie update with people who own the moto X4, and the issues have not been resolved. Can any of the Moto agents forward these issues to the company?

 

If it's already been done, so why have they not been fixed yet with the previous updates? this is trully unacceptable. People having issues with VERY low volume.  Android auto not working and many other issues. WHERE IS THE FIX??????? 


Do a google search on any brand of phone and "problems/crashes update" and you will find similar threads on that manufacturers site. 

 

As threads should be issue specific, you should post in the appropriate thread, or create one with your problem is no thread exists. 

 

If your is randomly restarting as the OP is experiencing, then please list what troubleshooting steps you have tried, and try a reset and test before restoring any apps. 

 

 


* Search box is your friend * I don't respond to PM if question belongs in forum
Reply
Options

131 Posts

03-08-2019

US

858 Signins

3813 Page Views

  • Posts: 131
  • Registered: ‎03-08-2019
  • Location: US
  • Views: 3813
  • Message 5 of 9

Re: x4 randomly restarting since pie update

2019-06-01, 1:20 AM
Go a head and look at my other threads and see if you, moto or lenovo has had any fix for them. The restart issue is just ONE issue. Do you even own this particular phone? (the x4 that is) or are y'all moto agents just giving advice without owning this particular phone? get on with it!!
Reply
Options

5 Posts

05-11-2019

US

16 Signins

164 Page Views

  • Posts: 5
  • Registered: ‎05-11-2019
  • Location: US
  • Views: 164
  • Message 6 of 9

Re: x4 randomly restarting since pie update

2019-06-01, 12:49 PM

after hard reset completely wiped phone still has the same problem.  worst when using YouTube trying to download videos on premium for use offline.  just freezes up and then reboots, taking a long time to do so.  Is there any way this could be a battery problem? Is it definitely the OS itself that is buggy?   It was seemingly more reliable before Pie, and the keyboard touch calibration being off is even more maddening than the reboots.   Ill happily replace the battery, but I don't think Ive had thr phone for even 18 months yet, Could it be dying that quickly?  

 

if it is the os, where do I go to learn how to root this thing and roll back to android 8 when everything worked?  I don't have time to troubleshoot this, I just need to know how to fix it immediately.  This has ruined my existence fir the last couple of days.  All I wanted to do was download a playlist of stuff to listen to while out in the yard where the wifi  doesn't stay strong to get me through weeding the huge lawn and I can't tell if I should blame the wifi routers or the apple devices on the network or my phone for unstaboe conneconnection or youtube app or android... Furious that I can't get anything to work as reliably as that old razr v3xx flip phone I loved so much.  

Reply
Options

28352 Posts

02-02-2016

US

5841 Signins

132765 Page Views

  • Posts: 28352
  • Registered: ‎02-02-2016
  • Location: US
  • Views: 132765
  • Message 7 of 9

Re: x4 randomly restarting since pie update

2019-06-01, 17:50 PM

 wrote:

after hard reset completely wiped phone still has the same problem.  worst when using YouTube trying to download videos on premium for use offline.  just freezes up and then reboots, taking a long time to do so.  Is there any way this could be a battery problem? Is it definitely the OS itself that is buggy?   It was seemingly more reliable before Pie, and the keyboard touch calibration being off is even more maddening than the reboots.   Ill happily replace the battery, but I don't think Ive had thr phone for even 18 months yet, Could it be dying that quickly?  

 

if it is the os, where do I go to learn how to root this thing and roll back to android 8 when everything worked?  I don't have time to troubleshoot this, I just need to know how to fix it immediately.  This has ruined my existence fir the last couple of days.  All I wanted to do was download a playlist of stuff to listen to while out in the yard where the wifi  doesn't stay strong to get me through weeding the huge lawn and I can't tell if I should blame the wifi routers or the apple devices on the network or my phone for unstaboe conneconnection or youtube app or android... Furious that I can't get anything to work as reliably as that old razr v3xx flip phone I loved so much.  

Could be battery, could also be SD card or SIM. If none of that then likely service is needed. Rolling back OS is not supported, you would have to ask elsewhere. I will ask if there are any known issues with update that would cause reboots, but I Haven't heard of any. One of the moto admins may be able to look at things and see if anything is reporting why it is restarting. When you reset phone, did you test before restoring/installing any apps?

* Search box is your friend * I don't respond to PM if question belongs in forum
Reply
Options

5 Posts

05-11-2019

US

16 Signins

164 Page Views

  • Posts: 5
  • Registered: ‎05-11-2019
  • Location: US
  • Views: 164
  • Message 8 of 9

Re: x4 randomly restarting since pie update

2019-06-01, 21:37 PM

what should I do to test it?  I just followed prompts but only restored about half of the apps after reset, leaving out anything that had been added as recently as the last month. I  can't remember when I first noticed it might be something amiss, might have been a few weeks ago maybe, when some photos first went awol from the gallery while others remained.   I really hope its not a hardware issue,  but I don't think I have done anything new to the phone for a couple of months as far as apps or changes.  There might have been an  odd glitch or two here and there that I chalked up to running the battery all the way out or amost to zero before charging up again, but I had not been experiencing issues as badly  as the last few days.

I now see that there is a massive lag problem too, so it might not even be what I imagine is triggering the reboots if some command I gave it two minutes ago is why it gets all cocked up when it does that.   I just know that I saw that white android one startup splashscreen happen while it was sitting on the table charging a few nights ago and started to wonder **bleep** it would do that by itself - not even third party accessories, but while on the motorola turbo charger using the motorola supplied USB-C cable and already completely charged or very nearly (above 90%) when it happened.   Ever since then, it's been getting notably worse all around.  Tried using AV scanner and app managers to see if I could find the culprit, but the boot time was getting worse instead of better until the last one before I gave up and went for the factory wipe option was actually reported as taking 10 MINUTES to boot up.  

It had always been really slow to start though.  I used to wonder if the button was broken when I first bought it since there isn't any kind of audio or haptic feedback cue to let you know that it has registered a button press when it first turns on.  It does buzz on shutoff though, so I thought it odd that it didn't give an indicator for starting as well.  I would like it to do that, though, especially if its going to take twenty to thirty seconds for the screen to come alive and let me know it is powering on.  Is there any way to make it do some kind of acknowledgement within the first second or two of powering up? 

But I digress.... SO I will retry a reset again, and this time for testing, I should NOT restore anything but the automatically included system apps?  And then put the rest back one at a time from fresh download rather than the back up function? 

Will taking it to a Verizon store be of any use?  I bought a MOTO because I didn't want to have to muck around with fixing things that didn't work on my phone all the time, and the idea of spending the hours essentially trying to isolate and test this OS is more than a little off-putting since I am not a beta-tester or on the tech services payroll.  I have other pressing things that need doing today, too. 

It's completely unusable in this unresponsive and unpredictable state, though.  The touch/typing is DEFINITELY out of whack, as no matter how carefully I type there is a bunch of errors in the final product that look to be misinterpretations as striking adjacent keys to the intended ones.  HOW can it be this bad on an ANDROID ONE model phone that is supposed to be ultimately compatible with these updates on purpose?  None of this makes any sense.  Maybe I just happened to get a lemon phone?  I haven't even been able to register it correctly with the manufacturer as I get stuck in a never ending link loop of logging into my stuff account and trying to enter the device information that redirects me back to the same two pages no matter what.  How long is the warranty on a new phone?  I bought it new in September of 2018.  Surely it can't be a battery issue so soon...  

Although now I am concerned since it reports the last full charge as being 53 DAYS ago when I pulled it off the charger at 100% sometime yesterday... Is this maybe because of the reset?  Or is something borked?  

Reply
Options

1 Posts

08-17-2019

IN

7 Signins

89 Page Views

  • Posts: 1
  • Registered: ‎08-17-2019
  • Location: IN
  • Views: 89
  • Message 9 of 9

After updating Pie , moto x4 getting randomly auto restarting

2019-08-17, 23:09 PM

Today, I have updated moto x4 with pie 9,It was successfully completed but facing randomly automatic reboot/restart isuue since update is done.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete

X

No, I don’t want to share ideas Yes, I agree to these terms