Motorola Community

Moto Z Phones - Mod CapableMoto Z² Force
All Forum Topics
Options

2 Posts

08-18-2019

US

5 Signins

63 Page Views

  • Posts: 2
  • Registered: ‎08-18-2019
  • Location: US
  • Views: 63
  • Message 1 of 4

AT&T Z2 Force doesn't update from 7.1.1 Aug 1, 2017

2019-08-18, 21:48 PM

Hi,

 

I have Z2 Force locked to AT&T that doesn't upgrade from the 7.1.1 / August 1, 2017.

Tried checking for updates manually.

Called AT&T, they pointed to Motorola support.

Called Motorola support, they pointed here.

Found post about Moto Smart Assistant - installed, enabled USB Debug, authorized computer, but nothing happens.

 

Any way I can enable phone to start receiving updates?

 

Thanks for help!

Reply
Options

8589 Posts

03-05-2018

US

1017 Signins

135052 Page Views

  • Posts: 8589
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 135052
  • Message 2 of 4

Re: AT&T Z2 Force doesn't update from 7.1.1 Aug 1, 2017

2019-08-20, 19:45 PM

Hi EvF2,

 

Thanks for the post. What happened after using the LMSA? Do you see any message? Please update your profile with the current phone, carrier and serial number -- this will help me investigate. Need help updating your profile? See here. Thanks.

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

2 Posts

08-18-2019

US

5 Signins

63 Page Views

  • Posts: 2
  • Registered: ‎08-18-2019
  • Location: US
  • Views: 63
  • Message 3 of 4

Re: AT&T Z2 Force doesn't update from 7.1.1 Aug 1, 2017

2019-08-21, 2:18 AM

Hi

 

Thanks for the reply.

LMSA is not able to see the phone. It shows either the blue screen asking to enable USB Debugging (which is done), sometimes, depending on the USB mode of the phone it shows white window suggesting to authorize computer (which is done as well), that white window never goes away except by switching phone USB mode.

Tried to find suggested Mobile Assistant in Google Play store, but wasn't able to find anything. I'm using LMSA 4.4.0.12.

 

I have updated profile with my data, please let me know if more information is needed.

 

E

Reply
Options

8589 Posts

03-05-2018

US

1017 Signins

135052 Page Views

  • Posts: 8589
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 135052
  • Message 4 of 4

Re: AT&T Z2 Force doesn't update from 7.1.1 Aug 1, 2017

2019-08-23, 18:19 PM

This is odd. Please make sure you have the right instruction in using the LMSA. Here are the links.

 

 

https://support.lenovo.com/us/en/downloads/ds101291

https://support.lenovo.com/us/en/solutions/ht102605

 

Let me know if that helps. Otherwise, try another computer and see if it's still the same. Thanks.

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save