Motorola Community

Moto Z Phones - Mod CapableMoto Z² Force
All Forum Topics
Options

10 Posts

01-18-2015

IN

6 Signins

79 Page Views

  • Posts: 10
  • Registered: ‎01-18-2015
  • Location: IN
  • Views: 79
  • Message 1 of 9

Continues resetting Wifi and mobile network when enabling sim slot1 on Moto Z2 Force

2019-08-23, 2:40 AM

From last 3 days, My Moto Z2 force behaving weird. Wifi and both sim card networks are continues resetting and looping.

Please check out my below behavior video: https://youtu.be/hHF2wZj2SWI

After this issue start occurring, Battery drainage is super-fast.

 

Additional: My Moto upgraded to Android pie around first week of August (20-25 days back), also last night got security updates but still same issue.

 

-----------------

Verified and performed below steps, but still same issue continues:

Reset entire phone.

Recent app updates: Only Google carrier Service update (Already tried with uninstall update but still same issue)

-----------------

 

One thing I notice here is if I disable the SIM slot 1, than phone works fine without any network issue on Wifi & SIM slot2 (but still battery drainage is super-fast). Issue only start occurs if I am enabling the SIM slot1. (Check in above video)

 

My phone is still in warranty period, please suggest quickly. Thanks in advanced for any help. I am located in India and owning indian RETAIL version of Moto Z2 Force

Jubin

Reply
Options

13138 Posts

02-02-2016

US

1405 Signins

8890 Page Views

  • Posts: 13138
  • Registered: ‎02-02-2016
  • Location: US
  • Views: 8890
  • Message 2 of 9

Re: Continues resetting Wifi and mobile network when enabling sim slot1 on Moto Z2 Force

2019-08-23, 2:53 AM

 wrote:

From last 3 days, My Moto Z2 force behaving weird. Wifi and both sim card networks are continues resetting and looping.

Please check out my below behavior video: https://youtu.be/hHF2wZj2SWI

After this issue start occurring, Battery drainage is super-fast.

 

Additional: My Moto upgraded to Android pie around first week of August (20-25 days back), also last night got security updates but still same issue.

 

-----------------

Verified and performed below steps, but still same issue continues:

Reset entire phone.

Recent app updates: Only Google carrier Service update (Already tried with uninstall update but still same issue)

-----------------

 

One thing I notice here is if I disable the SIM slot 1, than phone works fine without any network issue on Wifi & SIM slot2 (but still battery drainage is super-fast). Issue only start occurs if I am enabling the SIM slot1. (Check in above video)

 

My phone is still in warranty period, please suggest quickly. Thanks in advanced for any help. I am located in India and owning indian RETAIL version of Moto Z2 Force

Jubin


There is an already existing thread with Motorola support here. https://forums.lenovo.com/t5/Moto-Z-Force/Moto-Z2-Force-wifi-issues-after-Android-9-Pie-update/m-p/4508667#M8881

 

Please read the post and post your post there if needed.

Reply
Options

10 Posts

01-18-2015

IN

6 Signins

79 Page Views

  • Posts: 10
  • Registered: ‎01-18-2015
  • Location: IN
  • Views: 79
  • Message 3 of 9

Re: Continues resetting Wifi and mobile network when enabling sim slot1 on Moto Z2 Force

2019-08-23, 3:31 AM
Thanks for quick response, but As per your mentioned thread, issue start occurring after upgrade while in my case its been 3 week of upgrade and than issue start occurring from last 3 days.
Please correct me if my understanding is not correct.
Reply
Options

13138 Posts

02-02-2016

US

1405 Signins

8890 Page Views

  • Posts: 13138
  • Registered: ‎02-02-2016
  • Location: US
  • Views: 8890
  • Message 4 of 9

Re: Continues resetting Wifi and mobile network when enabling sim slot1 on Moto Z2 Force

2019-08-23, 3:54 AM

That thread is dealing with any wifi issues that happened after the update to pie or 9.0. Motorola support is asking for bug reports from people. They are looking into it. 

Reply
Options

10 Posts

01-18-2015

IN

6 Signins

79 Page Views

  • Posts: 10
  • Registered: ‎01-18-2015
  • Location: IN
  • Views: 79
  • Message 5 of 9

Re: Continues resetting Wifi and mobile network when enabling sim slot1 on Moto Z2 Force

2019-08-23, 7:37 AM

recorded bug details : https://drive.google.com/file/d/1-DrSu2x_cQ_AnUMmmjUqY5jJ_CQT1oij/view?usp=sharing

Reply
Options

10 Posts

01-18-2015

IN

6 Signins

79 Page Views

  • Posts: 10
  • Registered: ‎01-18-2015
  • Location: IN
  • Views: 79
  • Message 6 of 9

Re: Continues resetting Wifi and mobile network when enabling sim slot1 on Moto Z2 Force

2019-08-23, 7:47 AM

Again I am pointing out here, I dont have issue with only WIFI, there might be some issue with SIM SLOT 1, once enable this sim all wifi and mobile network are reseting continuesly. please refer video. I dont find any slow WIFI speed issue.

Reply
Options

10 Posts

01-18-2015

IN

6 Signins

79 Page Views

  • Posts: 10
  • Registered: ‎01-18-2015
  • Location: IN
  • Views: 79
  • Message 7 of 9

Re: Continues resetting Wifi and mobile network when enabling sim slot1 on Moto Z2 Force

2019-08-24, 6:43 AM

Can I get proper assistance here? What should I do next? Is it hardware issue or software issue? How to resolve it?

Reply
Options

3 Posts

04-19-2019

BR

6 Signins

102 Page Views

  • Posts: 3
  • Registered: ‎04-19-2019
  • Location: BR
  • Views: 102
  • Message 8 of 9

Re: Continues resetting Wifi and mobile network when enabling sim slot1 on Moto Z2 Force

2019-08-28, 1:18 AM

I am experiencing the exact same issue and it started after updating to Android 9.0. (I am from Brazil). I read the other post "Moto Z2 Force wifi issues after Android 9 Pie update" and clearly is not the same thing we are experiencing and also no answer was provided by Motorola's moderators or senior agents about either this problem nor the other one. This is very disappointing. 

Reply
Options

10 Posts

01-18-2015

IN

6 Signins

79 Page Views

  • Posts: 10
  • Registered: ‎01-18-2015
  • Location: IN
  • Views: 79
  • Message 9 of 9

Re: Continues resetting Wifi and mobile network when enabling sim slot1 on Moto Z2 Force

2019-08-28, 6:11 AM

Disappointed from Forum's response so far, now heading to local Lenovo care to find out possible solution. Looks like I am helpless

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save