Motorola Community

Moto Z Phones - Mod CapableMoto Z² Force
All Forum Topics
Options

2 Posts

10-12-2019

US

6 Signins

84 Page Views

  • Posts: 2
  • Registered: ‎10-12-2019
  • Location: US
  • Views: 84
  • Message 1 of 4

Moto Z2 Force boot loop splash only

2019-10-12, 15:37 PM

Normal boot loop issue > Attempt Recovery mode > Startup Splash into blank screen > Attempt LMSA Rescue > Boot attempt results in splash.

 

Any other ways to resolve outside of sim card? (cannot find tool at the moment)

 

Update: Even after charging overnight, when disconnected from external power source, attempting to go into recovery mode will result in splash, then it gives the 0% battery screen.

 

Could the battery have disconnected?

 

Update 2: SIM card removal has yet to make any difference.

Reply
Options

8729 Posts

03-05-2018

US

1026 Signins

136102 Page Views

  • Posts: 8729
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 136102
  • Message 2 of 4

Re: Moto Z2 Force boot loop splash only

2019-10-14, 21:18 PM

Hi atleast,

 

Thanks for your post. I'd like to make sure I have your information correctly. When you say splash, does it mean the whole screen shows a blank page? When you try LMSA > Rescue, that should give you an option to wipe the phone using the tool. What do you see on the tool when you on your computer's screen?

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

2 Posts

10-12-2019

US

6 Signins

84 Page Views

  • Posts: 2
  • Registered: ‎10-12-2019
  • Location: US
  • Views: 84
  • Message 3 of 4

Re: Moto Z2 Force boot loop splash only

2019-11-13, 21:04 PM

Sorry for the very late response.

 

When booting normally the phone does the animation before going into the lock screen. The first frame of which is what I may be incorrectly calling the splash.

 

Any action taken from the LMSA screen results in that opening screen, then less than a second later the maching dies, or tries to boot normally again. However it would only attempt to boot after attempting rescue when plugged in. I'm thinking the battery is bad.

Reply
Options

8729 Posts

03-05-2018

US

1026 Signins

136102 Page Views

  • Posts: 8729
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 136102
  • Message 4 of 4

Re: Moto Z2 Force boot loop splash only

2019-11-18, 20:23 PM

Hi atleast,

 

Thanks for confirming. In that case, I would recommend submitting the phone for repair/replacement. It looks like a hardware failure. 

 

Best regards,
Rich
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save