Motorola Community

Moto Z Phones - Mod CapableMoto Z² Force
All Forum Topics
Options

49 Posts

07-18-2019

IT

81 Signins

570 Page Views

  • Posts: 49
  • Registered: ‎07-18-2019
  • Location: IT
  • Views: 570
  • Message 361 of 396

Re:Moto Z2 Force wifi issues after Android 9 Pie update

2020-06-19, 16:29 PM

On that I absolutely agree with you

Reply
Options

1 Posts

06-23-2020

IN

1 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎06-23-2020
  • Location: IN
  • Views: 5
  • Message 362 of 396

Re:Moto Z2 Force wifi issues after Android 9 Pie update

2020-06-23, 6:00 AM

I also have problems with wifi after Pie update. I tried with a recovery factory data reset but it continues to lose wifi connection and when it is connected is extremely slow! Before the update I never had this kind of issue The Tech Learn 

Reply
Options

164 Posts

01-15-2016

HU

297 Signins

2402 Page Views

  • Posts: 164
  • Registered: ‎01-15-2016
  • Location: HU
  • Views: 2402
  • Message 363 of 396

Re:Moto Z2 Force wifi issues after Android 9 Pie update

2020-06-23, 6:22 AM

Guys! 

The Pie system update came out almost 1 year ago. What does we hope for? Force will never receive any updates. We were forgotten. 

For me, Motorola has become a manufacturer that doesn’t keep its promises.

 

A legal action should be brought against them, as is the case with Pixel devices.

Reply
Options

23 Posts

10-10-2019

DE

24 Signins

126 Page Views

  • Posts: 23
  • Registered: ‎10-10-2019
  • Location: DE
  • Views: 126
  • Message 364 of 396

Re:Moto Z2 Force wifi issues after Android 9 Pie update

2020-06-23, 10:22 AM
Agreed
Reply
Options

49 Posts

07-18-2019

IT

81 Signins

570 Page Views

  • Posts: 49
  • Registered: ‎07-18-2019
  • Location: IT
  • Views: 570
  • Message 365 of 396

Re:Moto Z2 Force wifi issues after Android 9 Pie update

2020-07-04, 7:25 AM
@Agent_Rich take a look at the image I uploaded. I found it on reddit, Moto team fixed the wifi issue with 2.4Ghz connections on the Z4, I bet the problem is the same on the Z2F...
bb50fb7.png
Reply
Options

49 Posts

07-18-2019

IT

81 Signins

570 Page Views

  • Posts: 49
  • Registered: ‎07-18-2019
  • Location: IT
  • Views: 570
  • Message 366 of 396

Re:Moto Z2 Force wifi issues after Android 9 Pie update

2020-07-07, 13:33 PM

Dear @Agent_Rich have you seen my last reply? No news for us then? I'm hopeless right now.

Reply
Options

3 Posts

12-24-2019

DE

4 Signins

30 Page Views

  • Posts: 3
  • Registered: ‎12-24-2019
  • Location: DE
  • Views: 30
  • Message 367 of 396

Re:Moto Z2 Force wifi issues after Android 9 Pie update

2020-07-07, 13:38 PM

Just give it up! It doesn't make any sense. My phone contract is almost fulfilled and guess what, I'll buy a new phone and It won't be a Motorola anymore. Great Job, Lenovo!

Reply
Options

23 Posts

10-10-2019

DE

24 Signins

126 Page Views

  • Posts: 23
  • Registered: ‎10-10-2019
  • Location: DE
  • Views: 126
  • Message 368 of 396

Re:Moto Z2 Force wifi issues after Android 9 Pie update

2020-07-09, 22:01 PM
Nobody should give up. We have to push them! What are the news ,agent rich?
Reply
Options

6 Posts

02-18-2020

CH

8 Signins

40 Page Views

  • Posts: 6
  • Registered: ‎02-18-2020
  • Location: CH
  • Views: 40
  • Message 369 of 396

Re:Moto Z2 Force wifi issues after Android 9 Pie update

2020-07-11, 8:02 AM

I'm totally angry. Finally, since the problem persists forever now, I wanted to give LineageOS a try. Guess what: "Your device does not qualify for bootloader unlocking."

 

CID is 0x0032 so actually it should work.

 

So first they bricked our phones with a SW update, now they prevent us from even trying an alternative.... 

Reply
Options

6 Posts

02-18-2020

CH

8 Signins

40 Page Views

  • Posts: 6
  • Registered: ‎02-18-2020
  • Location: CH
  • Views: 40
  • Message 370 of 396

Re:Moto Z2 Force wifi issues after Android 9 Pie update

2020-07-15, 19:23 PM

Update: after several tries, I posted the bootloader unlock problem in another motorola forum. Either the unsuccessful tries have been logged or the forum entry had an effect, because when tried again yesterday it actually worked!

 

I installed LineageOS 17.1 and so far I am very happy: it runs very smoothly and most importantly, the wifi issues are gone!

 

Now I have to deal with some issues that are normal with custom ROMs (some banking app won't work) but in general it was the right decision and at least I got my hardware back from Motorola now... it also shows that it would absolutely be possible to fix this with some engineer investigating a bit.

 

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete