Motorola Community

Moto Z Phones - Mod CapableMoto Z² Force
All Forum Topics
Options

8 Posts

03-15-2017

MY

13 Signins

67 Page Views

  • Posts: 8
  • Registered: ‎03-15-2017
  • Location: MY
  • Views: 67
  • Message 1 of 36

Moto z oreo bluetooth problem

2018-05-12, 18:37 PM

Hi, i have problem to pair moto z phone with other bluetooth device after update to oreo. I had no problem with 7.1.1 before. Kindly advice & suggestion. Tq

Reply
Options

835 Posts

02-20-2009

US

1012 Signins

6096 Page Views

  • Posts: 835
  • Registered: ‎02-20-2009
  • Location: US
  • Views: 6096
  • Message 2 of 36

Re: Moto z oreo bluetooth problem

2018-05-13, 14:16 PM

Try this out and report back if it helps...

 

Go to Settings > Location  > [hit the three dots in the upper right corner] > Scanning > [and set Bluetooth scanning to disabled ]

 

Does that make things more stable?

Reply
Options

8 Posts

03-15-2017

MY

13 Signins

67 Page Views

  • Posts: 8
  • Registered: ‎03-15-2017
  • Location: MY
  • Views: 67
  • Message 3 of 36

Re: Moto z oreo bluetooth problem

2018-05-13, 14:37 PM

Thanks for the advice but unfortunately, nothing happen... It still show like scanning but cant detect any device... And from my iPad it cannot be detected at all

Reply
Options

9158 Posts

03-05-2018

US

1046 Signins

140037 Page Views

  • Posts: 9158
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 140037
  • Message 4 of 36

Re: Moto z oreo bluetooth problem

2018-05-14, 16:16 PM

Hi hamzal82,

 

Sorry to know about that. Let's try to reset the network settings. To do so, kindly go to Settings > Backup and Reset > Network Setting Reset. Once done kindly try to connect again. 

 

Best regards,
Rich
Motorola Support

 

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

8 Posts

03-15-2017

MY

13 Signins

67 Page Views

  • Posts: 8
  • Registered: ‎03-15-2017
  • Location: MY
  • Views: 67
  • Message 5 of 36

Re: Moto z oreo bluetooth problem

2018-05-14, 23:40 PM

Done reset network... Still cant detect any bluetooth device or been detected by other device

Reply
Options

9158 Posts

03-05-2018

US

1046 Signins

140037 Page Views

  • Posts: 9158
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 140037
  • Message 6 of 36

Re: Moto z oreo bluetooth problem

2018-05-15, 16:07 PM

Hi hamzal82,

 

You may try to do a factory reset (link) but if the issue persists this appears to be a failure in Bluetooth chipset. We would suggest sending the phone for repair. Here's the link on how you can do that. Under Support tab > Repair Centres. Thanks.

 

Please note that doing a factory reset it will delete everything on the phone, so if you have important files kindly back them up.

 

Best regards,
Rich
Motorola Support

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

8 Posts

03-15-2017

MY

13 Signins

67 Page Views

  • Posts: 8
  • Registered: ‎03-15-2017
  • Location: MY
  • Views: 67
  • Message 7 of 36

Re: Moto z oreo bluetooth problem

2018-06-03, 8:52 AM

The problem still remain and i cant using the wifi & bluetooth as it should be. Maybe i need to downgrade to nougat. Should you help me to downgrade? Tq

Reply
Options

9158 Posts

03-05-2018

US

1046 Signins

140037 Page Views

  • Posts: 9158
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 140037
  • Message 8 of 36

Re: Moto z oreo bluetooth problem

2018-06-04, 14:43 PM

Hi hamzal82,

 

Thanks for updating me. I don't think it's an update issue we have not received any report of having this issue after the upgrade, that could be more of a hardware issue. And there's no native way to downgrade the OS. 

 

Best regards,
Rich
Motorola Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Options

4 Posts

04-30-2018

US

7 Signins

83 Page Views

  • Posts: 4
  • Registered: ‎04-30-2018
  • Location: US
  • Views: 83
  • Message 9 of 36

Re: Moto z oreo bluetooth problem

2018-06-07, 14:52 PM

I have had bluetooth issues since the oreo update as well.  I have done all of the adjustments in all of the settings, complete reset, spoken with verizon and they swapped the phone.  Still the same issue.  Cannot connect to Bluetooth and have it remain connected.  Primarily wireless headphones (at least 5 sets attempted), bluetooth speaker also drops.  Recently, my Ionic wont connect and plug in headphone jack seems to be failing.  I have neem a Motorola customer since the V.30 flip phone.  This is the first time I have been disappointed but man, it makes up for all the times things have gone well.  I have spent literally hours on the phone with Tech support at Verizon, scanning the boards here and doing all of the suggested "fixes".  At this point I really just want a different phone.  This one is no good for what I need it to do while traveling.

 

I ran four bug reports today.  I dont know where they get stored on the phone but am happy to forward them to you so you can see if ANYONE can find the problem.  It's got to be just one tiny little error in the code.  PLEASE help me.

Reply
Options

9158 Posts

03-05-2018

US

1046 Signins

140037 Page Views

  • Posts: 9158
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 140037
  • Message 10 of 36

Re: Moto z oreo bluetooth problem

2018-06-07, 16:12 PM

Hi Mindy1923,

 

The Bluetooth disconnection really happens for sometimes, can you tell me how many times it did it in your case, let say in a span of an hour. Have you tried Resetting Network Settings? Setting Bluetooth accuracy to high? Testing on safe mode? If not, here are the instruction:

 

To Reset Network Settings

Settings > System > Reset > Network Setting Reset 

 

To Set Bluetooth's Accuracy

Settings > Security Location > Location > Scanning > Enable Bluetooth Scanning

 

To Enable Safe Mode
1. Press and hold the Power button until Power off comes up on the screen.
2. Touch and HOLD Power off on the screen until reboot to safe mode appears.
3. Touch OK when Reboot to safe mode appears

 

Please let me know for any improvement. Thanks.

 

Best regards,
Rich
Motorola Support

 



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"!
This will help the rest of the Community with similar issues identify the verified solution and benefit from it.

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete