Motorola Community

Moto Z Phones - Mod CapableMoto Z² Force
All Forum Topics
Options

1 Posts

02-27-2018

US

3 Signins

28 Page Views

  • Posts: 1
  • Registered: ‎02-27-2018
  • Location: US
  • Views: 28
  • Message 1 of 2

No sounds from phone

2019-03-14, 1:22 AM

 I use a Type C headphone set and Bluetooth to connect in my car. I was liatliste to a podcast when all of a sudden the sound went away. I took out the connector and reconnected the headphones, I could hear static of a live Mike or sound for a second then it silence. I restarted the phone with negative results. Ended waiting and then all of a sudden it started working again. Later, I listened to a podcast as I drove home using the car's Bluetooth. When I arrived home and exited the vehicle, I tried to continue listening to my podcast. No sounds. Please assist.

Reply
Options

839 Posts

02-20-2009

US

1015 Signins

6126 Page Views

  • Posts: 839
  • Registered: ‎02-20-2009
  • Location: US
  • Views: 6126
  • Message 2 of 2

Re: No sounds from phone

2019-03-14, 1:43 AM

Are you using the Motorola USB-C to 3.5mm adapter, or some 3rd party adapter?

 

I would retest with the official Motorola USB-C to 3.5mm headphone adapter that shipped with the phone. If that still fails, I would retest with a different headset just to confirm it is either the phone or adapter, and not the headset that went bad.

 

Reply
Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop
X

Save

X

Delete