Motorola Community

Moto Z Phones - Mod CapableMoto Z² Force
All Forum Topics

0 Posts



2 Signins

0 Page Views

  • Posts: 0
  • Registered: ‎03-12-2020
  • Location: US
  • Views: 0
  • Message 1 of 4

Stuck in boot loop, can't hard reset

2020-03-13, 1:18 AM
I turned my screen on this morning and my phone started spazzing out, it kept swiping up or down and opening apps at random. I figured turning it off and back on would fix it. When I tried turning it back on it opened the initial screen for booting up, then shut itself off a few seconds later and continued cycling on and off. I can get the menu open pressing the volume down and power button but can't use any of the tools. Tried accessing hard reboot, restoring, even factory reset, but instead of doing the command it goes right back to boot loop. Even used shut off but it won't even do that. I'm not really sure what to do and it's still not paid off so I can't upgrade. Help! I will add serial number later when I can find it.

1 Posts



2 Signins

5 Page Views

  • Posts: 1
  • Registered: ‎03-14-2020
  • Location: US
  • Views: 5
  • Message 2 of 4

Stuck in boot loop, can't hard reset

2020-03-14, 2:31 AM
Mine also started this today. I have the exact same issue. Something justy bricked my phone. It is stuck at the factory reset.

7810 Posts



979 Signins

128907 Page Views

  • Posts: 7810
  • Registered: ‎03-05-2018
  • Location: US
  • Views: 128907
  • Message 3 of 4

Re:Stuck in boot loop, can't hard reset

2020-03-25, 20:31 PM

Hi Tundrite,


Can you boot your phone in boot loader > Recovery mode > External Reset? See here for more information. Note that this will wipe the phone's data. You can also try using LMSA > Rescue function. Here's the link.



Let me know if that helps. Thanks.


Best regards,
Motorola-Lenovo Support



Did someone help you today? Press the star on the left to thank them with a Kudo!
If you find a post helpful and it answers your question, please mark it as an "Accepted Solution"! This will help the rest of the Community with similar issues identify the verified solution and benefit from it.


3 Posts



3 Signins

39 Page Views

  • Posts: 3
  • Registered: ‎02-01-2019
  • Location: US
  • Views: 39
  • Message 4 of 4

Re:Stuck in boot loop, can't hard reset

2020-04-05, 16:32 PM

I am having the same issue.. I used the LMSA in recovery mode it connects and starts to flash the phone and then it fails, jumping from 38% to 62% and FAILED.

I then tried to do the bootloader unlock from the cmd prompt with admin priveldges. it says it was successfull.
I then rebooted the phone and it tells me to visit 
So I've followed the process 4x's and 8xs+ trying to flash the phone with the LMSA tool and the smething just happens, sits at 38% for about 5 minutes, jumps to 62% and says failed. 

The phone was working fine, my wife woke up, turned off the alarm coming from the phone. She took a shower and then went back in the bedroom picked up the phone to check the time and it gave her the bootloader corrupted error.. 

She didn't manually add anything or update anything.. so whatever was done was an automatic process.. 

This is the third z2 force she has gone through in 2 years, the other two the batteries failed within 6 months. 

I am on my second z2 force with a failing battery, I got the full charge to zero in 5 minutes routine.. 

It would appear these phones are not so good. Seeing I need a new phone, because of this warranted one failing, I was considering a z3 or z4, but now with her's doing this, I probably will go to samsung instead.. I hate to do it, all my laptops have always been thinkpads -> lenova, all may desktops as well and every phone I have owned since my 1988 flip phone has been motorola.. I am so upset with this and th customer service when i had the battery problem at 1 year and 1 day was for me to pay 100$ to get an extened warranty, 1 year 1 motnh later same issue. 

So if there is any fix for my wifes phone great, I'll wait for a reply, but doubting there will be one, it appears, Lenova is NOT IBM or Motorola, those two companies nEvER left me hanging like this ever..

I've sold over 1,000 lenova laptops last year.. I'm thinking on moving on... 

Forum Home

Community Guidelines

Please review our Guidelines before posting.

Learn More

Check out current deals!

Go Shop